Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows7 doesn't load after Debian installation

26 Dec 2011   #1
BootCat

Windows 7 x64
 
 
Windows7 doesn't load after Debian installation

Hello!
I have the same problem as one described here Win 7 won;t boot after installing Ubuntu dual boot (the last problem), excepting for having another linux distribution. So I won't describe it in more details. I've tried fixmbr and automatic repair, but it did't have any effect.


Has somebody any ideas?


My System SpecsSystem Spec
.
26 Dec 2011   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Try these commands:

bootrec /rebuildbcd
bootrec /fixmbr
bootrec /FixBoot

Then reboot...
My System SpecsSystem Spec
27 Dec 2011   #3
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Those commands would be typed in once you open up a command prompt by typing "cmd' on the Start>Run command line or clicking the icon found in Start>All Programs>Accessories. Note you can also use the variation on commands seen in the reply to the second thread you started on this at: double boot windows/debian problem
My System SpecsSystem Spec
.

Reply

 Windows7 doesn't load after Debian installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 11 doesn't load
I cannot load IE 11. I click its icon, it flashes, and then nothing. I tried uninstalling IE 11, but I get an error message (attached). Chkdsk checks out OK, and the Windows update troubleshooter checks out OK. I tried restoring the computer to a state before the last round of MS updates, but I get...
Browsers & Mail
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
IE8 doesn't load
I got my new Windows 7 in and am trying to get things back to normal. I installed IE8 from a backup disk. It's there, but the only way I can open it is to go through; menu, and right click and run as administrator. It should open when I log onto the internet, but it doesn't?? I see there is...
Browsers & Mail
Dual booting Kubuntu/Windows7 fail to load drivers or crash at startup
HI, Got a really annoying problem. I am having a dual boot machine with Win7 and Kubuntu 10.04 x64. For some reason every time I have been in Kubuntu and try to reboot into Windows, either a lot drivers fail to load at startup and I have to reboot (which normally leads to everything being okay)...
BSOD Help and Support
mac virtual cannot load usb drive formatted for mac-windows7 is host
Ok super guru's I really need help with this ASAP So here is the deal I have windows 7 Pro (64 bit) host I am running VMware I have Mac OS 10 (leopard) installed boots up and runs fine and can access all of my USB devices that are windows based The problem is that I have a USB external...
Virtualization
Coreavc doesn't run under Windows7 7100 RC1
Coreavc codec doesn't run when plaving mkv. WMP using native codecs and prevent other third party codecs (coreavc,ffdshow) for mkv. How could I solve this problem? Thank you.
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App