Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to load dmp files for some users, any ideas why?

28 Dec 2011   #1

Windows 7 Home Premium 64 Bit
 
 
Unable to load dmp files for some users, any ideas why?

I am unable to load the dmp files for whomeno in http://www.sevenforums.com/crashes-d...ce-7600gt.html

I have experienced this a couple times. This is what I get in WinDbg:

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\Mike\Downloads\BSODDmpFiles\whomeno\Windows_NT6_BSOD_jcgriff2\122711-25718-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0x82844000 PsLoadedModuleList = 0x8298d4f0
Debug session time: Tue Dec 27 13:11:23.352 2011 (UTC - 7:00)
System Uptime: 0 days 4:08:03.368
Loading Kernel Symbols
...............................................................
................................................................
............................
Loading User Symbols
Loading unloaded module list
........
And then it just stops

I could load two of his dmp files, and I can load 95% of dmp files of other users, but occasionally I get the above problem.


My System SpecsSystem Spec
.

28 Dec 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Possibly your ISP, Microsoft's server's are busy? What version are you running?
My System SpecsSystem Spec
28 Dec 2011   #3

Windows 7 Home Premium 64 Bit
 
 

6.12.0002.633

I've actually had this problem all day, so it is unlikely due to Microsoft's servers being busy.
My System SpecsSystem Spec
.


28 Dec 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

I am running 6.11.0001.404. It takes a few seconds, but finishes the analyze search in about 15seconds.

Has it been happening "just today", and not before today?
If you are on wifi, anything different there?
Any pets in the back of your setup? check wires.

I just tried opening whomeno's reports, and they took about 15sec. for each one.

A little off topic...
I have been meaning to ask someone, and it looks like your "it".
because I have not been able to find this answer.

Do I need to uninstall my 6.11 to do upgrades?
My System SpecsSystem Spec
28 Dec 2011   #5

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Anak View Post
I am running 6.11.0001.404. It takes a few seconds, but finishes the analyze search in about 15seconds.

Has it been happening "just today", and not before today?
If you are on wifi, anything different there?
Any pets in the back of your setup? check wires.

I just tried opening whomeno's reports, and they took about 15sec. for each one.

A little off topic...
I have been meaning to ask someone, and it looks like your "it".
because I have not been able to find this answer.

Do I need to uninstall my 6.11 to do upgrades?

I don't know what is required to upgrade windbg. I should look into it, as well, or maybe I should downgrade? lol I left mine on for a minute with those files, and it still did not load. whomeno's are the only ones I've had issues with today. I've opened I'd guess 20-30 dmp files today just fine.
My System SpecsSystem Spec
28 Dec 2011   #6

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

The only thing I can think of for now is whomeno's zip program is corrupted somehow or it does not meet standard practices, and once un-zipped become hard to impossible for the dbg to read. Thus causing the impasse when dbg submits them.

I am going to send a VM to John King, usamma or jcgriff about the updating, and see what they say.
I will let you know.
My System SpecsSystem Spec
28 Dec 2011   #7

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Anak View Post
The only thing I can think of for now is whomeno's zip program is corrupted somehow or it does not meet standard practices, and once un-zipped become hard to impossible for the dbg to read. Thus causing the impasse when dbg submits them.

I am going to send a VM to John King, usamma or jcgriff about the updating, and see what they say.
I will let you know.
Thanks Anak. Appreciate the help.
My System SpecsSystem Spec
28 Dec 2011   #8

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome writhziden.

I did check with zigzag, and he tells me it is okay to install the dbg overtop an old install, as long as it is the same bits (32 or 64).
My System SpecsSystem Spec
29 Dec 2011   #9

Windows 7 Home Premium 64 Bit
 
 

I found a solution to the problem. If it gets stuck as it did in my case, click Debug -> Break -> then click on the command line box (next to kd>) -> Type "!analyze -v" (without quotes) -> Hit Enter
My System SpecsSystem Spec
29 Dec 2011   #10

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Good to know!

Your thread may turn into a "sticky". "Debugging the debugger"
My System SpecsSystem Spec
Reply

 Unable to load dmp files for some users, any ideas why?




Thread Tools



Similar help and support threads for2: Unable to load dmp files for some users, any ideas why?
Thread Forum
Solved unable to load Win7 SP1 Installation & Setup
Files Dissapeared from my User Profile, any help? any ideas? System Security
error-failed to load locale files from "Program Files\Western Digital\ BSOD Help and Support
Solved Unable to play audio files, unable to hear audio from video files Music, Pictures & Video
Help - windows is unable to load General Discussion
Unable to add RDP users to W7 Network & Sharing
Hiding Users' files from Guest Users General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33