Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple Errors upon Startup [Driver?] and cannot run Programs.

02 Jan 2012   #1
Hesham

Windows 7 Ultimate x64
 
 
Multiple Errors upon Startup [Driver?] and cannot run Programs.

Hello SevenForums!

My name is Hesham and I recently bought a custom built computer ( This august ) which was working fine for the first month or two, but ever since it's had the same recurring issue. After the computer boots, I'm presented with multiple error screens ( Screenshots provided below). I also can not run many programs including Ventrilo, Skype, League of Legends and Itunes + many more (I can run Photoshop and I can run Internet Explorer 64 bit, so I'm starting to think I can only run the dedicated 64 bit programs). I've taken it to the shop that I got it built at and he said that he found nothing wrong with the hardware. It has been a series of reinstalling different types of Windows, waiting and having everything work fine briefly ( a period of usually a couple days to a week or two ) , and finding the same errors. I believe this has something to do with my drivers and my motherboard. My computer specs currently are:

OS:Windows 7 Ultimate x64
Mobo: ASUS M4A78LT-M
CPU: AMD Phenom II x64 Black edition 965
Memory: 8 GB DDR3
Graphics Card: AMD RADEON HD 6570

I'd be happy to provide any more specs if needed.

Anyways, the same error has also happened with Windows 7 Home Premium and Windows 7 Professional.

Here are some Screenshots of the errors I get:

Upon Startup:



After I press OK on the AsIo.dll I get an EA Access Violation:



Some program Errors:



When I try to reinstall the Drivers I get this error code:





Thank you for your time and support! This is getting really frustrating and I just want my computer to work properly! I'm always happy to provide more information if it'll help diagnose my problem!


My System SpecsSystem Spec
.

02 Jan 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums, Hesham.

You say you think your problem is related to drivers.

If that's the case, your best bet is to start your computer in Safe Mode. If it starts without any errors then drivers may be the problem.

You mentioned the motherboard in particular. You might want to update the chipset drivers and see what that does.

I'd also recommend running a virus scan, for which Malwarebytes is very suitable.

http://www.malwarebytes.org/products/malwarebytes_free

http://forums.malwarebytes.org//inde...showtopic=9573
My System SpecsSystem Spec
02 Jan 2012   #3
Hesham

Windows 7 Ultimate x64
 
 

Hey Seavixen,

Thanks for your reply! I rebooted my computer in Safe Mode, and there were no START-UP driver errors such as AsIo.dll or EA Acess Violation, but I get the same errors when I try to run Skype or Ventrilo.

Regarding the updating of the chipset drivers, well I tried to reinstall them (because I'm pretty sure I have the most up-to-date drivers, I got this error code:



Also, after I downloaded and installed MalwareBytes, when I tried to run it I get this error code:




Thanks again for your time!
My System SpecsSystem Spec
.


02 Jan 2012   #4
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I think you have serious malware issues.

You may want to post a new topic on the Malwarebytes forum.

Use these links for more information.

http://forums.malwarebytes.org//inde...showtopic=9573

Malware and Spyware Cleaning Guide - Geeks to Go Forums
My System SpecsSystem Spec
02 Jan 2012   #5
Hesham

Windows 7 Ultimate x64
 
 

Alright, thanks I will! If I can get an answer there I'll mark this as solved Thank you!
My System SpecsSystem Spec
02 Jan 2012   #6
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

You may also want to check the information in this link.

Malware Removal Guide for Windows - Select Real Security
My System SpecsSystem Spec
Reply

 Multiple Errors upon Startup [Driver?] and cannot run Programs.




Thread Tools





Similar help and support threads
Thread Forum
Multiple Driver Errors, System Restore Not Working
First time post, I don't like posting normally but I am at my wits end with this machine! I bought a Dell XPS 8500 about a year ago with windows 8. Everybody knows the disaster that is windows 8, so I downgraded to Windows 7 Ultimate. Working reletively fine till I started Moding Oblivion. Yeh...
Drivers
Multiple BSOD Errors After Opening Several Chrome Tabs or at startup
I don't know what I did to my laptop, but ever since last week I've been getting BSOD every once in a while while on my laptop. Today was a System Exception Error and yesterday was an error STOP 0X00001E. I did a system restore to about two weeks ago BUT it still occurs, just not with the same...
BSOD Help and Support
Multiple driver errors and keyboard not working on 90% of ports
Hello, just joined and I need some help. Troubleshooter says there's driver problems with 2 of my programmable root enumeraters(What hell is that for?), UMBus Enumerator, and there's a unknown device without a driver, but I'm 99% sure that's Intel smart connect and I'm gonna remove that from bios...
Drivers
BSOD errors. multiple times during multiple programs
windows 7 x64 - original install on system but i don't have my disks. they are somewhere... - full retail version installed - age of the system is approximately 3 years - age of the install is approximately 2 years it seems to happen at random but i get BSODs. approximately 2-3 times a day...
BSOD Help and Support
Extremley slow startup, multiple programs do not respond
So after the most recent update, the windows startup has been incredibly slow, and programs like malwarebytes and microsoft word constantly freeze up and stop responding. I've attached a CBS file, after running sfc /verifyonly I don't know what to do and could really use the help, thanks in...
General Discussion
Multiple BSOD errors almost every startup >zipfile
Hello, I get these BSOD errors and there are a lot of them. It comes up almost every reboort but sometimes it goes good for a long time until I restart. Some of the errors: 0x0000001D 0x00000019 0x0000001E 0x000000C9
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App