Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD in general use (mainly 0x0000000D1 and 0x0000000F7)

06 Jan 2012   #1

Windows 7 Enterprise SP1 64bit
 
 
Random BSOD in general use (mainly 0x0000000D1 and 0x0000000F7)

Hello,

I am using Windows 7 Enterprise SP1 - x64.
(I have all updates).
- The PC is pretty old (4 years and 3 months, bought in Oct 2007).
- The PC is made from components.
- I bought and installed the OS separately (Full Retail).
- I reinstalled the OS a few weeks back, trying to solve this problem.

Components:
- Motherboard: Gigabyte GA-N650SLI-DS4, socket 775
- CPU: Intel Core 2 Duo E6750, 2670 MHz, S.775, Box
- HDD: Western Digital Caviar SE16 500GB, 7200rpm, 16MB, SATA2
- Video card: Palit Daytona Nvidia GeForce FX8600GT 512MB 128bit DDR3, PCI-E
- The RAM was changed recently: 2x Kingston 2GB DDR2-800 PC6400 CL6 ValueRam
- I use a dual-monitor setup: BenQ FP95G 19" LCD and LG 42LE5300.

The problem occurred both before and after changing the ram.
I could not find a reproduction for this crashes.
The only thing is that they occur for a while after I have booted the computer up and then they stop until I shut it down for the night and then start it again in the morning.

The BSOD codes vary, but I often see:
0x0000000D1
0x0000000F7
0x00000007E

Please let me know if additional info is needed.
Thank you in advance!

My System SpecsSystem Spec
.

07 Jan 2012   #2

Windows 7 Enterprise SP1 64bit
 
 

any ideas?
My System SpecsSystem Spec
07 Jan 2012   #3
Microsoft MVP

 
 

MSINFO32 shows an ATI driver crash from 28 Dec 2011
Did you have an ATI card installed? Have you uninstalled the ATI stuff (it looks like you have)?

Why are you using a Realtek network card when there's an nVidia network card built into your system?
Please try disabling the nVidia card in your BIOS (so it's not detected by Windows)

9 memory dumps over 7 days (31 Dec - 06 Jan 2012)
6 different BSOD error codes
6 different causes blamed
In most cases like this, the error pattern indicates
- hardware failure
- compatibility issues
- low-level driver problems
- or even a malware infection

Your Realtek NIC driver dates from 2008. Please visit the Realtek website and download the latest driver for your NIC: Realtek (it's most likely the PCI Express one)

Please also update your chipset drivers as they date from 2010 or earlier. You can look up the chipset driver version at the Gigabyte website. If, as I suspect, it's an nVidia chipset, then visit the nVidia website to download the latest version: Drivers - Download NVIDIA Drivers

Then, I'd start by running the free diagnostics/stress tests that I've compiled at this link: Hardware Diags

BSOD BUGCHECK SUMMARY
Code:

Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010612-20514-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan  6 14:34:23.708 2012 (UTC - 5:00)
System Uptime: 0 days 1:55:56.425
BugCheck F7, {fffff880097801b0, 1a7e89257bb0, ffffe58176da844f, 0}
Probably caused by : ntkrnlmp.exe ( nt!_report_gsfailure+25 )
DEFAULT_BUCKET_ID:  GS_FALSE_POSITIVE_MISSING_GSFRAME
BUGCHECK_STR:  0xF7
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0xF7_MISSING_GSFRAME_nt!_report_gsfailure+25
Bugcheck code 000000F7
Arguments fffff880`097801b0 00001a7e`89257bb0 ffffe581`76da844f 00000000`00000000
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010612-19297-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan  6 12:26:07.820 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:29.537
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : hardware ( nvlddmkm+1237d4 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  DCGAME.EXE
FAILURE_BUCKET_ID:  X64_IP_MISALIGNED_nvlddmkm.sys
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff880`0f3c97d4 fffff880`08464190 00000000`00000000
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010612-21418-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan  6 12:22:43.473 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:04.189
BugCheck D1, {4090b28, 2, 1, fffff880046a3e65}
Probably caused by : hardware ( hidusb!memmove+5 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  YahooMessenger
FAILURE_BUCKET_ID:  X64_IP_MISALIGNED_hidusb.sys
Bugcheck code 000000D1
Arguments 00000000`04090b28 00000000`00000002 00000000`00000001 fffff880`046a3e65
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010612-20108-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan  6 12:20:37.218 2012 (UTC - 5:00)
System Uptime: 0 days 0:53:44.935
Probably caused by : ntkrnlmp.exe ( nt!PfFbBufferListInsertInFree+73 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_CODE_ADDRESS_MISMATCH_nt!PfFbBufferListInsertInFree+73
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff800`02d9da43 fffff880`05ad68b8 fffff880`05ad6110
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010412-20217-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Jan  3 17:05:51.562 2012 (UTC - 5:00)
System Uptime: 0 days 0:22:39.279
BugCheck D1, {f003a7e, 2, 1, fffff8800173fa7f}
Probably caused by : tcpip.sys ( tcpip!IppSendDatagramsCommon+1ff )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  X64_0xD1_tcpip!IppSendDatagramsCommon+1ff
Bugcheck code 000000D1
Arguments 00000000`0f003a7e 00000000`00000002 00000000`00000001 fffff880`0173fa7f
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010312-20358-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Jan  3 16:41:37.745 2012 (UTC - 5:00)
System Uptime: 0 days 5:43:26.337
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+1759c8 )
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
Bugcheck code 00000116
Arguments fffffa80`06082010 fffff880`0f1789c8 00000000`00000000 00000000`00000002
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010212-23384-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Mon Jan  2 02:28:54.916 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:50.742
BugCheck D1, {0, 2, 1, fffff88001605e41}
Probably caused by : NETIO.SYS ( NETIO!KfdClassify+181 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!KfdClassify+181
Bugcheck code 000000D1
Arguments 00000000`00000000 00000000`00000002 00000000`00000001 fffff880`01605e41
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\123111-26379-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec 31 11:23:45.112 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:28.953
Probably caused by : ntkrnlmp.exe ( nt!NtQueryDirectoryObject+1e4 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!NtQueryDirectoryObject+1e4
Bugcheck code 00000050
Arguments ffffffff`ffffffea 00000000`00000000 fffff800`02ff1028 00000000`00000000
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\123111-20482-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec 31 06:34:06.174 2011 (UTC - 5:00)
System Uptime: 0 days 0:41:31.016
Probably caused by : win32k.sys ( win32k!SetWakeBit+f8 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x50_win32k!SetWakeBit+f8
Bugcheck code 00000050
Arguments fffff080`349542f6 00000000`00000000 fffff800`02c87c90 00000000`00000007
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
.


07 Jan 2012   #4

Windows 7 Enterprise SP1 64bit
 
 

Thank you for your advice!

I had an ATI card for a little while, but I returned it because of the blue screens (searched the codes and found that it was a problem with the card). I have removed all ATI related software and ran a registry clean.

Related to your instructions:
1. Video Card: I reinstalled the newest drivers from nVidia.
2. Realtek NIC: I removed it physically from my PC.
3. Gigabyte Motherboard:
- I went to their website: GA-N650SLI-DS4 Drivers and found only a driver for the audio card which I have installed.
- From nVidia I installed the latest nForce driver.

NOTE:
- I will post again once I encounter another BSOD or if the changes I made fixed my problem.
- If I encounter another BSOD I will proceed with the hw tests.

Thanks again for your input!

==========LATER EDITS==========

Update 1:
- I got another 2 BSODs.
- I have attached "BSOD_dump2.zip" with the new dumps.
- I will start running the hw tests and will post the results.

Update 2:
In the meantime, lots of other BSODs ("BSOD_dump3.zip" attached).
My System SpecsSystem Spec
12 Jan 2012   #5

Windows 7 Enterprise SP1 64bit
 
 

New info

- I replaced my HDD with an identical newer & checked one of 640 Gb.
- I downloaded Hiren's Boot DVD 15.1 and ran tests on CPU, Graphic Card and RAM and were all passed.
- I unplugged/disabled everything I don't need anymore (Floppy, Card Reader, HDD Cooler)
- I installed a fresh copy of Windows 7 SP1 Enterprise x64.
- I still get BSODs, code 0x00000050.
New dump attached.
My System SpecsSystem Spec
13 Jan 2012   #6
Microsoft MVP

 
 

Still looks like hardware to me. But since you've had STOP 0x50 errors, please run Driver Verifier according to these instructions:
Quote:
Using Driver Verifier is an iffy proposition. Most times it'll crash and it'll tell you what the driver is. But sometimes it'll crash and won't tell you the driver. Other times it'll crash before you can log in to Windows. If you can't get to Safe Mode, then you'll have to resort to offline editing of the registry to disable Driver Verifier.

So, I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Windows 7 Startup Repair feature).

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Special Pool", "Force Pending I/O Requests" and "Low Resource Simulation" and click "Next"
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen. Continue to use your system normally, and if you know what causes the crash, do that repeatedly. The objective here is to get the system to crash because Driver Verifier is stressing the drivers out. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part).

Reboot into Windows (after the crash) and turn off Driver Verifier by going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.

If that doesn't work, post back and we'll have to see about fixing the registry entry off-line:
Code:
Delete these registry keys to stop Driver Verifier from loading (works in XP, Vista, Windows 7):
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDrivers
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDriverLevel
More info on this at this link: Using Driver Verifier to identify issues with Windows drivers for advanced users
Beyond that, try this link to start troubleshooting the hardware that's left: Hardware Troubleshooting Via System Stripdown

BSOD BUGCHECK SUMMARY
Code:

Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011212-14336-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Jan 12 16:15:30.419 2012 (UTC - 5:00)
System Uptime: 0 days 0:29:18.272
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+3e83c7 )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  WinSAT.exe
FAILURE_BUCKET_ID:  X64_0x1E_0_nvlddmkm+3e83c7
Bugcheck code 0000001E
Arguments 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011212-14944-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Jan 12 15:45:00.235 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:41.015
*** WARNING: Unable to verify timestamp for nvstor.sys
*** ERROR: Module load completed but symbols could not be loaded for nvstor.sys
Probably caused by : nvstor.sys ( nvstor+13624 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nvstor+13624
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff880`01092624 fffff880`02ffc2e8 fffff880`02ffbb40
BiosVersion = F7
BiosReleaseDate = 06/01/2007
CPUID:        "Intel(R) Core(TM)2 Duo CPU     E6750  @ 2.66GHz"
MaxSpeed:     2660
CurrentSpeed: 2666
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
14 Jan 2012   #7

Windows 7 Enterprise SP1 64bit
 
 

OK, so far it's been a whole day of usage without any BSODs.
I am pretty sure that the problem was a defective audio jack from the on-board audio card.
I use a 5.1 one system which connects to the PC via three 3.5 audio jacks. Yesterday, when I was trying to disconnect whatever was not vital for the PC to work I saw that when I unplugged a jack, there was a spark. Same when I plugged it in again.

What I did:
- I disabled from BIOS everything I did not use: Floppy, everything IDE related, Serial and Parallel ports.
- I used Realtek HD Audio Manager to assign a different input jack instead of the one with the shortcircuit.

Now it's been a whole day without any BSODs.

I will report as fixed if I don't see another BSOD during the next 48 hours.

Thanks a lot for your help!

LE: Marked as solved, no BSODs for 2 days straight!
My System SpecsSystem Spec
Reply

 Random BSOD in general use (mainly 0x0000000D1 and 0x0000000F7)




Thread Tools



Similar help and support threads for2: Random BSOD in general use (mainly 0x0000000D1 and 0x0000000F7)
Thread Forum
BSOD at random times with general PC use BSOD Help and Support
BSOD Playing BF3 error 0x0000003B, 0x0000000D1, 0x0000000A & 0x0000007 BSOD Help and Support
Random "Special Pool" BSOD's During General Use BSOD Help and Support
BSOD tcip.sys , 0x0000000D1 Freshly installed win7 x64 BSOD Help and Support
Solved Random BSODs during gaming and general computer usage. BSOD Help and Support
Repeated error BSOD 0x0000000D1 BSOD Help and Support
Solved Random BSOD's (0x0000000D1 and 0x0000000F7) BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 09:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33