Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Integrity Violations & Corrupt C:\ reported

09 Jan 2012   #1
02darkRS

 
 
Integrity Violations & Corrupt C:\ reported

Media Center Component failing to load.

In the thread above it became apparent my install was bad. So, I performed a fresh install. This weekend I recv'd a notice that my backup failed due to corrupt C:\ . I ran sfc /verifyonly. I've attached both logs. I appreciate any insight or direction you can provide as to what may be going wrong.

In my last install I had placed all Users onto another drive. This was reported as a bad idea & I assumed it was at least a part of the issue. On the clean install I left everything as Windows wanted it. I do install programs that I expect to not need forever or ones which I don't care about speed, onto a second hard drive. All windows install related files & setup were left on the C:\ this time.


My System SpecsSystem Spec
.
09 Jan 2012   #2
writhziden

Windows 7 Home Premium 64 Bit
 
 

Are these after the clean install?

CBS_010912_2.txt
Code:
2012-01-08 21:10:08, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-08 21:10:09, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
CBS_010912_3.txt
Code:
2012-01-09 18:01:15, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-09 18:01:15, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
My System SpecsSystem Spec
09 Jan 2012   #3
02darkRS

 
 

Yes, I performed the clean install between Christmas & New years. Everything in the log should be after the clean install.

edit: I should also note Grub 2 began acting up last week. So, right now the PC boots straight into W7. I have left grub & Ubuntu out of the equation to avoid any more disk trashing......
My System SpecsSystem Spec
.

09 Jan 2012   #4
writhziden

Windows 7 Home Premium 64 Bit
 
 

Have you updated the firmware for your SSD? Also, have you run Disk Check with Automatically fix file system errors checked for the SSD and both boxes checked for the HDD?
My System SpecsSystem Spec
09 Jan 2012   #5
02darkRS

 
 

I updated the firmware late Nov to early Dec. I have not run the link.. Will try to check it out tomorrow. I have two analysis due in the next week. So, I may have to wait until nExt weekend. Thank you for the link.
My System SpecsSystem Spec
09 Jan 2012   #6
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by 02darkRS View Post
I updated the firmware late Nov to early Dec. I have not run the link.. Will try to check it out tomorrow. I have two analysis due in the next week. So, I may have to wait until nExt weekend. Thank you for the link.
No problem. Let us know when you have a chance to run it. We'll be here.
My System SpecsSystem Spec
10 Jan 2012   #7
02darkRS

 
 

Quote   Quote: Originally Posted by writhziden View Post
Are these after the clean install?

CBS_010912_2.txt
Code:
2012-01-08 21:10:08, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-08 21:10:09, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
CBS_010912_3.txt
Code:
2012-01-09 18:01:15, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-09 18:01:15, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
Can you tell me what about these two prompted you to ask? What do these errors indicate?
My System SpecsSystem Spec
10 Jan 2012   #8
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by 02darkRS View Post
Quote   Quote: Originally Posted by writhziden View Post
Are these after the clean install?

CBS_010912_2.txt
Code:
2012-01-08 21:10:08, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-08 21:10:09, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
CBS_010912_3.txt
Code:
2012-01-09 18:01:15, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-09 18:01:15, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
Can you tell me what about these two prompted you to ask? What do these errors indicate?
It is not so much what the errors indicate as the fact that you already have corrupted system files this soon after a clean install. That usually only happens if you have a faulty hard disk. You backup error logs would also indicate that you have bad or corrupted sectors on your hard disk. That is why I recommended running the disk check. What were the results of that?
My System SpecsSystem Spec
11 Jan 2012   #9
02darkRS

 
 

Quote   Quote: Originally Posted by writhziden View Post
Quote   Quote: Originally Posted by 02darkRS View Post
Quote   Quote: Originally Posted by writhziden View Post
Are these after the clean install?

CBS_010912_2.txt
Code:
2012-01-08 21:10:08, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-08 21:10:09, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-08 21:10:09, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
CBS_010912_3.txt
Code:
2012-01-09 18:01:15, Info                  CSI    000000e0 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e2 [SR] Cannot repair member file [l:32{16}]"imagesp1.dll.mui" of Microsoft-Windows-imagesp1.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2012-01-09 18:01:15, Info                  CSI    000000e3 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language Pack"
2012-01-09 18:01:15, Info                  CSI    000000e6 [SR] Could not reproject corrupted file [ml:520{260},l:58{29}]"\??\C:\Windows\System32\en-US"\[l:32{16}]"imagesp1.dll.mui"; source file in store is also corrupted
Can you tell me what about these two prompted you to ask? What do these errors indicate?
It is not so much what the errors indicate as the fact that you already have corrupted system files this soon after a clean install. That usually only happens if you have a faulty hard disk. You backup error logs would also indicate that you have bad or corrupted sectors on your hard disk. That is why I recommended running the disk check. What were the results of that?
Sounds like the SSD. I started some searches on that after your reply & found that my Vertex Plus has serious problems. Many users can't even get as far as I have with it so, I guess I am lucky. With the posts I've found on the OCZ forum, I am not sure that I did update the Firmware as that appears to be troublesome in itself & I do not remember going through all the problems listed there. Apologies, not sure what I updated back around thanksgiving. I have had to do so much work on the PC it's becoming a blur. Should have kept a blog. I am going to attempt to go through the 3.55 firmware update & see if it fixes things. I am running AHCI & apparently, that causes problems on these as well. SO, I guess we'll leave this thread hang until I can get through the firmware & BIOS change. Then I'll come back with links, updates, & finally directive should any other users stumbmle in here instead of OCZ with this problem.


Cliff notes: This is not a windows issue. It is a problem with my 60GB OCZ Vertex Plus SATA II drive. If you're finding this before I've updated with my outcomes, finding the known problems & OCZ directed repairs is very simple over on OCZ or google with a search for Vertex plus SATA issues.
My System SpecsSystem Spec
11 Jan 2012   #10
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by 02darkRS View Post

Sounds like the SSD. I started some searches on that after your reply & found that my Vertex Plus has serious problems. Many users can't even get as far as I have with it so, I guess I am lucky. With the posts I've found on the OCZ forum, I am not sure that I did update the Firmware as that appears to be troublesome in itself & I do not remember going through all the problems listed there. Apologies, not sure what I updated back around thanksgiving. I have had to do so much work on the PC it's becoming a blur. Should have kept a blog. I am going to attempt to go through the 3.55 firmware update & see if it fixes things. I am running AHCI & apparently, that causes problems on these as well. SO, I guess we'll leave this thread hang until I can get through the firmware & BIOS change. Then I'll come back with links, updates, & finally directive should any other users stumbmle in here instead of OCZ with this problem.


Cliff notes: This is not a windows issue. It is a problem with my 60GB OCZ Vertex Plus SATA II drive. If you're finding this before I've updated with my outcomes, finding the known problems & OCZ directed repairs is very simple over on OCZ or google with a search for Vertex plus SATA issues.
Thanks for the update. You can also contact the manufacturer and speak with a representative to get troubleshooting steps for the drive. SSD is fairly new technology, which is why I have avoided it, but if there are known issues, the manufacturer will likely have developed a set of solutions to them.
My System SpecsSystem Spec
Reply

 Integrity Violations & Corrupt C:\ reported




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSODs, memory access violations and more
Hello! My computer has a history of BSODs. I've re-installed my windows 4 times in the hope of finding the solution. The current version I'm running is downloaded from MSDN with Service Pack 1 pre-installed on it, of course installed all the updates. This install of windows is I'd say like a...
BSOD Help and Support
How to check Integrity of GPU?
How would i check the Integrity of my GPU to make sure that everything on it is still fine?
Graphic Cards
File integrity
I am planning to build my first machine. One thing I have not had to face before is the question of file integrity etc when placing the data on another disk than the OS one. Also how to make this work smoothly. As on a "normal" installation I like to keep data for different users separated to...
Installation & Setup
Google Engineer Fired over Privacy Violations
Google Engineer Fired over Privacy Violations - Softpedia
News
Image Integrity
I believe this is the appropriate forum for this question... As part of an image backup process I view the image by mounting it as a vhd. The first mount requires the read only box to be unchecked (obviously allowing the image to be written to). Otherwise the disk appears as unallocated. Can I...
Performance & Maintenance
msasn1.dll Integrity/NotValid/Corrupt or Unauthorized
Code Integrity determined that the page hashes of an image file are not valid. The file could be improperly signed without page hashes or corrupt due to unauthorized modification. The invalid hashes could indicate a potential disk device error. File Name: ...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App