Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Username & Password field visible after reboot/Ctrl-Alt-Del


11 Jan 2012   #1

Windows 7 Professional 32/64-bit
 
 
No Username & Password field visible after reboot/Ctrl-Alt-Del

Hi.
I saw a very old thread on this issue which appeared to be a dead-end. Has anyone figured it out yet? This issue is happening on a Workstation PC with Windows 7 Pro 64-bit....the last software update before login crash was Trend Micro corporate Officescan if that helps at all. Please HELP !!

My System SpecsSystem Spec
.

11 Jan 2012   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by hoptoit View Post
Hi.
I saw a very old thread on this issue which appeared to be a dead-end. Has anyone figured it out yet? This issue is happening on a Workstation PC with Windows 7 Pro 64-bit....the last software update before login crash was Trend Micro corporate Officescan if that helps at all. Please HELP !!
Have you tried removing Trend micro?
My System SpecsSystem Spec
11 Jan 2012   #3

Windows 7 Professional 32/64-bit
 
 

Hi zigzag3143.
Thanks for replying. I have not removed Trend Micro because I have many computers set up exactly the same as this one so I assume it to be a Windows issue. I have thought about reinstalling Trend Micro to see if that fixes it but I read so many web pages with people having this problem I thought maybe someone might have a solution already. If you think I should remove Trend Micro for a test I will try that....if you think this is a real Windows problem I will wait and search more for a solution....please let me know what you think and if you find a solution or not (you may have better resources than I do).
My System SpecsSystem Spec
.


11 Jan 2012   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by hoptoit View Post
Hi zigzag3143.
Thanks for replying. I have not removed Trend Micro because I have many computers set up exactly the same as this one so I assume it to be a Windows issue. I have thought about reinstalling Trend Micro to see if that fixes it but I read so many web pages with people having this problem I thought maybe someone might have a solution already. If you think I should remove Trend Micro for a test I will try that....if you think this is a real Windows problem I will wait and search more for a solution....please let me know what you think and if you find a solution or not (you may have better resources than I do).
"iffy" things like this are usually a combination of things. I doubt any machine you have is EXACTLY the same.

I would still remove Trend (you can always re-install it).
My System SpecsSystem Spec
11 Jan 2012   #5

Windows 7 Professional 32/64-bit
 
 

I am waiting for Monday when the user starts again fresh to see if any of my other tricks have worked so I will update next week sometime. Thanks again.
My System SpecsSystem Spec
11 Jan 2012   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by hoptoit View Post
I am waiting for Monday when the user starts again fresh to see if any of my other tricks have worked so I will update next week sometime. Thanks again.
Good luck
My System SpecsSystem Spec
Reply

 No Username & Password field visible after reboot/Ctrl-Alt-Del




Thread Tools



Similar help and support threads for2: No Username & Password field visible after reboot/Ctrl-Alt-Del
Thread Forum
Solved Password protected sharing is OFF, still asked for username/password? Network & Sharing
Can't Log On With My Username/Password General Discussion
Cannot install anything as no password field in User Account Control General Discussion
No Username & Password field visible after reboot BSOD Help and Support
Lines of colors after entering password in W7 PW field? General Discussion
How to set cursor on password field on login General Discussion
blanc local password field now requires a password Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33