Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD BBCode 116

19 Jan 2012   #11
qstar123

Windows 7 Home edition 64bit
 
 

Here is the latest DMPS. Hopefully this helps!


My System SpecsSystem Spec
.
19 Jan 2012   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by qstar123 View Post
Here is the latest DMPS. Hopefully this helps!
There is no change in the most recent dmps. is there any way you can try another video card, and try that video card in another computer?
My System SpecsSystem Spec
19 Jan 2012   #13
qstar123

Windows 7 Home edition 64bit
 
 

I have tried 3 different GPU but they are the only cards I have. Unfortunately, I do not have another system that is capable of running one of these cards to test. I was able to get my 470 to run briefly with the 285.62 drivers but that was very brief and have been unsuccessful in attempts to recreate it.
My System SpecsSystem Spec
.

19 Jan 2012   #14
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by qstar123 View Post
I have tried 3 different GPU but they are the only cards I have. Unfortunately, I do not have another system that is capable of running one of these cards to test. I was able to get my 470 to run briefly with the 285.62 drivers but that was very brief and have been unsuccessful in attempts to recreate it.
I am starting to think its time for a clean install, though I think it may be hardware.
My System SpecsSystem Spec
19 Jan 2012   #15
qstar123

Windows 7 Home edition 64bit
 
 

Sorry could you clarify what you mean by clean install? Are you referring to drivers or windows? Also, I was having a bit of hardware problems earlier that I was asking around in Tomsharware forums. We determined that the problem was my Corsair HX850W pro series PSU as it failed the paperclip test so I am using my kingwin mach1 1000w PSU in it's place. Could my powersupply be causing this problem?
My System SpecsSystem Spec
19 Jan 2012   #16
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by qstar123 View Post
Sorry could you clarify what you mean by clean install? Are you referring to drivers or windows? Also, I was having a bit of hardware problems earlier that I was asking around in Tomsharware forums. We determined that the problem was my Corsair HX850W pro series PSU as it failed the paperclip test so I am using my kingwin mach1 1000w PSU in it's place. Could my powersupply be causing this problem?

Clean install of windows

Anything is possible.
My System SpecsSystem Spec
19 Jan 2012   #17
qstar123

Windows 7 Home edition 64bit
 
 

Alright thank you for all your help thus far. I'll try to reinstall windows again and see if that solves anything and work with my video drivers some more.
My System SpecsSystem Spec
19 Jan 2012   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by qstar123 View Post
Alright thank you for all your help thus far. I'll try to reinstall windows again and see if that solves anything and work with my video drivers some more.

My pleasure, good luck
My System SpecsSystem Spec
19 Jan 2012   #19
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by qstar123 View Post
Alright thank you for all your help thus far. I'll try to reinstall windows again and see if that solves anything and work with my video drivers some more.

FYI.
Clean Install Windows 7
My System SpecsSystem Spec
19 Jan 2012   #20
qstar123

Windows 7 Home edition 64bit
 
 

Hi again. So I just did a hopefully clean install of windows (I deleted my previous partition and then installed). I booted up into windows fine, installed windows updates, restarted. Everything checked out. Next I headed to Nvidia's site to download my drivers. Picked a custom clean install of the latest WHQL drivers. Upon rebooting I got a blue screen however this one was a different than the other times I've seen this. I'm uploading my minidump just in case you may be able to find something. I rechecked my BIOS to make sure I wasn't somehow accidentally overclocking even though I hadn't bothered trying, restored default values and checked the voltages to make sure.

Edit: just saw JMH's post. Going to reinstall following these instructions. Thanks for clarifying!

Edit 2: I have just did a clean install of windows 7 making sure to clear all partitions beforehand. This did not fix the problem as any of the 3 cards I have are still getting blue screens with the same error report when nvidia drivers are installed. I can still run with onboard graphics but that won't run my games unfortanetly. I have made sure to install the directX update and took careful care in following all the tips advised in this thread. I have my side panel open with a huge fan running on the system. There is hardly any dust at all because my components are all relatively new aside from my PSU. I'm pretty lost on this. Do you think updating the BIOS would help at all, is it worth a shot?
My System SpecsSystem Spec
Reply

 BSOD BBCode 116




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Multiple BSOD's after installing system. BBCODE 3b, 7f, 10e
Hello everyone. I'm new here so correct if I'm doing something wrong here. Anyway after reinstalling Windows 7 64bit I've got these random BSODs. Usually these occur when I'm playing Counter Strike: Global Offensive with browser open in the background. Once it happened when I was just watching...
BSOD Help and Support
BSOD BBcode: d1
i just got two BSOD in a row one while playing battlefield 3 and another one just after the first one. P.S:Sorry for bad english
BSOD Help and Support
BSOD playing Minecraft and MW3, Locale ID 1033, BBCode 116
Hello Everyone, While playing Minecraft and MW3 I often get BSOD's within a few minutes of starting to play. I've been looking for months now for a solution, and even called CyberPowerPC for help. The error is posted below. Thanks to all who help :) Problem signature: Problem Event...
BSOD Help and Support
BSOD BBCode 116 - DMP file result
Hi, I started to have problems with BlueScreen last night. It's happen everytime than I use a CG Software or play some game. Im attaching the 3 DMP results to help th diagnotic:
BSOD Help and Support
Random BSOD #1033 BBCode: 1e
Windows 7 X64 installed. (retail) Original OS was Vista. This is a Dell Inspiron 1545 Laptop. A few years old, os is a few years old. See what the experts can figure out. Its annoying because I come back and the system had rebooted randomly. Problem signature: Problem Event...
BSOD Help and Support
BSOD BBcode 124
My computer is Asus p5k-e E2160@3.0 gigabyte Gts 450 OC When I play game maybe 30-45' computer restart and said bbcode 124 here my dump file
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App