Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD crash after upgrading memory


18 Jan 2012   #1

windows 7 home premium 64 bit
 
 
BSOD crash after upgrading memory

Hello, I seem to be having some blue screens after upgrading my memory on my pc. Right now i have 2 1 gig sticks of DDR2 PC6400 800MHZ memory in my computer. I bought 3 sticks of 2 gig memory. All have the same specs as the 1 gigs do. Here is the error that is coming up.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: FFFFFFFFFFFFFFFF
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF80002D00F92
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\011812-42260-01.dmp
C:\Users\Adam\AppData\Local\Temp\WER-72103-0.sysdata.xml

I have uploaded the System health report and bsod dump report and here are links:
http://www.level1radio.com/bsod/Wind...f2_PERFMON.rar
and here is 011812-42260-01.dmp and WER-72103-0.sysdata.xml
http://www.level1radio.com/bsod/BSOD.rar

My system specs are:
amd socket am2+ processor
asus m3n78-vm motherboard
nvidia 9500 gt graphics card
almost 2 year old pc
Windows 7 home premium full retail 64 bit

My System SpecsSystem Spec
.

18 Jan 2012   #2
Microsoft MVP

 
 

Perfmon shows that your coprocessor driver isn't installed. Please visit the Asus website and install your chipset drivers and anything else that's related to your processor

Perfmon shows that you have excessive paging due to insufficient RAM. Was this report run before you upgraded the RAM? If not, then there's a problem with your RAM being recognized. Please reseat the RAM and run the perfmon /report again.

SP1 isn't installed. Please do the following:
Quote:
Installing Windows 7 Service Pack 1
1. Visit the PC manufacturer's website and update ALL drivers. DO NOT use Windows Update or the "Update drivers" function of Device Manager.
2. Check Device Manager for any unknown/disabled devices - if there are unknown/disabled devices, fix them with the latest drivers from the device manufacturer's website (not the PC Manufacturer)
3. Visit Windows Update and get all updates
4. Visit Windows Update and get Service Pack 1 (usually under Important Updates). Read these notes for installing SP1: Steps to follow before you install Windows 7 SP1 and Windows Server 2008 R2 SP1 from the Microsoft Download Center
5. Visit Windows Update and get any other available updates
Daemon Tools (and Alcohol % software) are known to cause BSOD's on Windows 7 systems due to the sptd.sys driver.
Please uninstall the program, then use the following free tool to ensure that the troublesome sptd.sys driver is removed from your system (pick the 32 or 64 bit system depending on your system's configuration): DuplexSecure - FAQ

I ran the last 20 memory dumps
10 different BSOD error codes were cited
6 different causes were blamed

Most commonly this pattern is due to a hardware problem (such as problematic RAM).
But, it can also be caused by:
- compatibility issues (such as missing Service Packs or the ASACPI.sys driver)
- low-level driver problems (such as missing coprocessor drivers or Daemon Tools)
- or even malware

Your system has the 2005 version of ASACPI.sys (the Asus ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit) - this is a known BSOD cause on Windows 7 systems. Please update it by going here: ASUSTeK Computer Inc. - Motherboards- ASUS M3N78-VM
Enter your OS (Windows 7 64bit) then open the Utilities section. The ATK0110 driver is the second one on the list. Download and install it.

Finally, please run the MemTest memory diagnostic here: Memory Diagnostics (read the details at the link)

BSOD BUGCHECK SUMMARY
Code:

Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011812-42260-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Jan 18 04:28:01.203 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:54.060
Probably caused by : ntkrnlmp.exe ( nt!KxWaitForLockOwnerShip+12 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  avgnsa.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KxWaitForLockOwnerShip+12
Bugcheck code 0000000A
Arguments ffffffff`ffffffff 00000000`00000002 00000000`00000001 fffff800`02d00f92
BiosVersion = 1801   
BiosReleaseDate = 09/10/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011812-41511-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Jan 18 04:24:46.072 2012 (UTC - 5:00)
System Uptime: 0 days 0:28:33.930
Probably caused by : ntkrnlmp.exe ( nt!KxWaitForLockOwnerShip+12 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  avgnsa.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KxWaitForLockOwnerShip+12
Bugcheck code 0000000A
Arguments ffffffff`ffffffff 00000000`00000002 00000000`00000001 fffff800`02d00f92
BiosVersion = 1801   
BiosReleaseDate = 09/10/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011812-62478-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Jan 18 01:39:04.841 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:46.698
Probably caused by : win32k.sys ( win32k!EngTextOut+ebd )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0xA_win32k!EngTextOut+ebd
Bugcheck code 0000000A
Arguments ffffffff`ffffffff 00000000`00000002 00000000`00000001 fffff800`02cfaf92
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011812-61245-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Jan 18 01:35:32.282 2012 (UTC - 5:00)
System Uptime: 0 days 1:02:30.124
Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+2d7da )
BUGCHECK_STR:  0xc2_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0xc2_99_nt!_??_::NNGAKEGL::_string_+2d7da
Bugcheck code 000000C2
Arguments 00000000`00000099 fffff880`00000120 00000000`00000000 00000000`00000000
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011712-36582-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 17 23:46:13.593 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:59.310
Probably caused by : ntkrnlmp.exe ( nt!KxWaitForLockOwnerShip+12 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  avgnsa.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KxWaitForLockOwnerShip+12
Bugcheck code 0000000A
Arguments ffffffff`ffffffff 00000000`00000002 00000000`00000001 fffff800`02cfff92
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011712-40607-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 17 23:41:28.638 2012 (UTC - 5:00)
System Uptime: 0 days 1:32:19.480
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
BUGCHECK_STR:  0x109
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
Bugcheck code 00000109
Arguments a3a039d8`98ea8550 b3b7465e`eb68549a fffff800`02c1ee30 00000000`00000001
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011712-34959-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 17 11:09:50.388 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:12.277
*** WARNING: Unable to verify timestamp for avgldx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgldx64.sys
Probably caused by : memory_corruption ( nt!MiBadRefCount+4f )
BUGCHECK_STR:  0x4E_9a
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x4E_9a_nt!MiBadRefCount+4f
Bugcheck code 0000004E
Arguments 00000000`0000009a 00000000`0001b960 00000000`00000000 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011512-36909-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Jan 15 23:24:34.782 2012 (UTC - 5:00)
System Uptime: 0 days 2:12:24.748
Probably caused by : win32k.sys ( win32k!SURFACE::bDeleteSurface+3a2 )
BUGCHECK_STR:  0x1a_403
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x1a_403_win32k!SURFACE::bDeleteSurface+3a2
Bugcheck code 0000001A
Arguments 00000000`00000403 fffff680`0005c058 ea500000`19847867 fffff680`00038ac0
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011212-35427-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Thu Jan 12 20:51:17.758 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:43.740
Probably caused by : memory_corruption ( nt!MiPageMightBeZero+8 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  CurseClient.ex
FAILURE_BUCKET_ID:  X64_0xA_nt!MiPageMightBeZero+8
Bugcheck code 0000000A
Arguments fffff680`0000fea8 00000000`00000000 00000000`00000000 fffff800`02cd03b8
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-34991-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 19:41:18.583 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:11.580
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+462d1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x18
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x18_CORRUPT_REF_COUNT_nt!_??_::FNODOBFM::_string_+462d1
Bugcheck code 00000018
Arguments 00000000`00000000 fffffa80`04442b30 00000000`00000002 e5726854`00010053
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-35069-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 19:22:21.297 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:56.294
*** WARNING: Unable to verify timestamp for AVGIDSDriver.Sys
*** ERROR: Module load completed but symbols could not be loaded for AVGIDSDriver.Sys
Probably caused by : AVGIDSDriver.Sys ( AVGIDSDriver+155b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  LULnchr.exe
FAILURE_BUCKET_ID:  X64_0xA_AVGIDSDriver+155b2
Bugcheck code 0000000A
Arguments ffffffff`fffffd20 00000000`00000002 00000000`00000000 fffff800`02c5bdda
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-37518-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 19:16:43.322 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:59.319
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+462d1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x18
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x18_OVER_DEREFERENCE_nt!_??_::FNODOBFM::_string_+462d1
Bugcheck code 00000018
Arguments 00000000`00000000 fffffa80`054fe330 00000000`00000002 ffffffff`ffffffff
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-26036-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:54:51.784 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:19.766
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  Vid.exe
FAILURE_BUCKET_ID:  X64_0x1E_0_nt!KiKernelCalloutExceptionHandler+e
Bugcheck code 0000001E
Arguments 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-26800-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:48:48.434 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:07.416
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExpInterlockedPopEntrySListFault16+0
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02cbd7a5 fffff880`09424bf0 00000000`00000000
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-26629-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:38:02.074 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:22.056
*** WARNING: Unable to verify timestamp for AVGIDSFilter.Sys
*** ERROR: Module load completed but symbols could not be loaded for AVGIDSFilter.Sys
Probably caused by : Ntfs.sys ( Ntfs!NtfsCommonQueryInformation+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  Vid.exe
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsCommonQueryInformation+b2
Bugcheck code 00000024
Arguments 00000000`001904fb fffff880`09f2ee58 fffff880`09f2e6c0 fffff880`0129c9a2
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-25802-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:33:53.230 2012 (UTC - 5:00)
System Uptime: 0 days 0:24:33.212
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  wmpnetwk.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExpInterlockedPopEntrySListFault16+0
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02cc47a5 fffff880`085ce7f0 00000000`00000000
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-29920-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:08:09.876 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:42.734
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  avgrsa.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExpInterlockedPopEntrySListFault16+0
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02cc17a5 fffff880`0a1a0000 00000000`00000000
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-30435-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 18:00:17.780 2012 (UTC - 5:00)
System Uptime: 0 days 0:38:05.762
Probably caused by : ntkrnlmp.exe ( nt!IopDeleteFile+48 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nt!IopDeleteFile+48
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff800`02c99bc6 fffff880`03124888 fffff880`031240f0
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\011012-36161-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Tue Jan 10 17:18:14.613 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:39.595
Probably caused by : ntkrnlmp.exe ( nt!KiStartSystemThread+16 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nt!KiStartSystemThread+16
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff800`02ce47df fffff880`02fcba78 fffff880`02fcb2e0
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\010412-25942-01.dmp]
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Jan  4 21:10:15.719 2012 (UTC - 5:00)
System Uptime: 0 days 2:39:26.233
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x109
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
Bugcheck code 00000109
Arguments a3a039d8`94766642 00000000`00000000 dc137b3d`129f84d5 00000000`00000101
BiosVersion = 1602   
BiosReleaseDate = 04/13/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
18 Jan 2012   #3

windows 7 home premium 64 bit
 
 

I had to put my origianl sticks back in my pc just so it would start up so i had to run the test with those sticks in. Right now i put the new RAM in and i haven't had a blue screen yet and its been on about an hour and half now. I have disabled damen tools and removed AVG from my pc and have not use google chrome at all tonight. I will do what you said and report back. Thanks for taking out the time to help me.
My System SpecsSystem Spec
.


18 Jan 2012   #4

windows 7 home premium 64 bit
 
 

Well i was half way installing the windows service pack and got another blue screen. I've done all except this:
Quote:

Your system has the 2005 version of ASACPI.sys (the Asus ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit) - this is a known BSOD cause on Windows 7 systems. Please update it by going here: ASUSTeK Computer Inc. - Motherboards- ASUS M3N78-VM
Enter your OS (Windows 7 64bit) then open the Utilities section. The ATK0110 driver is the second one on the list. Download and install it.
Are you talking about the 2nd download on the bios section? or the actual utilities section?
My System SpecsSystem Spec
18 Jan 2012   #5

windows 7 home premium 64 bit
 
 

ok i found the update on the asus website and installed it. Got the right coprocessor drivers installed and the windows 7 service pack installed. im gonna attempt to put my ram back in and see what happens.
My System SpecsSystem Spec
18 Jan 2012   #6

windows 7 home premium 64 bit
 
 

Here is the new perfmon file with my new ram on the pc. so far no bsods after all the updates
My System SpecsSystem Spec
19 Jan 2012   #7

windows 7 home premium 64 bit
 
 

Its been almost 2 hours since a blue screen until, I was watching a show on netflix through my browser which im using firefox now and it came up as soon as the show ended. Here are the errors

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFF7FF82DFCE88
BCP2: 0000000000000000
BCP3: FFFFF8000300E917
BCP4: 0000000000000005
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\011912-15537-01.dmp
C:\Users\Adam\AppData\Local\Temp\WER-36987-0.sysdata.xml
My System SpecsSystem Spec
19 Jan 2012   #8

windows 7 home premium 64 bit
 
 

Well got some blue screens since my last post. I downloaded CPU-z and checked the timing i believe its off? Isnt it suppose to be at 800mhz??? Ive included a screen shot. If so how do i change the timing?
My System SpecsSystem Spec
19 Jan 2012   #9
Microsoft MVP

 
 

I set my timings to Auto in the BIOS. The only boards that I don't recommend this for are the Asus P5 and P4 series.

As for the exact timings, consult your RAM manufacturer
You'll change the timings in the BIOS - but that's beyond my abilities to explain here.

Also, we'll need to see the BSOD's. Please zip up the contents of the C:\Windows\Minidump folder and upload it with your next post.
My System SpecsSystem Spec
19 Jan 2012   #10

windows 7 home premium 64 bit
 
 

ok i've uploaded the minidump folder for you. I put them on my webserver since there to big to upload to the forums. here is the link:

http://www.level1radio.com/bsod/Minidump.rar
My System SpecsSystem Spec
Reply

 BSOD crash after upgrading memory




Thread Tools



Similar help and support threads for2: BSOD crash after upgrading memory
Thread Forum
BSOD after upgrading memory from 512 to 2GB on laptop BSOD Help and Support
Solved BSOD after upgrading &/or installing new memory module on brand new PC Hardware & Devices
Bsod crash too much ram memory BSOD Help and Support
Laptop crash no response memory dump crash BSOD Help and Support
Upgrading RAM memory from 4 GB to 8 GB, what to buy? Hardware & Devices
Strange BSOD & Crash during chkdsk/memory diagnostic BSOD Help and Support
Memory Crash Dump (BSOD, Product 768_1) BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 08:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33