Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random recurring BOSD on HP Pavilion dm4 Notebook, ATI Radeon


20 Jan 2012   #1

Windows 7 Home Premium 64bit
 
 
Random recurring BOSD on HP Pavilion dm4 Notebook, ATI Radeon

Hello everyone!
I've just registered here and hope I can get profound help and that I provide all the necessary information. Also I' trying my best to write in understandable English.

I have just had a blue screen and since it hasn't been the first time (as you will see in the dumpfiles), I want to do something about it.

I have bought my Pavilion dm4 on September, 6th, 2011.
The bluescreen has happened several times, but since after the first time everything ran after the restart I couldn't be bothered. The first several times it happened, when i reconnected the notebook to external power during operating. A window came up prompting me to choose whether i wanted to change the graphics processor (apparently, this has to do with the power management profiles and there are two graphics processors, for different power supply situations) and i clicked 'yes'. Then the blue screen. I then learned to never let the software change the graphics processor, neither when disconnecting or reconnecting to power. Which seemed to prevent the BOSD's.

But this time it reappeard under different circumstances. No change in power supply involved and no apparent reason (as far asI can tell).

I should add, that it even happened the first few times when the notebook was totally new, no new hardware and hardly any new software installed (exept for mozilla and vcl maybe). So that's especially annoying, recieving a new system that doesn't work.

On to the current bluescreen:
It said: "Attemt to reset the display driver and recover from timeout failed"
and:***"atikmpag.sys [...]"
and a lot of numbers and letters like STOP: =x00000116 and so on.

so it seems theres something wrong with the graphics driver.
But before I start changing anything, I wanted to hear from some of you experts, if that's all or if there seems to be another problem?

Heres the window that came up after the crash (sorry, some words I couldn't translate) :

"Problem signature:
Problemeventname: BlueScreen
OS version: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031

Additional information on the problem:
BCCode: 116
BCP1: FFFFFA800D6874E0
BCP2: FFFFF8800318D078
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that can help describe he problem:
C:\Windows\Minidump\012012-26488-01.dmp
C:\Users\Jo\AppData\Local\Temp\WER-162069-0.sysdata.xml
"


My System Info:
HP Pavilion dm4 Notebook PC (dm4 - 2000sg)
Windows 7 Home Premium, 64bit
Pre-installed, no recovery or changes.
Version 6.1.7601 Service Pack 1 Build 7601
I recieved the PC newly bought from HP on 2011-09-07


What do I have to do to fix it? Will I be able to then swith betwenn graphics processors?

Thanks for your help!


My System SpecsSystem Spec
.

20 Jan 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Code:
atikmdag.sys Fri Jan 14 05:19:13 2011 (4D302321)
Lets start off by updating your video card driver. It's about 10 months out of date. If that doesn't fix the problem then we will try other troubleshooting steps.
ATI Catalyst



I also only show one minidump. You claim to have more than one. Do you use any system cleaner tools?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan 20 13:35:42.521 2012 (UTC - 5:00)
System Uptime: 5 days 12:59:45.396
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7078 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
20 Jan 2012   #3

Windows 7 Home Premium 64bit
 
 

Thanks for the fast reply!

I've checked the release note of the Catalyst(TM) Software Suite ver 11.12.
link is:http://support.amd.com/us/kbarticles...rsion1112.aspx
They report compatibility there, but my Graphics solution is not listed there as compatible.
I have a Radeon (TM) HD 6470M. At least according to Windows' System Information.
It doesn't even seem to exist?
Should I install the software anyways?

Other minidumps: is there only one? well i had at least 3 or 4 BSODs before this one. Is it possible no minidump is produced when windows goes directly into restart? I'm not sure about the system cleaner tools. I do have Piriform CCleaner installed, but can't remember if I have used it on this system yet. But probably so...

Thx
My System SpecsSystem Spec
.


20 Jan 2012   #4

Windows 7 Home Premium 64bit
 
 

Excuse me.
It does exist, it's just hard to find an the AMD website.
Still no answer concerning compatibility with catalyst software suite.
My System SpecsSystem Spec
20 Jan 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
Code:
atikmdag.sys Fri Jan 14 05:19:13 2011 (4D302321)
Lets start off by updating your video card driver. It's about 10 months out of date. If that doesn't fix the problem then we will try other troubleshooting steps.
ATI Catalyst
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``

[/code]
On attempt to install the Catalyst Software Suite the installer prompted me, that the Suite couldn't be installed, because it was incompatible. I find that a little worring.

I nevertheless installed the Catalyst Control Center by itself, which didn't lead to any error messages.

A dumb question: Does it matter if i install it in the "programm files" or "programm files (x86)" folder?

thx
My System SpecsSystem Spec
29 Jan 2012   #6

Windows 7 Home Premium 64bit
 
 

HI all!
The BOSD occurred again today. The new dumpfiles and perfmon are attached.

It was exactly the same BOSD with a hint at atikmpag.sys.
This time it hapened the following way:
I tried to resume a YouTube-video that had been sittig paused in a tab in my firefox for about a day (two or three notebook "sleeps" inbetween). The display started flickering black, then Windows came back trying to play the video while there was a info-bubble: AMD Graphics driver was restored after error. A few seconds later I got the BOSD.

Since my posts here, I've updated every driver as well as I could. Unfortunately the file in question (atikpmpag.sys is still an old one (fro May 8th,2011). Seems like the newer driver installer package for my graphics device still installs this file i exactly the same version. Also, the newest version of Catalyst Center on the AMD page cannot be installed. I get a message that it is not meant for my system. What i got instead was a driver update pack, from HP that was specifically in the support section for my Notebook (Pavilion dm4-2000sg).

Any ideas? I would be so thankful.
Cheers,
J
My System SpecsSystem Spec
29 Jan 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Sorry I haven't responded your thread got lost in my subscriptions. Try uninstalling your video driver and reinstalling only the driver not the whole suite. There is an option to only download the driver from AMD site
My System SpecsSystem Spec
29 Jan 2012   #8

Windows 7 Home Premium 64bit
 
 

Thanks for your answer. I hope I'll find it and then I'll try it. Thank you!
My System SpecsSystem Spec
31 Jan 2012   #9

Windows 7 Home Premium 64bit
 
 
Can't find adequate driver

Hi mgorman87 (or whoever reads this),

maybe i'm stupid, but I can't find the driver alone (maybe the site displays differently here?). The only way I know to look for a driver on the AMD website is via filling in theirsearch form regarding my product, which leads to:
Notebook graphics
Radeon HD series
Radeon HD 6xxxM series
Windows 7 64 bit

which then leads me to this page:

Treiber f№r AMD Catalyst

And there I can only download the catalyst suite, no individual driver.
Efffectely i would only need the atikmpag.sys. But where to get it? I've tried googling it without succes.

Is there another way?
I appreciate your help. THx
J
My System SpecsSystem Spec
31 Jan 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Your crash was a STOP 0x116
STOP 0x116: VIDEO_TDR_ERROR troubleshooting

It basically means your video card stopped responding and wasn't able to recover so it through a bug check and BSOD

I looked on the AMD site. Your video card does not have a standalone driver. Have you tried uninstalling your device from the device manager, rebooting, and then trying to installing what you downloaded from AMD?


I would like you to stress test your video card after doing the above. Make sure you watch your temps and see if the card is overheating.

Video Card - Stress Test with Furmark

Code:
Event[7109]:
  Log Name: System
  Source: Microsoft-Windows-Kernel-PnP
  Date: 2012-01-26T03:16:31.774
  Event ID: 219
  Task: N/A
  Level: Warnung
  Opcode: Info
  Keyword: N/A
  User: S-1-5-18
  User Name: NT-AUTORIT─T\SYSTEM
  Computer: Jo-HP
  Description: 
Fehler beim Laden des Treibers \Driver\WUDFRd f№r das Gerфt USB\VID_138A&PID_0018\4b738130fd3b.
Seeing this error a lot in your system report. Something about User Driver Framwork Reflector not loading drivers for a fingerprint reader. Do you have one installed?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Jan 29 18:15:43.513 2012 (UTC - 5:00)
System Uptime: 1 days 19:00:45.634
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+740c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 Random recurring BOSD on HP Pavilion dm4 Notebook, ATI Radeon




Thread Tools



Similar help and support threads for2: Random recurring BOSD on HP Pavilion dm4 Notebook, ATI Radeon
Thread Forum
BSOD ntoskrnl.exe error with HP Pavilion g6 Notebook PC BSOD Help and Support
Solved (BSOD)HP pavilion g6 notebook PC BSOD Help and Support
Solved Printer not functioning correctly on new HP Pavilion g7 Notebook. Hardware & Devices
Teamviewer does not run with my Hp pavilion g7-1167dx Notebook Software
HP Pavilion tx1120us Notebook PC Hardware & Devices
BSoD Notebook HP Pavilion dv7 1130ew BSOD Help and Support
BSOD: HP Pavilion dv6500 Notebook PC BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33