Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Ataport.sys 0x10000008e


21 Jan 2012   #1

Windows 7 home premium 32 bit
 
 
BSOD Ataport.sys 0x10000008e

I'm gettig BSODs about 3-5 mins into every windows startup. It runs stable in safe mode, so I've been able to follow the posting instructions. However, I cannot generate a system health report. I attempted to determine why and came across this post which is the exact position I'm in:
Problem when trying to run System Health Check

Im using a Dell Inspiron E1505 (6 years old) running Windows 7 home premium 32 bit. The system ran stable until about four hours ago when I abruptly received my first BSOD while surfing newegg's website.

I've run checkdisk and memory diagnostic test through the windows utilities, and received no error messages or notifications (neither created a report that I can find in the event logger).

I have not installed anything new or made any hardware changes to my system.

I really appreciate any help you can offer.

Cheers.

My System SpecsSystem Spec
.

21 Jan 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Haven't seen on of these recently.

You have a rootkit infection

Download and run this software -
How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 14:34:31.482 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:13.869
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:29:18.157 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:21.560
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:13:55.350 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:39.754
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:02:13.896 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:01.284
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 12:55:45.588 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:20.975
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:45:16.455 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:57.843
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:12:29.965 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:39.353
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  perfmon.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:06:10.302 2012 (UTC - 5:00)
System Uptime: 17 days 1:53:48.931
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 23 13:03:51.109 2011 (UTC - 5:00)
System Uptime: 1 days 15:16:00.512
PROCESS_NAME:  taskmgr.exe
BUGCHECK_STR:  0xF4_taskmgr.exe
FAILURE_BUCKET_ID:  0xF4_taskmgr.exe_IMAGE__(M___
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.x86fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr  7 08:14:22.648 2011 (UTC - 5:00)
System Uptime: 2 days 11:19:30.911
Probably caused by : tcpip.sys ( tcpip!IppInspectLocalDatagramsOut+31 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_tcpip!IppInspectLocalDatagramsOut+31
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.x86fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 16:36:58.394 2011 (UTC - 5:00)
System Uptime: 10 days 7:54:11.050
BUGCHECK_STR:  0x18
PROCESS_NAME:  MDM.EXE
FAILURE_BUCKET_ID:  0x18_CORRUPT_REF_COUNT_nt!ObfDereferenceObjectWithTag+4b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
21 Jan 2012   #3

Windows 7 home premium 32 bit
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
Haven't seen on of these recently.

You have a rootkit infection

Download and run this software -
How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 14:34:31.482 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:13.869
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:29:18.157 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:21.560
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:13:55.350 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:39.754
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 13:02:13.896 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:01.284
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 12:55:45.588 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:20.975
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:45:16.455 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:57.843
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:12:29.965 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:39.353
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  perfmon.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Sat Jan 21 11:06:10.302 2012 (UTC - 5:00)
System Uptime: 17 days 1:53:48.931
*** WARNING: Unable to verify timestamp for mbam.sys
*** ERROR: Module load completed but symbols could not be loaded for mbam.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 23 13:03:51.109 2011 (UTC - 5:00)
System Uptime: 1 days 15:16:00.512
PROCESS_NAME:  taskmgr.exe
BUGCHECK_STR:  0xF4_taskmgr.exe
FAILURE_BUCKET_ID:  0xF4_taskmgr.exe_IMAGE__(M___
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.x86fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr  7 08:14:22.648 2011 (UTC - 5:00)
System Uptime: 2 days 11:19:30.911
Probably caused by : tcpip.sys ( tcpip!IppInspectLocalDatagramsOut+31 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_tcpip!IppInspectLocalDatagramsOut+31
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.x86fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 16:36:58.394 2011 (UTC - 5:00)
System Uptime: 10 days 7:54:11.050
BUGCHECK_STR:  0x18
PROCESS_NAME:  MDM.EXE
FAILURE_BUCKET_ID:  0x18_CORRUPT_REF_COUNT_nt!ObfDereferenceObjectWithTag+4b
BiosReleaseDate = 06/13/2007
SystemManufacturer = Dell Inc.
SystemProductName = MM061                           
CPUID:        "Genuine Intel(R) CPU           T2050  @ 1.60GHz"
MaxSpeed:     1600
CurrentSpeed: 1596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  

I ran the scan (attached) it found one infection. I told it to cure and it rebooted and so far the system has been stable for ~30 minutes now.

I really appreciate your help, especially the expediency!

Cheers.
My System SpecsSystem Spec
.


21 Jan 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Glad I can help. Luckily, it as an easy fix. Rootkits can be nasty if they go untreated.

I will mark this thread as solved
My System SpecsSystem Spec
Reply

 BSOD Ataport.sys 0x10000008e




Thread Tools



Similar help and support threads for2: BSOD Ataport.sys 0x10000008e
Thread Forum
BSOD 0x10000008e ataport.sys BSOD Help and Support
BSOD ataport.sys BSOD Help and Support
ataport.sys BSOD BSOD Help and Support
ataport.sys BSOD BSOD Help and Support
BSOD - ataport.sys BSOD Help and Support
BSOD ATAPort.sys BSOD Help and Support
bsod ataport.sys? BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33