Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus K53E-Recovery Discs

25 Jan 2012   #1

Windows 7 Home Premium 64bit
 
 
Asus K53E-Recovery Discs

(Updated info in final posts, please view before commenting)

Hello everyone, I am new and came here hoping for a solution. Basically, this person

http://www.sevenforums.com/crashes-d...t-working.html

has the exact same issue as me. Except about the laptop crashing a month ago. It did crash four months ago (which WAS my fault), yet this time I really have no idea what occurred.

I have followed this guide (replacing the P1 concept with the previous link's P2 Boot option though). Complete Walk-through For Doing A Clean Windows 7 Install

Please assist and regards.

My System SpecsSystem Spec
.

25 Jan 2012   #2

Windows 7 Home Premium 64bit
 
 

Well, then. I just restarted my computer and the ASUS recovery seems to be working. It just entered the "AI recovery restore"and is currently at zero progression. More to come. If everything turns up fine, I will just mark this thread as solved.

I was encountered with error 1028. I googled it, nothing related came up.
My System SpecsSystem Spec
25 Jan 2012   #3

Windows 7 Home Premium 64 Bit
 
 

Did you create recovery DVDs when you bought the computer?
My System SpecsSystem Spec
.


25 Jan 2012   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Asus know they have a problem with the Recovery Partition & A1 Recovery app.

Quote   Quote: Originally Posted by Nlite10dnoob View Post
This issue frustrated me for quite some, so I had to post this since I couldn't find the solution anywhere else. I also made a tutorial on youtube
ASUS AI Recovery burner fix: Partition does not exist - YouTube
because I tired looking there too for answers.
My System SpecsSystem Spec
25 Jan 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
Did you create recovery DVDs when you bought the computer?
Yes, Best Buy/Geek Squad gave me a set of four recovery discs.



"Asus know they have a problem with the Recovery Partition & A1 Recovery app.

Quote: Originally Posted by Nlite10dnoob
'This issue frustrated me for quite some, so I had to post this since I couldn't find the solution anywhere else. I also made a tutorial on youtube
ASUS AI Recovery burner fix: Partition does not exist - YouTube
because I tired looking there too for answers.'"

Thanks for that link, I will check it out.
My System SpecsSystem Spec
25 Jan 2012   #6

Windows 7 Home Premium 64bit
 
 

Well, I managed to get through the recovery. It got to 100% after switching out the disks, then said the recovery process finished. It restarted, and went back to the original screen:
Reboot and Select proper Boot device or insert boot media in selected boot device and press a key.
What? I thought I wiped and re installed everything...someone please help and explain.

Alright, so I went through the same process as I have done before (in my first explanation and the second link) and was confronted once again with the prompt: AI RECOVERY-Are you ready to restore this image yes/no.

I select yes.

AI RECOVERY-Restoring will overwrite your hard drive. Do you want to continue? Ok/cancel

I select OK

AI Recovery Restore begins once more. The problem is, as described in the "complete walkthrough" thread supplied, it says I am supposed to be prompted with "ASUS Preload Wizard", not this "AI Recovery Restore", of which this is my second attempt.


I restarted the process. This time, during the startup of the computer I repeatedly tapped Esc. then selected my P2 HL-DT-STDVDRAM GT34N and pressed enter. This was followed up by the usual "Windows is loading files..." progress bar. Afterwards, it sat at the "Starting Windows" screen for eight minutes. It loads a basic ASUS wallpaper and cursor. I am then confronted with the prompt: AI RECOVERY-Are you ready to restore this image yes/no?
I select yes.
AI RECOVERY:Restoring it will overwrite your hard drive. Do you want to continue? Ok/cancel
I select ok.
The AI Recovery Restore begins-This DVD will help you recover hidden partition. Check the AC adapter connection and do not interrupt the restoration process. Message: <blank>
As of now, it has been sitting with zero progress.
My System SpecsSystem Spec
25 Jan 2012   #7

Windows 7 Home Premium 64bit
 
 

ASUS Laptop K53E and Recovery Currently another forum on the topic. Supplied so any wishing to assist me can see any ideas attempted/ more errors encountered.
My System SpecsSystem Spec
25 Jan 2012   #8

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Garvak View Post
ASUS Laptop K53E and Recovery Currently another forum on the topic. Supplied so any wishing to assist me can see any ideas attempted/ more errors encountered.
Perhaps you should contact ASUS and see what they suggest. It seems to be a known problem with your model. If nothing else, they may send you a new set of recovery discs that will work.
My System SpecsSystem Spec
26 Jan 2012   #9

Windows 7 Home Premium 64bit
 
 

I am going to contact ASUS later tomorrow if the final things on my list do not work. But thanks for all the suggestions everyone.
My System SpecsSystem Spec
29 Jan 2012   #10

windows 7 home premium 64 bit
 
 

hi i have exactly the same computer with exactly the same problem did you manage to sort it out with my problem i created 2 lots of 5 disc recoverys discs just to be safe and i decided to format the hard drive as i was having problems with frequent freeze ups etc so wanted to see if it will help so after formating the whole hard drive i placed disc 1 of 5 in the drive started up and entered ai recovery did all that you said earlier and then after about 1 hour and 20 to 25 minutes in its still at 0% and comes up with

failed to restore disk from asus recovery dvd running the restore process again may fix the problem
elapsed time 01:24:03
error code is :772

ive re ran this 6 times now to no avail

i placed my windows 8 developer disc into the drive to see what the hard drive is doing it has put on the partition named recovery of 25gb with 8gb of free space
ive only had this laptop for 16 days and will be taking it back to comet hopefully for an exchange /upgrade would appreciate any help thx
My System SpecsSystem Spec
Reply

 Asus K53E-Recovery Discs




Thread Tools



Similar help and support threads for2: Asus K53E-Recovery Discs
Thread Forum
how can i reboot my asus k53e Performance & Maintenance
asus K53E BSOD Help and Support
Asus k53e New motherboard no sound Sound & Audio
ASUS K53E Laptop BSOD on Hibernate BSOD Help and Support
Asus K53E-BBR11 not finishing restore Backup and Restore
Asus K53E-A1 FN hotkeys problem? Hardware & Devices
Asus Laptop K53E Crashed, Recovery Disk NOT Working BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33