Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 crashes after windows logo just before the login screen.

30 Jan 2012   #31
MrMax

win7 / win 7 ult 64 bit
 
 

alright finaly got the Ultimate boot cd, did the parted magic thing it worked fine no problems booting linux; then while trying to boot windows 7 again, it said

"1 of the disc needs to be checked for constensy; and atm it says; replacing invalid security ID with the default security ID for file 1-86000"


My System SpecsSystem Spec
.
30 Jan 2012   #32
writhziden

Windows 7 Home Premium 64 Bit
 
 

Give it time and see if it is able to repair the disk.
My System SpecsSystem Spec
31 Jan 2012   #33
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

How much RAM do you have installed?

We've seen Windows 7 installations fail because of too much RAM installed.
Take out all but one RAM card and try the OS installation.
Disconnect anything not necessary to run the computer, as you mentioned only have one HDD connected.
No USB hubs, no printer, no speakers, no sound cards, only one monitor, etc.
My System SpecsSystem Spec
.

01 Feb 2012   #34
MrMax

win7 / win 7 ult 64 bit
 
 

Update:

alright the hardware what i got into my PC:
Note: i wrote everything down from the hardware check, i dont even know what some stuff means


CPU: intel core 17 cpu 950 8 cores 256 L2 64 Bit smp HwVirt

Motherboard: asustek P6x58D type: Bad index

Bios: America Megatrend

Memory 6135 MB

Processor: intelcore 17 CPU 950

PCI Devices Missing (52)
__________________

i also ran a AVG anti virus scan, no viruses.
when i clicked on Remount win volumes, it said mounting windows partitions but nothing happened.
i ran the Windows memory diagnostic, passed
but i noticed with the windows memory diagnostic, when i ran the extended test it said that the Cache of "mati+" was Off.
what i am going to do now is, remove 2x RAM sticks and reinstall w7 with only 1 Ram stick, also am going to try find a normal windows 7 instead of windows 7 ultimate lets see if that makes a difference,
also is there any test to see if my Motherboard and Graphic cards are still running properly?
My System SpecsSystem Spec
01 Feb 2012   #35
writhziden

Windows 7 Home Premium 64 Bit
 
 

There are hardware tests that can be run in Windows; that is part of why we are trying to help you get there. That, and we feel bad that your computer is not running properly and would like to help you fix it.

You can do a video memory stress test using Ultimate Boot CD - Overview
My System SpecsSystem Spec
01 Feb 2012   #36
MrMax

win7 / win 7 ult 64 bit
 
 

i just ran the "memtest" 2x passed no errors ^_^, thou i wish i could find the error asap :<
My System SpecsSystem Spec
02 Feb 2012   #37
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Windows memtest is not very thorough.

First test the RAM with memtest86+, this will run without the OS from a CD or USB memory stick.
RAM - Test with Memtest86+
The first test can be ran with all your RAM installed, this will test the BIOS RAM settings also.
Run a minimum of 7 full passes, best to run overnight.
Stop the test if you get any errors, one is too many.

Sometimes you will need to run memtest86+ a couple of times to verify there are no errors.
My System SpecsSystem Spec
22 Feb 2012   #38
writhziden

Windows 7 Home Premium 64 Bit
 
 

Were you able to determine the problem(s) with your system?
My System SpecsSystem Spec
24 Feb 2012   #39
MrMax

win7 / win 7 ult 64 bit
 
 

hey sorry that i havent posted in a while, i was on holiday for 2 weeks to glasgow, nope computer still doing weird, am probaly just going to deliver my pc to the nearest repair shop and see if they can do something
My System SpecsSystem Spec
24 Feb 2012   #40
writhziden

Windows 7 Home Premium 64 Bit
 
 

May not be a bad idea. There is only so much we can do to help over the internet. It is much easier for a qualified repair person to debug hardware problems by having access to the hardware.
My System SpecsSystem Spec
Reply

 Windows 7 crashes after windows logo just before the login screen.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Blank screen for 15 Mins after windows7 logo before login
Hi I reinstalled windows7 due to blank screen with pointer on loging through both safe mode and normal mode. Even after reinstallation I am getting blank screen after windows logo. After 15 mins I can see windows login page and then it is normal. my RAM s 2 GB.. I havent downloaded any...
General Discussion
Black screen after windows logo. login audible but not visible.driver?
Hi guys at seven forum again, I am using an ASUS laptop running Windows 7 premium 64. After a virus scan with MBAM and removal of infected files, windows will not load correctly. After windows logo appears, the screen goes black and after i while i can hear the desktop load, but the screen is...
Drivers
It takes 3 minutes before the logo switches to the login screen
Is that normal? I feel my Windows is slowing down. I got 257 GB free so its not that.
Performance & Maintenance
Black Screen after Windows Logo - waits 2 minutes, then able to login
HI everyone I am a noob here, so firstly can I say thanks in advance for any help you can give me on a frustrating problem. I also hope this is in the right place as it's not Blue screen, it's a black screen! My System - custom build, Intel Core i5 760 @ 2.8GHz, DDR3 SDRAM, Windows 7 x64...
BSOD Help and Support
Completely blank screen after Windows logo, can't login
Hi guys, Let me start off with the specs – this is a custom build: Windows 7 Home Premium 64-bit OS Gigabyte GAH61N-USB3 mobo Intel i5-2400 CPU 4GB Crucial Ballistix Sport DDR3 1333 RAM 1TB 5400RPM 2.5" HDD MSI N620GT-MD1GD3/LP GeForce GT 620 GPU Slot-loading CD/DVD±RW optical drive Dell...
General Discussion
BDOD on boot up Windows 7 x64 (crashes when the Windows logo appears)
Hi there, This thread is not much of question but rather an answer to anyone who encounters a similar problem. Therefore, I do not know if this is the best place to post this. You are welcome to move this thread. Here was my problem: I had recently formatted my PC and reinstalled Windows 7...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App