Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - MB after RMA

26 Jan 2012   #1
juraj74

Windows 7 64bit.
 
 
BSOD - MB after RMA

Hi, I ve some problems.
Iดve received my MB from RMA, then i have some errors in MEMTEST86+ .
Then i fixed it with RAM settings , and then appears another BSOD with name 012612-22932-01

What causes this BSODs ?
I try to reinstall OS 5 times, and also trying - new/old drivers.


Dmp files are in attachments

Sorry for my bad english.


My System SpecsSystem Spec
.
26 Jan 2012   #2
writhziden

Windows 7 Home Premium 64 Bit
 
 

Code:
Loading Dump File [H:\BSODDmpFiles\juraj74\dmp\012612-22932-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\users\mike\documents\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`03a50000 PsLoadedModuleList = 0xfffff800`03c95670
Debug session time: Wed Jan 25 19:53:14.517 2012 (UTC - 7:00)
System Uptime: 0 days 12:56:40.391
Loading Kernel Symbols
...............................................................
................................................................
..............................................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Probably caused by : tcpip.sys ( tcpip!TcpUpdateMicrosecondCount+79 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

FAULTING_IP: 
+6662616561633066
00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

ERROR_CODE: (NTSTATUS) 0 - STATUS_WAIT_0

BUGCHECK_STR:  0x1E_0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  linpack64.exe

CURRENT_IRQL:  2

EXCEPTION_RECORD:  fffff88002f223f8 -- (.exr 0xfffff88002f223f8)
ExceptionAddress: fffff80003a16800 (hal!KeQueryPerformanceCounter+0x000000000000010c)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff88002f224a0 -- (.trap 0xfffff88002f224a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000025c6250f04 rbx=0000000000000000 rcx=0000000000000001
rdx=0000971800000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003a16800 rsp=fffff88002f22630 rbp=0000000000000001
 r8=00000000a5ecafe0  r9=0000000000351f96 r10=fffff80003a50000
r11=fffffa800adea208 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
hal!KeQueryPerformanceCounter+0x10c:
fffff800`03a16800 4883c420        add     rsp,20h
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003ac45fe to fffff80003accc10

STACK_TEXT:  
fffff880`02f214d8 fffff800`03ac45fe : 00000000`00000006 fffff880`0173b2d1 fffff880`02f21c50 fffff800`03af8830 : nt!KeBugCheck
fffff880`02f214e0 fffff800`03af84fd : fffff800`03cd671c fffff800`03c13c30 fffff800`03a50000 fffff880`02f223f8 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02f21510 fffff800`03af72d5 : fffff800`03c17028 fffff880`02f21588 fffff880`02f223f8 fffff800`03a50000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02f21540 fffff800`03b08361 : fffff880`02f223f8 fffff880`02f21c50 fffff880`00000000 fffff880`02f226b0 : nt!RtlDispatchException+0x415
fffff880`02f21c20 fffff800`03acc2c2 : fffff880`02f223f8 0000006c`7fff70a6 fffff880`02f224a0 fffffa80`0adea178 : nt!KiDispatchException+0x135
fffff880`02f222c0 fffff800`03acabca : 00000000`00000002 00000000`00000000 fffffa80`0ad37820 fffffa80`0ae35080 : nt!KiExceptionDispatch+0xc2
fffff880`02f224a0 fffff800`03a16800 : fffffa80`0acacd40 00000000`00000000 00000000`00000000 00000001`00000000 : nt!KiGeneralProtectionFault+0x10a
fffff880`02f22630 fffff880`017495d9 : 00000000`00351f96 0000006c`7fff70a6 00000000`00000200 00000000`00000001 : hal!KeQueryPerformanceCounter+0x10c
fffff880`02f22660 fffff880`0174868a : 00000000`00000008 00000000`00000001 fffffa80`0adea178 00000000`00000000 : tcpip!TcpUpdateMicrosecondCount+0x79
fffff880`02f226a0 fffff800`03ad85fc : fffff880`009ed180 00000000`00000001 fffff880`02f22830 00000000`00000000 : tcpip!TcpPeriodicTimeoutHandler+0x7a
fffff880`02f227a0 fffff800`03ad8496 : fffffa80`0adea248 00000000`002d94b1 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff880`02f22810 fffff800`03ad837e : 0000006c`7fff70a6 fffff880`02f22e88 00000000`002d94b1 fffff880`009f0ba8 : nt!KiProcessExpiredTimerList+0xc6
fffff880`02f22e60 fffff800`03ad8167 : fffff880`009ed1c1 fffff880`002d94b1 00000000`00000000 00000000`000000b0 : nt!KiTimerExpiration+0x1be
fffff880`02f22f00 fffff800`03acf765 : 305f2343`7f2a4a84 fffffa80`0daac580 00000000`00000000 fffff880`044cf588 : nt!KiRetireDpcList+0x277
fffff880`02f22fb0 fffff800`03acf57c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KyRetireDpcList+0x5
fffff880`0b0f6be0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDispatchInterruptContinue


STACK_COMMAND:  kb

FOLLOWUP_IP: 
tcpip!TcpUpdateMicrosecondCount+79
fffff880`017495d9 488b4c2450      mov     rcx,qword ptr [rsp+50h]

SYMBOL_STACK_INDEX:  8

SYMBOL_NAME:  tcpip!TcpUpdateMicrosecondCount+79

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: tcpip

IMAGE_NAME:  tcpip.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4e83e948

FAILURE_BUCKET_ID:  X64_0x1E_0_tcpip!TcpUpdateMicrosecondCount+79

BUCKET_ID:  X64_0x1E_0_tcpip!TcpUpdateMicrosecondCount+79

Followup: MachineOwner
---------
The crash was a result of Intel burn test. It may be due to overclocking the system. Do the following steps.
  • If you are overclocking anything, please stop.


  • Run Hardware - Stress Test With Prime95 to determine any hardware problems. Run all three tests for a few hours each. If you get errors, stop the test and post back here.
My System SpecsSystem Spec
26 Jan 2012   #3
juraj74

Windows 7 64bit.
 
 

With IBT I tested stability of CPU and RAM in Windows , because i had some errors in memtest.
Now I am testing my system in prime95 , as you said- It is still stable for about 2,5 hours

I ดve changed only RAM settings in Bios.
My System SpecsSystem Spec
.

26 Jan 2012   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Please upload a full report
http://www.sevenforums.com/crashes-d...tructions.html

It appears as if you have a bad CPU.

Are you doing any overclocking? Your CPU speeds are very overclocked and are also throttling a lot (look in the BSOD Summary at the red bold).

You've also got quite a few STOP 0x124 errors while you were running linpack64. It appears to me you have a faulty CPU.

Stop 0x124 - what it means and what to try

Are you monitoring your temps while running the Intel stress tests? Since you are on a laptop you could be overheating


A couple of the other crashes were being caused by your Intel WiFI driver.
Code:
netw5v64.sys Thu May 14 11:51:34 2009 (4A0C3E06)
If you upload a full report, I can link you to the direct download for the driver


Or, you can search for your device if you know what it is at the Intel site - http://downloadcenter.intel.com/Default.aspx

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Jan 25 21:53:14.517 2012 (UTC - 5:00)
System Uptime: 0 days 12:56:40.391
*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
Probably caused by : tcpip.sys ( tcpip+7d5d9 )
EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.
ERROR_CODE: (NTSTATUS) 0 - STATUS_WAIT_0
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  linpack64.exe
FAILURE_BUCKET_ID:  X64_0x1E_0_tcpip+7d5d9
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3565
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Jan 11 01:22:47.122 2012 (UTC - 5:00)
System Uptime: 1 days 9:04:50.897
Probably caused by : pci.sys
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_netw5v64_IMAGE_pci.sys
BiosReleaseDate = 10/16/2008
SystemManufacturer = Sony Corporation
SystemProductName = VGN-AW21S_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz"
MaxSpeed:     2400
CurrentSpeed: 2393
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Dec 11 06:15:54.786 2011 (UTC - 5:00)
System Uptime: 3 days 14:44:16.503
*** WARNING: Unable to verify timestamp for netw5v64.sys
*** ERROR: Module load completed but symbols could not be loaded for netw5v64.sys
Probably caused by : netw5v64.sys ( netw5v64+5b7d )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_netw5v64+5b7d
BiosReleaseDate = 10/16/2008
SystemManufacturer = Sony Corporation
SystemProductName = VGN-AW21S_B
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz"
MaxSpeed:     2400
CurrentSpeed: 2393
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 12:04:50.136 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:05.041
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  linpack64.exe
FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 4025
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 12:00:52.113 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:04.003
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceRepeat+1c )
BUGCHECK_STR:  0x50
PROCESS_NAME:  linpack64.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!KiSystemServiceRepeat+1c
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 4200
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 11:58:29.073 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:45.963
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  linpack64.exe
FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 4200
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 11:55:32.738 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:08.597
Probably caused by : ntkrnlmp.exe ( nt!ExAllocatePoolWithTag+2f0 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  PrintIsolation
FAILURE_BUCKET_ID:  X64_0x50_nt!ExAllocatePoolWithTag+2f0
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 4200
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 10:29:23.306 2011 (UTC - 5:00)
System Uptime: 0 days 0:04:52.101
Probably caused by : hardware
BUGCHECK_STR:  0x124_GenuineIntel
PROCESS_NAME:  linpack64.exe
FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3838
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 10:12:37.395 2011 (UTC - 5:00)
System Uptime: 0 days 0:07:01.316
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : win32k.sys ( win32k+99938 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  X64_0xA_win32k+99938
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3838
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 10:01:24.323 2011 (UTC - 5:00)
System Uptime: 0 days 0:04:28.244
Probably caused by : ntkrnlmp.exe ( nt!KiTimerWaitTest+6d )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KiTimerWaitTest+6d
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3838
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Dec  3 09:55:16.249 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:52.170
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+447c6 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  aida64.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+447c6
BiosReleaseDate = 05/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3838
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
Reply

 BSOD - MB after RMA




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App