Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD 0x10000008e ataport.sys

27 Jan 2012   #1

Windows 7 32 bit
 
 
BSOD 0x10000008e ataport.sys

Running a Dell Inspiron desktop 4 GB Ram Windows 7

I know the ataport.sys isn't the problem and that it's probably a driver or something. I have run all the diagnostic tests and everything passed. I get the BSOD after 3-4 minutes of being on the computer but as soon as I try to open Windows Update it crashes no matter when I do it. I can still open firefox for a bit.

Attached dump files.

My System SpecsSystem Spec
.

27 Jan 2012   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by embryo923 View Post
Running a Dell Inspiron desktop 4 GB Ram Windows 7

I know the ataport.sys isn't the problem and that it's probably a driver or something. I have run all the diagnostic tests and everything passed. I get the BSOD after 3-4 minutes of being on the computer but as soon as I try to open Windows Update it crashes no matter when I do it. I can still open firefox for a bit.

Attached dump files.

I am afraid to disappoint you. It is the atapi.sys in every single crash. That will be fixed when you update to SP-1 as it is part of the OS. BUT ataapi.sys is causing memory corruption.

I would update to SP-1 and run these two tests.



These crashes were caused by memory corruption (probably a driver).
Please run these two tests to verify your memory and find which driver is causing the problem.
If you are overclocking anything reset to default before running these tests.
In other words STOP!!!


1-Memtest.
Quote:
*Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Memtest86+ - Advanced Memory Diagnostic Tool

*Boot from the CD, and leave it running for at least 5 or 6 passes.

Just remember, any time Memtest reports errors, it can be either bad RAM or a bad motherboard slot.

Test the sticks individually, and if you find a good one, test it in all slots.

Any errors are indicative of a memory problem.

If a known good stick fails in a motherboard slot it is probably the slot.

RAM - Test with Memtest86+



2-Driver verifier

Quote:
Using Driver Verifier is an iffy proposition. Most times it'll crash and it'll tell you what the driver is. But sometimes it'll crash and won't tell you the driver. Other times it'll crash before you can log in to Windows. If you can't get to Safe Mode, then you'll have to resort to offline editing of the registry to disable Driver Verifier.

So, I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Windows 7 Startup Repair feature).

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Special Pool", "Force Pending I/O Requests" and "Low Resource Simulation" and click "Next"
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen. Continue to use your system normally, and if you know what causes the crash, do that repeatedly. The objective here is to get the system to crash because Driver Verifier is stressing the drivers out. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part).

Reboot into Windows (after the crash) and turn off Driver Verifier by going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.

If that doesn't work, post back and we'll have to see about fixing the registry entry off-line:
Code:
Delete these registry keys to stop Driver Verifier from loading (works in XP, Vista, Windows 7):
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDrivers
        HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\VerifyDriverLevel
Using Driver Verifier to identify issues with Windows drivers for advanced users



Please run the update readiness tool and then update to SP-1



Ensure you install the correct 64 or 32 bit option for your system)
Download the System Update Readiness Tool (64bit)
Download the System Update Readiness Tool (32bit)


Now update to SP-1

Learn how to install Windows 7 Service Pack 1 (SP1)
My System SpecsSystem Spec
27 Jan 2012   #3

Windows 7 32 bit
 
 

It seems this BSOD was caused by the Wn 7 Virus.
My System SpecsSystem Spec
.


27 Jan 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Your crashes are being caused by a rootkit virus which infects the ataport driver. Have you removed the virus? Here is a great tool to get rid of it

How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?


BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 04:27:07.073 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:57.743
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 04:00:24.992 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:26.662
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 03:55:58.232 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:21.902
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 03:51:29.823 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:26.493
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  VSSVC.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 00:54:21.540 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:25.100
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 00:34:22.555 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:34.225
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Fri Jan 27 00:32:17.886 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:16.556
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 23:56:07.542 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:18.212
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 23:52:02.893 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:20.563
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 20:37:46.838 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:19.508
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 19:10:43.395 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:32.065
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:59:10.278 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:52.823
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:21:55.134 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:36.804
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:18:54.089 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:00.776
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:13:36.693 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:52.363
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:09:09.500 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:56.170
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 18:04:22.939 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:45.609
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:59:45.877 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:15.547
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:55:39.702 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:16.372
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:51:33.306 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:14.976
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:47:27.127 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:14.797
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:43:21.213 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:19.899
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 17:39:11.868 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:28.538
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16905.x86fre.win7_gdr.111025-1503
Debug session time: Thu Jan 26 16:47:23.919 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:26.589
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 11/10/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 560  
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 BSOD 0x10000008e ataport.sys





Thread Tools



Similar help and support threads for2: BSOD 0x10000008e ataport.sys
Thread Forum
Solved BSOD Ataport.sys 0x10000008e BSOD Help and Support
BSOD ataport.sys BSOD Help and Support
ataport.sys BSOD BSOD Help and Support
ataport.sys BSOD BSOD Help and Support
BSOD - ataport.sys BSOD Help and Support
BSOD ATAPort.sys BSOD Help and Support
bsod ataport.sys? BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 11:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33