Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My laptop does not detect any OS after i attempted to install WinXp

02 Feb 2012   #1
aninda51

Windows 7 Professional x64
 
 
My laptop does not detect any OS after i attempted to install WinXp

I have a HP pavillion dv-6.

I tried installing Windows XP as a secondary OS, but i got a BSOD every time i tried. To be more specific, I get a BSOD once all the setup files are loaded and it says Setup is starting Windows.

Ever since then, my laptop no longer boots windows 7 up. It goes to the booting screen and the cursor keeps blinking, but thats it.

I think the reason behind this is because xp uses boot.ini, but 7 doesnt, and if the setup files were copied onto the hard-drive, and so was a boot.ini file, it doesnt detect xp or 7.

What should i do? And i was also wondering whether I can use a Hiren's disk to added win7 to the boot manager, something like EasyBCD. If not, does anyone know whether I can detect a 2tb ext. with hirens? I just want to back my data up.


My System SpecsSystem Spec
.

02 Feb 2012   #2
aninda51

Windows 7 Professional x64
 
 

Win7 x64, OEM. Hardware is around a year and a half old.
My System SpecsSystem Spec
02 Feb 2012   #3
usasma
Microsoft MVP

 
 

Use Startup Repair and run it 3 times (newer versions of Windows can detect older versions - but older versions can't detect newer versions). Tutorial here: Startup Repair

If that doesn't fix it, then use Startup Repair to access the Command Prompt and run these 3 commands (pressing Enter after each one)

bootrec /fixboot
bootrec /fixmbr
bootrec /rebuildbcd
My System SpecsSystem Spec
.


Reply

 My laptop does not detect any OS after i attempted to install WinXp




Thread Tools





Similar help and support threads
Thread Forum
BSOD after attempted Quadro 4600 install, errors seem like Memory?
Thanks in advance, After installing a used fx 4600 and associated drivers BSOD with various descriptions manifest about 30 minutes after startup. Saw ASUS screens never before seen, some quick look program. Removed the Quadro and re-installed the geo-force card. Same results. Purged all the...
BSOD Help and Support
SFC couldn't repair files. Attempted to retrieve from install CD
Hey guys, I was wondering if you could lend me a hand over here. I've been having issues long time with my dual monitor set up crashing with video playback after a 3d application has been running. Me myself..I'm thinking it might be an issue with the card switching from 3D mode to 2D mode, but...
Performance & Maintenance
Windows 7 BSOD (Clean install attempted)
I was having some BSOD errors on windows 7 while gaming and after messing about with drivers and checking all hardware I came to the conclusion that a clean install of windows would be my best bet. So that's what I did, and after my clean install I have nothing on my PC other than a few drivers...
BSOD Help and Support
Attempted to install ubuntu on windows 7 but now cannot reboot
hello all I am somewhat new to the dual boot arena. I attempted but failed miserably to install ubuntu over windows 7. Now i can only run ubuntu from the cd and apparently when i remove the ubuntu install cd i get this error during start up error: no such device : a2ecb941 blah blah blah grub...
Installation & Setup
Made a dynamic disk by mistake when I attempted to install vista
Here's what I am up against. I suspect Widows 7 us corrupt and even with the restore I still have problems. Anyway, for giggles, I wanted to install Vista Professional on a partition as a dual boot and see how it does with Vista. Forget all that why business. When I create a partition F:, it...
Installation & Setup
Dead laptop after attempted RC install
I'm pretty sure that I already know what the answer is here, but I thought I should post this anyway just in case I have overlooked something... My laptop is a Toshiba Equium L40 (the 10X variant with 2GB RAM). About a month ago I restarted my laptop and found that it was stuck at the BIOS...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App