Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Various BSODs at startup Windows 7

02 Feb 2012   #1
CWWW

Windows 7 Ultimate x64
 
 
Various BSODs at startup Windows 7

Windows 7 Ultimate x64
Original OS installed on system – OEM
I bought my computer from Dell in November.

Since Boxing Day I have been experiencing BSODs at startup. The first time it happened I did a full Mcafee virus scan (which was clear) then system recovery. However the problem did not go away. Now every 14 days or so it has a day few bad days with BSOD’s keep appearing when starting up. The BSODs appear just after the welcome screen.

The computer is newish (bought from Dell in November). I’ve checked inside, no dust. I also updated the graphics card driver but still no joy.

I installed Whocrashed to check what was going on and I’ve received the following errors on a number of occasions:-

On Wed 01/02/2012 21:24:32 GMT your computer crashed
This was probably caused by the following module: ntoskrnl.exe
Error: SYSTEM_SERVICE_EXCEPTION
file path: C:\Windows\system32\ntoskrnl.exe


On Wed 01/02/2012 21:24:32 GMT your computer crashed
This was probably caused by the following module: ntkrnlmp.exe (nt!KeBugCheckEx+0x0)
Error: SYSTEM_SERVICE_EXCEPTION

On Wed 01/02/2012 09:54:07 GMT your computer crashed
This was probably caused by the following module: ntoskrnl.exe (nt+0x7CC10)
Error: KMODE_EXCEPTION_NOT_HANDLED

On Fri 20/01/2012 00:30:05 GMT your computer crashed
This was probably caused by the following module: ntfs.sys (Ntfs+0x5A88)
Error: NTFS_FILE_SYSTEM

I would be grateful for any help of advice. I was wondering if it was a hardware or software fault? My Dell is still under warranty so if it’s a hardware fault they will hopefully be able to replace the faulty part.

Many thanks.

EDIT: Sorry I'd forgotten to attach the zip folders. Now added. Apologies!


My System SpecsSystem Spec
.
02 Feb 2012   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Please upload a full report
http://www.sevenforums.com/crashes-d...tructions.html


And if you bought the computer in December and you are already getting BSOD, then I would look into a warranty exchange unless the dumps blame a driver, then we can fix that.
My System SpecsSystem Spec
02 Feb 2012   #3
CWWW

Windows 7 Ultimate x64
 
 

Thank you for your reply and for kindly looking at this for me.

Oops, I do apologise, I had already made the zip files but had forgotten to upload. Here they are.

Kind regards,

Claire
My System SpecsSystem Spec
.

02 Feb 2012   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Some of the crashes are being caused by McAfee. Start off by removing it and using MSE instead.

How to uninstall or reinstall supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe)

Microsoft Security Essentials - Free Antivirus for Windows


See if that helps stop the crashes.


BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Feb  1 16:24:32.418 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:39.150
Probably caused by : ntkrnlmp.exe ( nt!ObpLookupDirectoryEntry+16a )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  McSvHost.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ObpLookupDirectoryEntry+16a
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Feb  1 04:54:07.552 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:36.395
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.
ERROR_CODE: (NTSTATUS) 0 - STATUS_WAIT_0
BUGCHECK_STR:  0x1E_0
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_0_nt!KiKernelCalloutExceptionHandler+e
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan 20 18:41:42.500 2012 (UTC - 5:00)
System Uptime: 0 days 2:32:44.343
Probably caused by : ntkrnlmp.exe ( nt!ObpDeleteDirectoryEntry+1c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  wisptis.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ObpDeleteDirectoryEntry+1c
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Jan 19 19:33:34.508 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:56.352
*** WARNING: Unable to verify timestamp for mfeavfk.sys
*** ERROR: Module load completed but symbols could not be loaded for mfeavfk.sys
Probably caused by : mfeavfk.sys ( mfeavfk+1012d )
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x19_20_mfeavfk+1012d
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Jan 19 19:30:05.791 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:18.634
Probably caused by : Ntfs.sys ( Ntfs!NtfsDeleteScb+108 )
PROCESS_NAME:  System
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsDeleteScb+108
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Jan  6 03:20:34.303 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:35.146
Probably caused by : Ntfs.sys ( Ntfs! ?? ::FNODOBFM::`string'+2b49 )
PROCESS_NAME:  mcshield.exe
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs!_??_::FNODOBFM::_string_+2b49
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Dec 30 17:42:47.376 2011 (UTC - 5:00)
System Uptime: 0 days 0:17:49.109
*** WARNING: Unable to verify timestamp for mfefirek.sys
*** ERROR: Module load completed but symbols could not be loaded for mfefirek.sys
Probably caused by : mfefirek.sys ( mfefirek+20cda )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0xD1_mfefirek+20cda
BiosReleaseDate = 06/20/2011
SystemManufacturer = Dell Inc.
SystemProductName = XPS 8300  
CPUID:        "Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz"
MaxSpeed:     3400
CurrentSpeed: 3392
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
02 Feb 2012   #5
CWWW

Windows 7 Ultimate x64
 
 

Thank you mgorman87. I have removed McAfee using the instructions via your link. No BSOD's as yet, but I'm monitor the situation and let you know how I get on.

Thank you again for your time and kind advice. Fingers crossed
My System SpecsSystem Spec
Reply

 Various BSODs at startup Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Recurring BSODs before/after startup
Hi, first time poster here. About six months ago I built my first custom PC, and everything was working excellently until yesterday. I received my first ever BSOD, and my computer restarted automatically. Every boot since then I have been able to access Windows for less than five minutes before...
BSOD Help and Support
Changing BSODs on startup.
The three BSOD's I've seen after changing it to not auto restart are 0x0000001E, 0x00000019, and 0x0000000A. The only one I've actually seen the DMP file of is the first one and saw something about ntkrnlmp.exe. It happens generally like a minute or two after startup and will sometimes happen...
BSOD Help and Support
Windows fails to load (BSODs) once a day on first startup attempt
Every morning Windows fails to load on the first start-up attempt of the day. Please note that after I am able to get it to load, I can turn off, turn on, or restart with no issues the rest of the day. It is literally only on the first start-up of each day. As soon as it starts to load windows it...
BSOD Help and Support
bsods at startup
i keep getting bsod at startup for windows and and also when safe mode starts. also. for the last few weeks i have noticed this screen before windows 7 starts that says something like: starting pxe-rom media cable unplugged exiting pxe-rom
BSOD Help and Support
Bad BSODs on startup
Sometimes the BSOD flashes then restarts or has 8 dashes at the top of the screen and then the screen turns all pixelated.
BSOD Help and Support
BSODs on Startup
Hey! :) I installed Windows 7 last night, and it was working really well for me until a few hours later. It would BSOD on me and I'd be forced to restart. Then whenever I tried to boot up 7 again, it'd BSOD before it even booted.. I even formatted my HDD, which let me restart the computer about 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 14:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App