Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows explorer issue .strange problem

05 Feb 2012   #1
firewire

windows 7 64bit
 
 
windows explorer issue .strange problem

Kindly view the attached files its a cbs log .

When i ran sfc /scannow command it showed me there was some probe but it cant repair,


My System SpecsSystem Spec
.

05 Feb 2012   #2
writhziden

Windows 7 Home Premium 64 Bit
 
 

There were no files attached. Also, please read through OPTION THREE of SFC /SCANNOW Command - System File Checker and the tip enclosed within OPTION THREE for how to manually replace corrupted system files with files from an installation DVD.
My System SpecsSystem Spec
Reply

 windows explorer issue .strange problem




Thread Tools





Similar help and support threads
Thread Forum
Strange problem with explorer windows
Ok, so this one is kinda hard to describe (at that is why I'm including a screenshot)... My windows 7 machine at work keeps "losing" access to both local and virtual drives on my computer. Or rather, the explorer windows do. It works fine for a couple of hours, but then when I open a new window,...
General Discussion
Strange Issue with AMD Catalyst 12.8 under Windows 7 x64 upon restart
Essentially this issue only shows up after the system is shut down or after a restart. The issue is that after a reboot/restart - Aero is disabled and can't be fixed (via windows aero trouble-shooter - coming back with a message that my card may support Aero but the driver installed doesn't) -...
Graphic Cards
Strange issue with explorer.exe, failing to open from other programs
On my laptop, I recently started having the peculiar issue that when I tried to attach files to my e-mails, the "Browse" button that should have opened an explorer window did not open one at all. I tried it with various e-mail accounts and all of them did not work. Then, I tried using a "save...
General Discussion
Strange windows explorer
I x-copied a file from program files to a folder in D drive and get a warming as usual. I press continue. It did work. The file in program files disappeared. Well, in the destination folder, I can't see it. As I search it, it does exist. Later I copy another file to that destination folder with the...
General Discussion
Strange Battery issue...looks Windows 7's Acpi
Hi there, since this morning i don't have anymore the icone & power management for my battery. The battery works fine when i unplug and let it for an hour, charging when plugin back. I looked everywhere and all seems correct. In Device Manager i uninstalled the Battery drivers, then rebooted...
Hardware & Devices
Strange Windows 7 beta power management issue...
I recently built a new computer (Intel mobo, Core 2 Duo quad-core, 4GB RAM) and installed the Windows 7 beta (32-bit). One issue that I have observed seems to be related to power management. After about a half-hour of non-use, the computer seems to go into sleep mode. The screen shuts down, all...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App