Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WINDOWS 7 64bit ultimate RTM RANDOM LOCK UPS

18 Aug 2009   #31

cpu voltage

what are safe volatges for i7 940 cause im not sure what i should set that too? also i confused u guys said up chipset voltage?

should i up chipset and cpu voltage?

my cpu is @ 1.056 volts right now with no load on cpu. in cpu-z
also why does my cpu ghz drop when iam runing apps is that normal? i know dumb question!

My System SpecsSystem Spec
18 Aug 2009   #32

any one think i have bad psu

its cooler master rs-850-emba

also ram related when i set my ai setting in bios to xmp it takes my ram bus volatge to 1.66volts and bios .1.66 can ruin cpu. like i said i tried to set it to 1.65 but it wont let me. so i have it at 1.64volts until i find out if 1.66 is fine
My System SpecsSystem Spec
18 Aug 2009   #33


i just hate that when win7 hangs i cant do a ctrl alt del and i cant recover windows i have to do a forced cold boot
My System SpecsSystem Spec

18 Aug 2009   #34

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by windew420 View Post
i just hate that when win7 hangs i cant do a ctrl alt del and i cant recover windows i have to do a forced cold boot

Slow down. First you need to stop posting every 25 minutes with no one posting in reply. OF the 34 post you posted 24 of them at an average of more than once an hour. I know you are frustrated but....

Second. Set everything back to default. Bios, ram, gpu, anything you touched reset to default.

Make sure you have all the morst current drivers, bios updates, etc.

Was this a clean install?

Is this 32bit oor 64? (i suspect 64)

My System SpecsSystem Spec
18 Aug 2009   #35


clean install and it is windows 7 ultimate rtm 64bit. sorry just running out of options and paid alot for my system its worth more then my car lol. sorry wont post so much.

any way here is my cpuz info
if that helps
My System SpecsSystem Spec
18 Aug 2009   #36

here is the errors jpg

My System SpecsSystem Spec
18 Aug 2009   #37


I would recommend disconnecting as many extra devices as possible and trying again.

I had a similar strange problem with the RC. I ended up taking out one of my hard drives and that resolved the problem completely. Everything ran fine on Vista 32bit prior to that but as soon as I went to 64bit 7 I started getting lockups.

Try with only one drive and make sure you have no weird USB devices or anything connected.
My System SpecsSystem Spec
18 Aug 2009   #38


ok ty
just sucks if thats what i have to do cause i use the other drives all the time
My System SpecsSystem Spec
18 Aug 2009   #39

Windows 7 Ult. Build 7600 32-Bit

I too seem to be having the tpye of lock ups you are Windew420, except mine are with the 32 Bit Edition.

Personally, I thought my problem was dealing with the Network cards; I had this problem before on older builds of Windows 7, and it was related to the network card. But when I installed it this time, it kept locking up on me.

I have a temporary solution to the lock ups that works for me, until I solve this problem. Run a program like Folding@Home or Seti@Home. Make sure it's the console edition of both. It helps keep your computer run, and helps cure diseases.
My System SpecsSystem Spec
18 Aug 2009   #40

Windows 7 Ult. Build 7600 32-Bit

Quote   Quote: Originally Posted by squonksc View Post
@ diabloFan,

Ok, I'll try to give you the benifit of the doubt.

I read your posts on that forum.

Maybe you are not intentionally misleading,

But tell me, what on earth do seti@home and folding@home have to do with random BSOD's?

No one on that forum mentioned any suggestion to those sites to you.

So how did you decide this was the cure for your problem?

And if you don't know what you're doing yourself, why do you give people advise? and bad ones not to mention?

I don't know what kind of admin you are, but you are clearly not on the subject of fixing computer problems, or you wouldn't have suggested this ridiculous fix.

If you are being truthful, stop giving advise about something you know nothing about.
It's not helping.

I apologize for my initial reaction, but better safe than sorry with all these wackos on the internet trying to scam people nowadays.

Maybe it's a bit late to mention, but welcome to SF.
I don't know how, but my initial theory is that the extra CPU cycles it uses are keeping the system busy enough so that it doesn't 'get bored' if you will, and lock up.

Windew420, I, and possibly others aren't getting BSODs, its just a lock, where the system doesn't respond at all, until a cold reboot is done. The screen stays what it was when the lock occurs, no change what so ever. Including the time, the time on the screen doesn't change on the screen as well.

Yes, I do know that no one mentioned that to me, I thought, while I was wondering what could solve this, I would try this as an option to see if my computer locks up again, and to my amazement, it hasn't so far.

It's just trial and error, if it works great, if it doesn't then back to gathering info and making ideas. I try my ideas first, and if it works then I would suggest it to others if they are having a problem like it, and hope for the best.

Also, I haven't used seti@home, I just remember that it's a program like folding@home, that might help. So disregard that program please.

I know, I know. All those wackos out there make people paranoid, but there are good and honest people out there. I try my best to give good advice and honest remarks about problems I've come across. Although, this is one of the HARDEST problems I've tried to solve.

Your initial reaction almost scared me off from this site, but I wanted to prove my self as an honest person. So thanks for welcoming me here.
My System SpecsSystem Spec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Random App Crashes on new Install of Windows 7 Ultimate 64Bit
Problems started happening last night just after I installed the new CS:GO Beta, which I think is unrelated. Anyway I opened up chrome, but wasn't able to open it up. It just wouldn't load whenever I tried to open it. I uninstalled and reinstalled and was fine. Then it happened when I tried to...
Windows 7 Ultimate 64bit : BSOD at random moments.
Here's my spec: Windows 7 Ultimate 64bit (original version from this system) Yes, this is an original OEM version from (I did reformated it + updates once i got the PC) My system is brand new for the upcoming 2011-2012 games. I re-installed my OS 2 days ago (July 30th) I...
BSOD Help and Support
Random Freezes in Windows 7 ultimate 64bit
Hallo all, Immeditly after installing windows 7 on a new computer i get random freezes, there is no BSOD or any error: the screen freezes and starts to flicker, the led of the mouse turns off and the sound jams. I believe i have updated all drivers. I have run the Windows 7 Memory tester and...
BSOD Help and Support
Random Lock up Win7 64bit
Hi guys, I'm running a new install of W7. I get random lockups that require a force-restart. I get this on reboot. Sys Specs;
BSOD Help and Support
Random BSOD NEED HELP! T_T W7 Ultimate 64bit
I happen to have random bsod every week or day its pointing to ntoskrnl.exe file. I already bought a new memory Team Elite 2gb ddr2 800mhz still it gives BSOD. I don't know if its hardware related anymore or software related I'm confused.:cry: I'm thinking if my motherboard is the problem if...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App