Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD: ataport.sys was running fine

09 Feb 2012   #1
reo

vista x64
 
 
BSOD: ataport.sys was running fine

BSOD here. File attached.

Left the house yesterday and the computer was fine. Came back and it was BSODing and re-booting showing ataport.sys in the bsod. I've tried a system restore, no luck.

Boots in safe mode. Checked drivers, no apparent conflict, but I think if may be a driver problem as it crashes at the same time during boot up.

computer is a laptop. Originally with XP and then I installed Win 7.

Ran diagnostics tool built into the BIOS/Boot option, found no problems.

This is a 2nd computer without many programs installed. Thinking it may easier to just re-install the OS.

Definitely stumped.....

Thanks,

Reid


My System SpecsSystem Spec
.
09 Feb 2012   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Love these! They are so easy.

You are infected with a rootkit

Run the rootkit scan - How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:54:06.480 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:39.992
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:44:22.994 2012 (UTC - 5:00)
System Uptime: 0 days 0:09:20.631
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:34:04.094 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:45.731
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:24:13.724 2012 (UTC - 5:00)
System Uptime: 0 days 0:09:01.362
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:14:09.391 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:01.028
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:05:11.100 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:35.737
Probably caused by : ntkrpamp.exe ( nt!KiSignalNotificationObject+13 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_nt!KiSignalNotificationObject+13
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 09:00:33.319 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:17.831
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:52:13.235 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:09.872
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:44:05.197 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:05.834
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:35:56.186 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:11.823
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:27:40.955 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:12.592
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:19:30.952 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:02.464
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:10:25.669 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:29.307
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 08:01:52.876 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:08.513
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:53:46.304 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:10.941
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:45:31.902 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:09.540
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:37:20.042 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:09.679
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:29:13.215 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:26.853
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:20:42.574 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:36.211
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 07:12:05.843 2012 (UTC - 5:00)
System Uptime: 0 days 0:34:20.480
Probably caused by : ntkrpamp.exe ( nt!KiSignalNotificationObject+13 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_nt!KiSignalNotificationObject+13
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 06:36:46.900 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:48.413
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 06:26:54.263 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:52.900
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 06:16:57.016 2012 (UTC - 5:00)
System Uptime: 0 days 0:08:49.653
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 06:07:08.076 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:30.713
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 05:58:33.895 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:09.532
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 05:50:22.430 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:38.067
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 05:43:46.321 2012 (UTC - 5:00)
System Uptime: 0 days 0:06:48.958
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 05:35:54.080 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:05.717
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17713.x86fre.win7sp1_gdr.111025-1505
Debug session time: Thu Feb  9 00:35:02.034 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:24.671
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/02/2008
SystemManufacturer = Dell Inc.
SystemProductName = Latitude D420                   
CPUID:        "Genuine Intel(R) CPU           U2500  @ 1.20GHz"
MaxSpeed:     1200
CurrentSpeed: 1197
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
09 Feb 2012   #3
reo

vista x64
 
 

Damn your good!

Questions: How did I get it?

What did you read in the file that told you it was a rootkit?

Thanks,

Reid
My System SpecsSystem Spec
.

09 Feb 2012   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

When ataport.sys is blamed along with MpFilter.sys (or another AV driver), which is your AV, it is rootkit. I don't know how you got it but running that scan should clean it up.
My System SpecsSystem Spec
10 Feb 2012   #5
reo

vista x64
 
 

Hmmm...

I'm not out of the woods. My computer isn't crashing, but Firefox browser is being highjacked.

I ran TDSSkiller but it didn't find anything. I'm also running MS Security Essentials.

Looks like MS SE found something.

I'm not in safe mode, so I may have to do so.

Any other suggestions?

Thanks!

Reid
My System SpecsSystem Spec
10 Feb 2012   #6
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Try in safemode.

Free Online AntiMalware Resources
Free AntiVirus

You can also try different AV/Malware programs
My System SpecsSystem Spec
Reply

 BSOD: ataport.sys was running fine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Running fine, then restarted, and BSOD on windows loading screen
Hi there! I am a first time poster on here, but have skimmed the forums for a while. Well I will get right to it. Its a desktop I built about 4 mths ago. I was goofing off all day, ran perfect. I got my package from Tiger.com, yay new memory. I also bought a drawing tablet that came w/ photoshop...
BSOD Help and Support
very slow boot but running fine, new install
Hi, I am running a P5N-D motherboard ( bios 1401) with an intel core 2 quad Q9300, Rad HD3800 series and I have some problems since last week. It started with an error 0cx00000e9 someting About USB being disconnected. Since I couldn't figure out the problem I reinstalled windows 7 64bit. The...
Performance & Maintenance
Laptop NBA 2k11 running slow when it was fine a few days ago
First, my laptop is not my main computer for gaming, but I use it occasionally when my girlfriend needs my desktop and I want to play NBA 2K11. The game began running very sluggishly when playing (menus are fine), and the fps dropped from 40 fps to 15 fps. It was fine when I played on the 13th of...
Performance & Maintenance
Running fine but Slow Gameplay
Hi everyone,i have a problem with my gta san andreas,it's running fine and the graphics are good But the gameplay is SLOW! :( i tried to download the older one(vice city)it's better than san andreas but still slow,what to do,plz help! My Processor is 2.00GHz and RAM 1.00GB Thanx
Gaming
pc was running fine then turned off
hi all, my pc was running fine. i was playing a game for a few hours. i then left the room for a few mins n when i returned to my pc it had shut down. i tried to turn it bk on and nothin. no fans leds nothin. i unplugged everything for a min then plugged bk in and retried to power up....
General Discussion
BSOD - Was running fine...
Hello. I Have posted a thread alittle while ago regarding a BSOD. Was running smoothly for a good few days now, then all of a sudden i received another BSOD actually two, after i restarted from the first, i came to post my BSOD and it restarted again. Any help is much appreciated DUMP files...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App