Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, "Bad_POOL_ Header"

10 Feb 2012   #1
Forcystus

Windows 7 home premium 64 bit
 
 
BSOD, "Bad_POOL_ Header"

Hello, ever since I started up my laptop this morning I get constant BSOD's after about 2 minutes after start up. In safe-mode I get an exttra 10 minutes or so before the BSOD pops.

I have windows 7 home premium, its 64 bit.

The laptop itself is about 2 months old. Made by ASUStek.



Ive attatched the minidump files, in a zip folder as asked. Unfortunatly the program that you guys asked me to use didnt finish running because the BSOD popped -_-

Please help me.


My System SpecsSystem Spec
.

10 Feb 2012   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Your report is missing a lot of information. Did you let it run all the way through?

One of your crashes blames Trend Micro. Please uninstall and replace with MSE
Antivirus Uninstallers
Microsoft Security Essentials - Free Antivirus for Windows

Code:
L1C62x64.sys Tue Aug 24 05:14:01 2010 (4C738D59)
Update your Atheros driver - Drivers for Atheros AR8151 and Windows 7

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 14:51:55.271 2012 (UTC - 5:00)
System Uptime: 0 days 0:00:25.911
Probably caused by : USBPORT.SYS ( USBPORT!USBPORT_Core_WalkEndpointList+e5 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_USBPORT!USBPORT_Core_WalkEndpointList+e5
BiosReleaseDate = 10/12/2011
SystemManufacturer = ASUSTeK Computer Inc.
SystemProductName = K54C
CPUID:        "Intel(R) Pentium(R) CPU B960 @ 2.20GHz"
MaxSpeed:     2200
CurrentSpeed: 2195
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:38:06.983 2012 (UTC - 5:00)
System Uptime: 0 days 0:01:45.200
*** WARNING: Unable to verify timestamp for tmcomm.sys
*** ERROR: Module load completed but symbols could not be loaded for tmcomm.sys
Probably caused by : tmcomm.sys ( tmcomm+c86b )
BUGCHECK_STR:  0xc2_7_MmCa
PROCESS_NAME:  mbamservice.ex
FAILURE_BUCKET_ID:  X64_0xc2_7_MmCa_tmcomm+c86b
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:32:49.362 2012 (UTC - 5:00)
System Uptime: 0 days 0:11:03.002
Probably caused by : ntkrnlmp.exe ( nt!CcLazyWriteScan+188 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!CcLazyWriteScan+188
BiosReleaseDate = 10/12/2011
SystemManufacturer = ASUSTeK Computer Inc.
SystemProductName = K54C
CPUID:        "Intel(R) Pentium(R) CPU B960 @ 2.20GHz"
MaxSpeed:     2200
CurrentSpeed: 2195
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:21:12.793 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:05.011
Probably caused by : ntkrnlmp.exe ( nt!EtwpFlushActiveBuffers+220 )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
PROCESS_NAME:  System
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nt!EtwpFlushActiveBuffers+220
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:18:31.419 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:38.652
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+46485 )
BUGCHECK_STR:  0x1a_41287
PROCESS_NAME:  SynTPEnh.exe
FAILURE_BUCKET_ID:  X64_0x1a_41287_nt!_??_::FNODOBFM::_string_+46485
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:15:05.597 2012 (UTC - 5:00)
System Uptime: 0 days 0:03:21.815
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+46485 )
BUGCHECK_STR:  0x1a_41287
PROCESS_NAME:  WerFault.exe
FAILURE_BUCKET_ID:  X64_0x1a_41287_nt!_??_::FNODOBFM::_string_+46485
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 10:10:48.732 2012 (UTC - 5:00)
System Uptime: 0 days 0:14:20.372
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+1df )
BUGCHECK_STR:  0xC5_2
PROCESS_NAME:  mbam.exe
FAILURE_BUCKET_ID:  X64_0xC5_2_nt!ExDeferredFreePool+1df
BiosReleaseDate = 10/12/2011
SystemManufacturer = ASUSTeK Computer Inc.
SystemProductName = K54C
CPUID:        "Intel(R) Pentium(R) CPU B960 @ 2.20GHz"
MaxSpeed:     2200
CurrentSpeed: 2195
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 09:56:02.809 2012 (UTC - 5:00)
System Uptime: 0 days 0:02:45.026
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+49d71 )
BUGCHECK_STR:  0x18
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x18_CORRUPT_REF_COUNT_nt!_??_::FNODOBFM::_string_+49d71
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Feb 11 09:52:23.949 2012 (UTC - 5:00)
System Uptime: 0 days 0:11:35.589
Probably caused by : ntkrnlmp.exe ( nt!KeReleaseSemaphore+38 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  mbam.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KeReleaseSemaphore+38
BiosReleaseDate = 10/12/2011
SystemManufacturer = ASUSTeK Computer Inc.
SystemProductName = K54C
CPUID:        "Intel(R) Pentium(R) CPU B960 @ 2.20GHz"
MaxSpeed:     2200
CurrentSpeed: 2195
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 BSOD, "Bad_POOL_ Header"




Thread Tools





Similar help and support threads
Thread Forum
BSOD - Happens randomly. "Bad Pool Header", "DRIVER_VERIFIER"
Hi everyone, I recently have noticed more and more BSODs. I had this problem about 6 months ago and was able to track it down to drivers that came from Daemon tools. I cleared all that out and it fixed the issue. I don't think these new BSODs are related but they might be. This seems to be...
BSOD Help and Support
BSOD Playing World of Tanks "Bad Pool Header"
Playing world of tanks I had a BSOD that said "Bad Pool Header" then of course a bunch of stuff that means nothing to me... I have downloaded the SF Diag tool and will attack the zip with my dumps/diag info here... As a Side note... the BSOD does the memory dump then supposedly "restarts" the...
BSOD Help and Support
BSOD "Bad Pool Header" and "Page In Nonpage Area" Runs in Safe Mode
Hi, I am having a problem with my newer computer, I just got this rig a few months ago and never had a problem until last Thursday. It Blue Screened on me while I was installing ARC GIS 10.1. From then on it randomly crashes. (I have previously installed ARC GIS 10 and never had a problem.) I...
BSOD Help and Support
BSOD, "Bad_POOL_ Header" , Almost Immediately After Windows Loads
I am working on a laptop for a friend and receive the "Bad_POOL_Header" BSOD about 15 seconds after Windows loads. I do not receive the error in safe mode. I have attached the dump files but cannot run the System Health Report as this service will not run in Safe Mode. Can someone point me in...
BSOD Help and Support
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support
BSOD with error msg "Bad pool Header Data"
Hello , Since Few Days Im getting BSOD after changing settings of my ATI Mobility Readon HD 5650 graphic card settings to all Maxium Level(using 100% of graphic card). After getting First BSOD indicating that bad video driver , i uninstalled graphic card driver and again installed to default...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App