Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after shutdown


11 Feb 2012   #1

Window 7 Ultimate x64
 
 
BSOD after shutdown

Hi.
So, the story:
I've clicked the shutdown button and after appearing that messages saying "Loggin off", "Shutdown" and so on it showed a BSOD.
I didnt had time to read it but i've noticed some % at the end of the text and a message saying that it was dumping some info or so.
It restarted and showed a windows form saying that it has recovered from a failure - "BlueScreen".

I've ran your tool from the posting instructions and have it included with the perfmon html file in the attachments.

Please have a look.
I think that i might have some drivers issues.
Here is the additional info on the windows form:



My pc:
ASUS p6t Deluxe
6gb ram corsair xms3
intel i7 940 non oc
ATI Radeon HD6970

Thanks in advance!
Any help well be appreciated

My System SpecsSystem Spec
.

11 Feb 2012   #2

Windows 8.1 Pro x64
 
 

Your BSODs were caused by "libusb-win32", that program should be removed.
libusb-win32
This may be used/related to some USB devices.


ASACPI.sys the 2005 version is a huge cause of BSOD's
information   Information
Please visit this link: http://www.asus.com/Motherboards/Int...luxe/#download
Scroll down to the Utilities category, then scroll down to the "ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit " (it's about the 8th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005).

Use the device manager to manually install the driver if needed.


Update/Uninstall the Creative SoundFont Management Device Driver, your current version is obsolete.
Creative Worldwide Support

Update your Marvell Yukon Network Driver
http://www.marvell.com/support/downloads/
Code:
ctsfm2k.sys        fffff880`0567d000    fffff880`056c6000    0x00049000    0x4397bec5    08/12/2005 09:04:05                
ctoss2k.sys        fffff880`05643000    fffff880`0567d000    0x0003a000    0x4397becf    08/12/2005 09:04:15                
ctusfsyn.sys        fffff880`03831000    fffff880`0387d000    0x0004c000    0x44d72518    07/08/2006 15:33:44                
P17xfi.sys        fffff880`04007000    fffff880`041fd000    0x001f6000    0x4517a952    25/09/2006 14:02:58
Code:
ASACPI.sys        fffff880`043ef000    fffff880`043f7000    0x00008000    0x42476c4c    28/03/2005 06:30:36
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WDF_VIOLATION (10d)
The Kernel-Mode Driver Framework was notified that Windows detected an error 
in a framework-based driver. In general, the dump file will yield additional 
information about the driver that caused this bug check.
Arguments:
Arg1: 000000000000000d, A power irp was received for the device but the irp was not 
    requested by the device (the power policy owner). Possibly there
    are multiple power policy owners. Only one driver in the stack can
    be the power policy owner. A KMDF driver can change power policy 
    ownership by calling the DDI WdfDeviceInitSetPowerPolicyOwnership. 
Arg2: fffffa80058a5450, Device object pointer.
Arg3: fffffa8009849960, Power Irp.
Arg4: fffffa80058dd230, Reserved.

Debugging Details:
------------------


BUGCHECK_STR:  0x10D_d

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff88000f3501b to fffff800030855c0

STACK_TEXT:  
fffff880`0a09da98 fffff880`00f3501b : 00000000`0000010d 00000000`0000000d fffffa80`058a5450 fffffa80`09849960 : nt!KeBugCheckEx
fffff880`0a09daa0 fffff880`00f34c91 : 00000000`00000002 fffff880`0a09db68 00000000`00000004 00000000`00000000 : Wdf01000!FxPkgFdo::DispatchDeviceSetPower+0xb3
fffff880`0a09daf0 fffff880`00f23f38 : fffffa80`058dd230 00000000`00000000 badbadba`badbadba fffff880`04ec99f5 : Wdf01000!FxPkgFdo::_DispatchSetPower+0x21
fffff880`0a09db20 fffff880`00ef3245 : fffffa80`09849960 fffffa80`09849960 fffffa80`058a5450 fffff880`0a09dd40 : Wdf01000!FxPkgPnp::Dispatch+0x314
fffff880`0a09db90 fffff880`00ef314b : fffffa80`0592d050 fffffa80`09849960 00000000`00000000 fffffa80`058a5450 : Wdf01000!FxDevice::Dispatch+0xa9
fffff880`0a09dbc0 fffff800`03188272 : fffffa80`09849960 00000000`00000000 fffffa80`0592d1a0 fffffa80`09849960 : Wdf01000!FxDevice::DispatchWithLock+0x93
fffff880`0a09dc00 fffff880`04eab88a : fffffa80`062f6440 fffff880`0a09dd40 ffffe3a9`a510e904 fffff800`00b96080 : nt!IopPoHandleIrp+0x32
fffff880`0a09dc30 fffffa80`062f6440 : fffff880`0a09dd40 ffffe3a9`a510e904 fffff800`00b96080 fffffa80`09849960 : libusb0+0x288a
fffff880`0a09dc38 fffff880`0a09dd40 : ffffe3a9`a510e904 fffff800`00b96080 fffffa80`09849960 fffff880`04eaa1e1 : 0xfffffa80`062f6440
fffff880`0a09dc40 ffffe3a9`a510e904 : fffff800`00b96080 fffffa80`09849960 fffff880`04eaa1e1 fffffa80`09849960 : 0xfffff880`0a09dd40
fffff880`0a09dc48 fffff800`00b96080 : fffffa80`09849960 fffff880`04eaa1e1 fffffa80`09849960 00000000`00000000 : 0xffffe3a9`a510e904
fffff880`0a09dc50 fffffa80`09849960 : fffff880`04eaa1e1 fffffa80`09849960 00000000`00000000 fffffa80`0592d050 : 0xfffff800`00b96080
fffff880`0a09dc58 fffff880`04eaa1e1 : fffffa80`09849960 00000000`00000000 fffffa80`0592d050 fffffa80`08e1ac50 : 0xfffffa80`09849960
fffff880`0a09dc60 fffffa80`09849960 : 00000000`00000000 fffffa80`0592d050 fffffa80`08e1ac50 fffffa80`09849960 : libusb0+0x11e1
fffff880`0a09dc68 00000000`00000000 : fffffa80`0592d050 fffffa80`08e1ac50 fffffa80`09849960 fffff800`031a0c35 : 0xfffffa80`09849960


STACK_COMMAND:  kb

FOLLOWUP_IP: 
libusb0+288a
fffff880`04eab88a ??              ???

SYMBOL_STACK_INDEX:  7

SYMBOL_NAME:  libusb0+288a

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: libusb0

IMAGE_NAME:  libusb0.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  45ffb85c

FAILURE_BUCKET_ID:  X64_0x10D_d_libusb0+288a

BUCKET_ID:  X64_0x10D_d_libusb0+288a

Followup: MachineOwner
---------
My System SpecsSystem Spec
11 Feb 2012   #3

Window 7 Ultimate x64
 
 

Huge thanks for all that info.
I was using the libusb32 because my ps3 controller wont work in the pc without that. After unnistalling i will do some test but i was wondering if there is some solution?
If not, no problem.

Thanks!

EDIT:
After installing the ATK0110 driver my pc restarted. The BSOD appeared again and I was able to see that "usbhub" was written in the text somewhere.

Thanks.
My System SpecsSystem Spec
.


11 Feb 2012   #4

Window 7 Ultimate x64
 
 

It didnt solved my problem.

Have done all what you said but it still appears.
Any clue?
My System SpecsSystem Spec
12 Feb 2012   #5

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by francisobi94 View Post
It didnt solved my problem.

Have done all what you said but it still appears.
Any clue?
Post a new attachment with newer dumps.
My System SpecsSystem Spec
13 Feb 2012   #6

Window 7 Ultimate x64
 
 

Not needed.
After restarting two times it stoped. Not funny :P

Thank you so much.
Solved!
My System SpecsSystem Spec
Reply

 BSOD after shutdown




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33