Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD still after format

02 Mar 2012   #41
Frikkzor

Windows 7 Ultimate x64
 
 

Hey guys, i have contact both logitech and esl, logitech have answer my support ticket, and after install logitech driver in clean boot it all worked out, with driver verifier on i tried everything that uses my cam, no bluescreen, so i tried same thing with esl wire, and tried even in safe mode to install it, and when i use driver verifier with esl wire installed i get bluescreen, so im contanting them now and hope they can solve this with me, so i think your job is done here, ty very much for this help, without you guys i wouldt be able to fix this bluescreens, but now i can so i really presiate it.

Ty for your help and time

Best Regards, SIleNce


My System SpecsSystem Spec
.
03 Mar 2012   #42
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Yeah, I was pretty confident that was the problem. I guessing they just repackaged a vista driver to add their win 7 support, and while most of the time this will work. Every now and then more tweaking is needed.
My System SpecsSystem Spec
03 Mar 2012   #43
Frikkzor

Windows 7 Ultimate x64
 
 

Ye, i was just suprise and tought weird if i baught a new computer, and i already get a bluescreen, make sense it is only the driver, i google es wire bluescreen and many people have had this problem to, so ty and have a great weekend
My System SpecsSystem Spec
.

08 Mar 2012   #44
Frikkzor

Windows 7 Ultimate x64
 
 

hmm okey weird, i have 2x 4gb ram, i tried only use one, then ofc i get these firefox crashes, and in games allways "has stopped working" so i tried the other one and guess what, nothing, now i have run my computer in 4 days without any bluescreen or error, not even 1 firefox crash, and i got like atleast 4 crashes in firefox daily, so ye im gonna contact who sold me the ram's.
My System SpecsSystem Spec
08 Mar 2012   #45
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you actually tested the ram though?
or have you simply eliminated the memory address that was causing the crash?
RAM - Test with Memtest86+
My System SpecsSystem Spec
08 Mar 2012   #46
Frikkzor

Windows 7 Ultimate x64
 
 

I did memtest like 2 weeks ago with both ram in computer and 7 passes, 0 error, can that be when i run memtest i have to try one ram at once to be sure about error ?
.

And ye just weird that when i one ram, just call them ram 1 and ram 2, when i have both ram 1 and 2 in my computer i get errors, bluescreen and shit, but when i have only ram number 1 in my computer, ill get no errors, no bluescreen, but when i only have ram number 2 in my computer i get these bluescreens and errors, so im thinking the other ram is broken, so im gonna try memtest again only testing 1 ram at once
My System SpecsSystem Spec
08 Mar 2012   #47
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

the test isn't 100% even so, I still think what you've done by removing a stick is simply remove the memory address where the error was taking place.
I'm not so sure you should be giving trouble to the guy that gave you the ram just yet.
My System SpecsSystem Spec
08 Mar 2012   #48
Frikkzor

Windows 7 Ultimate x64
 
 

dont really understand what you are talking about, mayb you can explain this better using more easy english or something xd
My System SpecsSystem Spec
08 Mar 2012   #49
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I don't think there is anything wrong with the ram.
My System SpecsSystem Spec
08 Mar 2012   #50
Frikkzor

Windows 7 Ultimate x64
 
 

How is that then i got 2 4gb ram stick's, when one of them is in my computer alone i get bsod and errors, and when i switch and other one is only in the computer i get nothing, asuming one of my ram is broken or something like that then ofc i get bsod when both or only that ram is in my computer, so i dont really understand why you think its not the ram but like i said im kinda noob in bsod so mayb you can explain this better to me so i understand what can be wrong other then my ram.
My System SpecsSystem Spec
Reply

 BSOD still after format




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Searches in folder with general format - results in music format
Can you control the folder format that your search results opens with? My work computer keeps reverting to music format when I want the general format. I don't need to know contributing artist of my solid modeling files.
General Discussion
Best Format For Lossless Video Compression/Conversion to .avi Format?
Hi all, Just wondering, for you video editors out there, which format you prefer from the following: BGR24 RGB555 YUY2 RGBA32
Music, Pictures & Video
Can't format external HDD, except to exFat and 'quick format' enabled
Hi, So, the title basically says it all. This is what happened: My 1TB external hard drive worked just fine. I used to store there everything. It was using NTFS file system. Last week I connected it to my laptop and it was really slow when I tried to move or delete files from my pc to the...
Hardware & Devices
How do I change Video Library format to a different viewing format?
I am having a tiny problem with my computer that I don't know how to fix. Recently I had installed a new program to my computer but in doing so, the library style of my videos changed and I don't know how to fix it to what it was before. Previously it resembled the layout of my picture folder. I've...
Media Center
lots of BSOD - Format, Clean windows install - Still same BSOD
Hi, I use a 1.5 year old aces aspire 5738z and I think it just died on me. Here is what happens. Whatever I do it cannot stay without a BSOD for more than 10 minutes. I tried reinstalling drivers and it did not change anything so I tried several things but finally just formated it and installed...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App