Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while playing

20 Feb 2012   #1

Windows 7 Ultimate x64
 
 
BSOD while playing

Hi everyone.
I'm new here, from portugal, and i really need your help.
Im having a hard time with my acer 6930g.
Everytime i try to play a game like, left 4 dead, the laptop simply crashes.
I've tried everything, like memtest+86, furmark, occt, intel burn test and everyone one of them gave me 0 errors.
I've followed some of your tips in other therads i read, but i can't make it work properly.
Already did a fresh install of my windows but still get the same problems. I've attached the mini dumps for you to see, if you don't matter.

Sorry for my english if there are any errors, i'ts not my mother language

Thanks a lot in advance

My System SpecsSystem Spec
.

20 Feb 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Please upload a report

http://www.sevenforums.com/crashes-d...tructions.html

All the crashes are STOP 0x116
STOP 0x116: VIDEO_TDR_ERROR troubleshooting

Code:
sptd.sys     Tue Jan 03 19:01:58 2012 (4F0396F6)
Please remove Daemon Tools and run the SPTD removal tool. The driver is known to cause BSOD - DuplexSecure



BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 20:51:04.966 2012 (UTC - 5:00)
System Uptime: 0 days 0:19:03.667
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 19:58:41.465 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:38.151
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 18:44:58.409 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:10.095
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Feb 19 17:14:04.820 2012 (UTC - 5:00)
System Uptime: 0 days 0:33:22.709
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+78f0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
20 Feb 2012   #3

Windows 7 Ultimate x64
 
 

Hi. Thanks for your answer. Btw, i wanna tell that its not a really bsod.
I've already tried to remove de daemon once and the problem continues.

I uploaded a mini video on youtube to show what it really does.
Happens with this game, with fm 2012, and some more.
Almost never happens while browsing the web or working.
Playing Cs 1.6 online don't cause that to.

[YOU************//www.youtube.com/watch?v=J9inUkEZtt4&feature=youtu.be[/YOUTUBE]

If you could take a look, i aprecciate.

Regards, Nuno
My System SpecsSystem Spec
.


20 Feb 2012   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
Please upload a report

http://www.sevenforums.com/crashes-d...tructions.html

All the crashes are STOP 0x116
STOP 0x116: VIDEO_TDR_ERROR troubleshooting

Code:
sptd.sys     Tue Jan 03 19:01:58 2012 (4F0396F6)
Please remove Daemon Tools and run the SPTD removal tool. The driver is known to cause BSOD - DuplexSecure



BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 20:51:04.966 2012 (UTC - 5:00)
System Uptime: 0 days 0:19:03.667
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 19:58:41.465 2012 (UTC - 5:00)
System Uptime: 0 days 0:07:38.151
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Feb 19 18:44:58.409 2012 (UTC - 5:00)
System Uptime: 0 days 0:05:10.095
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+7868 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Feb 19 17:14:04.820 2012 (UTC - 5:00)
System Uptime: 0 days 0:33:22.709
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+78f0 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
BiosReleaseDate = 07/28/2009
SystemManufacturer = Acer
SystemProductName = Aspire 6930G     
CPUID:        "Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz"
MaxSpeed:     2130
CurrentSpeed: 2128
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
I'm sorry, a report?
Like my system specs?
My System SpecsSystem Spec
20 Feb 2012   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Follow this link - http://www.sevenforums.com/crashes-d...tructions.html


Also, from the looks of your video, it appears you have a bad video card or over heating video card and this corresponds to the STOP 0x116 BSODs you are getting. Follow the STOP 0x116 link and do all the suggested tests in that guide
My System SpecsSystem Spec
20 Feb 2012   #6

Windows 7 Ultimate x64
 
 

*Update*

-Windows 7 Ultimate x64
-Acer aspire 6930g
-Intel core 2 duo P7450 2.13
-Samsung 2x2Gb ddr 800
-Ati Radeon Hd 4650 1gb
-2 x 500 gb

Tests done so far, from a week ago to now:
Furmark - No problems
Occt - No problems
Prime95 - No problems
Memtest+86 on boot - All tests passed with 0 errors
Intel Burn Test - No problems
sfc /SCANNOW - no errors
chkdsk /r - no errors
chkdsk /f - no errors

Well, i don't know what i can do more..
My System SpecsSystem Spec
20 Feb 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

How about your power supply? It could be going bad causing these crashes.
My System SpecsSystem Spec
20 Feb 2012   #8

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
How about your power supply? It could be going bad causing these crashes.
u mean the charger of the laptop?
how can i test that?
My System SpecsSystem Spec
20 Feb 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

I forgot you're on a laptop. Have you made sure that your system isn't overheating?
My System SpecsSystem Spec
20 Feb 2012   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
I forgot you're on a laptop. Have you made sure that your system isn't overheating?
yes, it isn't overheating.. the temperature never go above 100. even with a air based cooler it does the same. you think the gpu is dying?
My System SpecsSystem Spec
Reply

 BSOD while playing




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 02:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33