Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f


21 Feb 2012   #1

Windows 7 Home Premium
 
 
Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f

I own a Asus N71Jq Series laptop. I was browsing the web. The laptop crashed. When trying to reboot, the "Starting windows" would appear, together with the big Windows logo. I could reboot in normal mode and in safe mode. I chose for safe mode, to no avail. After this, the screen went black and all I could do was move the white cursor. I tried rebooting again and again to no avail.

I picked up my Asus User manual, and it told me to press [f9] during the booting of the laptop. This allowed it to use the Recovery Partition. To no effect. I selected the option, and a light blue/gray screen would appear, I'm assuming the background of the Recovery Partition screen. That was it. I could move the cursor but that was all. It was exactly the same, except the background color had changed.

Next I used the Recovery DVDs (AI Recovery Burner), [Esc] on bootup, select optical drive and press [Enter] to boot from Recovery DVD. Then [OK] to start to restore the image. Then [OK] to confirm system recovery.

AI Recovery Restore goes threw the 5 recovery DVDs.. AI Recovery Message box: "Successfully restored the disk from ASUS Recovery DVD. Elapsed Time: 00:48:54" press [OK]
It Reboots, Windows start screen ("Starting windows"), then back to the gray screen with only mouse movement....

After this I tried pressing [f9] again to reboot it in safe mode, or repair it, but that option didn't show up. Trying another (manual) mode didn't work either, since nothing appeared for me to click on, so I couldn't solve the problem. I did manage to diagnose the problem. This is what appeared:

file: \boot\memtest.exe

status: 0xc000000f

info: "The selected entry could not be loaded because the application is missing or corrupt."

I have no Windows7 installation disc, just ASUS recovery discs, and ASUS driver & utility Ver1.0.
IF anyone can help it would be much appreciated


My System SpecsSystem Spec
.

21 Feb 2012   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello there!

Seems like your bootloader could be corrupted. You either need the installation media or try to factory reset your Laptop. How to Restore an ASUS Laptop to the Factory Settings | eHow.com
My System SpecsSystem Spec
Reply

 Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f




Thread Tools



Similar help and support threads for2: Win7 crash/boot errors. File: \boot\memtest.exe Status: 0xc000000f
Thread Forum
Solved Boot Manager Status 0xc000000f, boot selection failed. BSOD Help and Support
cant boot into windows 7 status: 0xc000000f Installation & Setup
Solved Windows 7 failed to start File: \Boot\BCD Status: 0xc0000225 General Discussion
Laptop cannot boot into Windows, possible 0xc000000f boot failure BSOD Help and Support
I have the 0xc000000f boot error BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33