Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Constant Appcrashes with ALL installed programs


21 Feb 2012   #1

Windows 7 Ultimate 64bit
 
 
Windows 7 Constant Appcrashes with ALL installed programs

Hi guys,

Bit of a weird one here, I recently restored an old Dell Dimension 8250 to run windows 7 pro 32bit. It has 1gb of ram and i've heard its capable enough.
The installation went fine and everything worked for a couple of days, but now any non original programs i install appcrash straight away eg. Firefox, daemon tools, utorrent...the lot!
Control panel wont let me uninstall them so i have to delete their folders and use control panel to remove them from list. Then i reinstall and it will work until a few restarts of the system.

Any idea how to fix this? and better WHY is this happening?

Thanks guys any additional info needed just ask.

Also it used to connect to the wireless but now it only sees my nieghbours networks and not mine which is weird as all other laptops in my house can connect fine?

My System SpecsSystem Spec
.

21 Feb 2012   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by andrewcarroll View Post
Hi guys,

Bit of a weird one here, I recently restored an old Dell Dimension 8250 to run windows 7 pro 32bit. It has 1gb of ram and i've heard its capable enough.
The installation went fine and everything worked for a couple of days, but now any non original programs i install appcrash straight away eg. Firefox, daemon tools, utorrent...the lot!
Control panel wont let me uninstall them so i have to delete their folders and use control panel to remove them from list. Then i reinstall and it will work until a few restarts of the system.

Any idea how to fix this? and better WHY is this happening?

Thanks guys any additional info needed just ask.

Also it used to connect to the wireless but now it only sees my nieghbours networks and not mine which is weird as all other laptops in my house can connect fine?
Hello there!

Try to run
SFC SCANNOW and see if it works. Download Malwarebytes and Run a complete scan. If you have Internet security disable it completely and see if it works. Login to Safe Mode and see if programs are crashing there.

Goto Start | Under search type in Event Viewer > Go to Windows Logs | Applications | and search for Errors and see if you find something relevant. If not post them here.Reboot the system in
Selective Startup
My System SpecsSystem Spec
21 Feb 2012   #3

Windows 7 Ultimate 64bit
 
 

Thanks for replying,

Programs still crash in safe mode, No error is displayed, but task manager shows the process for a few seconds.
I have no third party antivirus as avast is appcrashing also :P
Event viewer shows the appcrashes i have attached a log for one, they are all very similar and have the same exception code.
SFC said it fixed files, but on restart nothing has changed.
MalwareBytes returned over 100 "viruses" and removed them, those included were the runonce process, all my downloaded exe's and almost everything in my tempory internet folder which seemed unrealistic.
Upon restart and login all that is displayed is an app crash for malwarebytes.
Once i close the malwarebytes crash error explorer is loaded and the system still gives appcrash errors for the programs were malwarebytes has NOT removed thier exe.

I have clean installed before with no change.
Attached is malwarebytes log.

Had ubuntu working fine on this machine but honestly ubuntu is more of a hassle :P
My System SpecsSystem Spec
.


22 Feb 2012   #4

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

You have been affected with (F:\Windows\system32\runouce.exe) W32.Chir is a mass-mailing worm and virus that sends itself to email addresses gathered from the compromised computer. It exploits remote vulnerabilities and attempts to infect files. From ThreatExpert Report: I-Worm.Chir.B, W32.Chir.B@mm, Email-Worm.Win32.Runouce.b, W32/Chir.b@MM..

Only way to fix it would be to completely format your hard drive and reinstall. Unfortunately backing up data would a really bad idea because it might end up backing up infected files. Also delete any suspicious emails with suspicious looking attachments, this worm spreads through emails.

Sorry I couldn't be more helpful.
My System SpecsSystem Spec
22 Feb 2012   #5

Windows 7 Ultimate 64bit
 
 

I will reinstall tomorrow and reply with results. I have clean installed before and straight away went to download avast but problem still happened. I will download avast installer on laptop and get it running on PC before bringing it online but im sceptical if that will work.
I'll be back tomorrow night, if this works I owe you big time thanks
My System SpecsSystem Spec
23 Feb 2012   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Along with the infection(s), I don't believe you really have enough memory to be running this OS
Quote:
windows 7 pro 32bit. It has 1gb of ram and i've heard its capable enough.
My System SpecsSystem Spec
23 Feb 2012   #7

Windows 7 Ultimate 64bit
 
 

I had a chat with one of my college lecture he reckons its a faulty hardrive which I believe so i will install an OS on a seperate one i have and see if the system will boot it,
Didn't get a chance tonight but will reinstall if that doesnt work

Also 1GB of ram will work with windows 7 I have seen it been done with this exact machine and it was working fine in the beginning, Its by no means a speed demon but it handles general office tasks which is what i really need it for.
I had XP and Ubuntu on it working fine but I really dont want to go back to either :P
That will be a last resort if I cant fix this.
My System SpecsSystem Spec
27 Feb 2012   #8

Windows 7 Ultimate 64bit
 
 

Finally decided that windows 7 really isn't worth the hassle for just an office machine, Capt your suggestion would probably have worked, but I just put xp back on it. Everythings fine with it (and slightly faster too) sometimes the old os's are the best :P Not gonna mark this as solved because it would just annoy people thanks for your help anyway I had planned to upgrade this machine in the future for light gaming but I just realized the price of RDram ha. thanks everyone for the patience.
My System SpecsSystem Spec
27 Feb 2012   #9

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by andrewcarroll View Post
Finally decided that windows 7 really isn't worth the hassle for just an office machine, Capt your suggestion would probably have worked, but I just put xp back on it. Everythings fine with it (and slightly faster too) sometimes the old os's are the best :P Not gonna mark this as solved because it would just annoy people thanks for your help anyway I had planned to upgrade this machine in the future for light gaming but I just realized the price of RDram ha. thanks everyone for the patience.
Sorry to hear that mate ... Well if you need any help you know where to find us
My System SpecsSystem Spec
Reply

 Windows 7 Constant Appcrashes with ALL installed programs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33