Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD mostly while playing full screen games


22 Feb 2012   #1

Windows 7 Home Premium 64 bit
 
 
BSOD mostly while playing full screen games

Hi,

I have a problem with my laptop. Sometimes while running a full screen program (no specific program caused the error) a BSOD would occur.
My Hardware:
Intel(R) Core(TM) i5 CPU M 540 @ 2.53GHz (4 CPUs), ~2.5GHz
(Vista) ATI Mobility Radeon HD 5730
(for more specific hardware information please check the dxdiag.txt I've attached)
OS: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
I've never re-installed the OS and it came pre-installed in the laptop.

Thanks for your help.

My System SpecsSystem Spec
.

22 Feb 2012   #2

Windows 7 Ultimate x64
 
 

Hi,

Multiple different errors and bugchecks, software related errors but there's also a mention of memory corruption in there, so I'll want you to run a Memtest just to be sure. Since you mentioned you're BSOD'ing in Full Screen games, I'd recommend uninstalling and reinstalling your graphics card drivers to ensure this is not software related as far as graphics drivers go.

Few drivers mentioned as faults:

Netw564.sys was mentioned in a dump as a cause (Intel Wireless WiFi Link Driver). Update here to be sure.

usbvideo.sys was also mentioned, but I believe something is driving that to fault.

Quote:
Do these to clear corruption and repair/replace damaged/missing system files. Start - type in Search box - COMMAND find at top of list - RIGHT CLICK - RUN AS ADMIN

sfc /scannow
Out of date driver(s) that need to be updated:

Quote:
RimSerial_AMD64.sys - Mon Nov 24 12:01:01 2008 (Virtual Serial Port driver for Blackberry). Update here.
My System SpecsSystem Spec
22 Feb 2012   #3

Windows 7 Home Premium 64 bit
 
 

Hi,

the sfc /scannow returns: Windows Resource Protection did not find any integrity violations.

and now i'm updating the driver's u mentioned above.

I haven't run a mem-test but i'll do it later once i have the time to spare for it (as it takes a very long time).

After I've finished updating ATI's graphic card driver it says: installation complete (warnings occurred during installation). View log for details.

I've attached the report log on this post for you to see. I says Fail on the AMD APP SDK Runtime.

Can you tell why it failed and is that part important/crucial in the update?

and how do you uninstall a graphic driver?
My System SpecsSystem Spec
.


22 Feb 2012   #4

Windows 7 Home Premium 64 bit
 
 

Ok i've found out how and uninstalled my driver, which then i re installed again using the newest updated driver from the amd website. but then, again another fail in installation occured. I've attached the report below.
Why do I keep getting this error?

Thanks again for your help
My System SpecsSystem Spec
22 Feb 2012   #5

Windows 7 Ultimate x64
 
 

Okay, since you've got warnings, I'd recommend uninstalling it and then installing the latest version. To effectively uninstall AMD/ATI drivers, once you've downloaded the latest AMD/ATI drivers, launch the new driver exe, and rather than clicking Install, click Uninstall, and go through the uninstall process. Once that's done, restart, and then do the same, but this time click 'Install'.

Edit: Okay, since you're having that issue consistently, I'd give Driver Sweeper a try. Once downloaded and installed, uninstall your current AMD/ATI drivers, boot into safe mode and run it. Delete any leftover AMD/ATI library files. After you've done that, install the latest AMD/ATI drivers in Windows (normal mode, not safe) again.
My System SpecsSystem Spec
22 Feb 2012   #6

Windows 7 Home Premium 64 bit
 
 

I've cleaned all the ATI files (uninstall, then remove any remains of it using the driver sweeper), but it still doesn't work. I still get the same message as before, Fail on the AMD APP SDK Runtime.
and on top of that my CCC.exe won't work anymore! I can't open my catalyst Control Center. I've tried admin access, open it directly from the .exe, etc and the program never executes at all.

and I've noticed all of my graphic related software are lagging because the gpu accelerator doesn't work anymore (CCC.exe) how do I fix this??

Thanks for your prompt reply
My System SpecsSystem Spec
22 Feb 2012   #7

Windows 7 Ultimate x64
 
 

Okay, let's try the following. Thanks to my good friend Ken over at OCN for the following instructions that I've used in the past in similar situations

Quote:
Follow thorough to get rid of driver/registry/profile related issues;

Uninstall all tweaking applications such as Afterburner, Trixx etc if you have it in the system. Select "no" when prompted to keep settings.


Uninstall Catalyst. Select "Express Uninstall". Uninstall CAP too.


Delete these folders;


C:\user\Program files or (x86)\ ATI or AMD.

C:\user\ProgramData\ATI or AMD (need to show hidden files).


Turn off UAC. Go to Control Panel > User Accounts > change User Account Control Settings > Set to minimum > restart PC.

Clean it with; Atiman Uninstaller v.6.3.1

Download and install Official WHQL Catalyst 12.1 + CAP (if crossfire). http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx
My System SpecsSystem Spec
23 Feb 2012   #8

Windows 7 Home Premium 64 bit
 
 

Okay that works in cleaning up everything related to ati/amd in my compute (registry, etc). but It still doesn't solve the problem. After cleaning everything up and running the "12-1_vista_win7_64_dd_ccc.exe" i've downloaded from the link you have given me, it doesn't install the graphic driver and there's no CCC in there. So I decided to download this one: "12-1_mobility_vista_win7_64_dd_ccc_ocl.exe" and when it finishes the install there's still errors for this installer only, but it shows no fail at the report. I've attached the event log during clean-up and the report that has error again. I still can't open the CCC, but I was able to install the AMD APP SDK runtime..
My System SpecsSystem Spec
23 Feb 2012   #9

Windows 7 Ultimate x64
 
 

Philip, I am sorry but I am unsure of what to offer as advice at this point. You can wait for someone more experienced than I to continue helping, or you can try a clean install of Windows and see if that helps you.

Up to you, though
My System SpecsSystem Spec
23 Feb 2012   #10

Windows 7 Home Premium 64 bit
 
 

BUMP
Still can't get the CCC.exe to work, I've googled about it and most ppl gave about the same solution as you gave me, which some reported that it works while most people with 64 bit OS doesn't work. I'm tired and out of options. Uninstalling and reinstalling it obviously doesn't work at all, if only there's a way to force that CCC.exe to work.
I've tried installing older versions but it also doesn't work. Seriously I regret uninstalling my driver's and CCC.exe at the first place... is there anyway to revert it back? i don't have restore point.
My System SpecsSystem Spec
Reply

 BSOD mostly while playing full screen games




Thread Tools



Similar help and support threads for2: BSOD mostly while playing full screen games
Thread Forum
Multiple BSOD codes, playing games in Full Screen error 0x00000050 BSOD Help and Support
BSOD when playing Warcraft III or any games on full screen. BSOD Help and Support
BSOD playing full screen games, error 0x00000116 BSOD Help and Support
BSOD playing games full screen 0x000000F4 BSOD Help and Support
my Games not playing in full screen Gaming
Games not playing on full screen Graphic Cards
Games not playing on full screen Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33