Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New HTPC Build - BSOD just using chrome or itunes. Zip attached


24 Feb 2012   #1

Windows 7 Ultimate x64
 
 
New HTPC Build - BSOD just using chrome or itunes. Zip attached

Followed jgriff2's instructions.

It's been happening more and more often the past week. Never had one for the first few weeks of use. It's usually happened when opening a new tab when browsing Chrome. Also just happened when in itunes and switching windows.

Is the zip provided enough? I've also read about doing driver verifier and memtest.

Let me know if there's anything else I can do to help! I'm not the greatest at diagnosing these things :/


Windows 7 Ultimate x64 - clean retail install
New hardware/software. Built in Jan 2012.

AMD A8-3850 Llano 2.9GHz Socket FM1 100W Quad-Core Desktop APU with DirectX 11 Graphic AMD Radeon HD 6550D AD3850WNGXBOX
GIGABYTE GA-A75M-D2H FM1 AMD A75 (Hudson D3) HDMI SATA 6Gb/s USB 3.0 Micro ATX AMD Motherboard
Kingston Technology HyperX 8 GB (2x4 GB Modules) 1600 MHz DDR3 Dual Channel Kit (PC3 12800) 240-Pin SDRAM KHX1600C9D3K2/8GX
Corsair CSSD-F40GB2-A Force Series F40 Solid State Drive
Western Digital Caviar Green 2 TB Desktop Hard Drive WD20EARX
Samsung 12x BD-ROM/16x DVD Writer Drive - Retail SH-B123L/RSBP (Black)
SilverStone Strider Plus ST50F-P 500W ATX 12V v2.3/EPS 12V 80 PLUS BRONZE Certified 100 % Modular Active PFC Power Supply (Black)
Rosewill RNX-N600UBE USB 2.0 Wireless Dual Band Adapter


My System SpecsSystem Spec
.

24 Feb 2012   #2

Windows 7 Ultimate x64
 
 

The dump you've provided shows an inconclusive analysis, so there's not much we can go on. I'd recommend enabling Driver Verifier.

I've taken a look at the drivers list at this, here are a few that need to be updated:

Quote:
wdcsam64.sys - wdcsam64 Wed Apr 16 04:39:08 2008 (Western Digital SCSI Arcitecture Model (SAM) WDM driver). Update here.

swpslwfx.sys - jswpslwfx Mon Apr 28 19:59:25 2008 (D-Link USB Wireless Adapter Driver). Update here.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CLOCK_WATCHDOG_TIMEOUT (101)
An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arguments:
Arg1: 0000000000000031, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff88002fd5180, The PRCB address of the hung processor.
Arg4: 0000000000000003, 0.

Debugging Details:
------------------


BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  d

STACK_TEXT:  
fffff880`02bfcd88 fffff800`031208c9 : 00000000`00000101 00000000`00000031 00000000`00000000 fffff880`02fd5180 : nt!KeBugCheckEx
fffff880`02bfcd90 fffff800`030d3497 : 00000000`00000000 fffff800`00000003 00000000`00002711 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x4e2e
fffff880`02bfce20 fffff800`0300d895 : fffff800`03033460 fffff880`02bfcfd0 fffff800`03033460 00000000`00000000 : nt!KeUpdateSystemTime+0x377
fffff880`02bfcf20 fffff800`030c5173 : 00000000`fc91b07a fffff800`0323ee80 fffff800`0323ee80 00000000`00000000 : hal!HalpHpetClockInterrupt+0x8d
fffff880`02bfcf50 fffff800`030ce7a0 : fffff800`0323ee80 fffff880`00000001 00000000`00000000 fffff880`02bfd1d8 : nt!KiInterruptDispatchNoLock+0x163
fffff880`02bfd0e0 fffff800`0310d7ac : 00000000`0000000d fffff800`0323ee80 fffff8a0`0021e050 00000000`00000000 : nt!KeFlushMultipleRangeTb+0x260
fffff880`02bfd1b0 fffff880`01246b48 : fffffa80`0ab59040 00000000`625717b6 00000000`0000000d fffff800`0323ee80 : nt!MmSetAddressRangeModified+0x2b0
fffff880`02bfd2b0 fffff880`012f3037 : fffff8a0`0021e050 00000000`62571aeb 00000000`00000001 fffff880`012f2700 : Ntfs!LfsFlushLfcb+0x5d8
fffff880`02bfd430 fffff880`012f55b0 : fffff8a0`0021e050 00000000`62571aeb fffff800`03269260 fffff800`03269260 : Ntfs!LfsFlushToLsnPriv+0x143
fffff880`02bfd4c0 fffff880`012f2bd3 : fffff8a0`0021e050 fffff8a0`001d4c40 fffff8a0`00150050 fffff8a0`0021e050 : Ntfs!LfsWriteLfsRestart+0xf0
fffff880`02bfd500 fffff880`012f15b7 : fffff8a0`001d4c40 00000000`00000000 fffffa80`06bff430 00000000`62567d72 : Ntfs!LfsWriteRestartArea+0x143
fffff880`02bfd590 fffff880`012f48db : fffff880`02bfdab0 fffffa80`06bff180 fffff880`02bfda00 fffff880`01247000 : Ntfs!NtfsCheckpointVolume+0xa97
fffff880`02bfd990 fffff880`012f327b : fffff880`02bfdab0 fffffa80`06bff180 fffffa80`06bff188 fffff880`0123a020 : Ntfs!NtfsCheckpointAllVolumesWorker+0x4b
fffff880`02bfd9e0 fffff880`012f5398 : fffff880`02bfdab0 00000000`00000000 fffff880`012f4890 fffff880`02bfdcb8 : Ntfs!NtfsForEachVcb+0x167
fffff880`02bfda80 fffff800`030d3001 : fffff800`03269200 fffff800`033bf900 fffff800`03269200 00000000`00000002 : Ntfs!NtfsCheckpointAllVolumes+0xb8
fffff880`02bfdcb0 fffff800`03363fee : fffff880`03192a78 fffffa80`0ab59040 00000000`00000080 fffffa80`063fd040 : nt!ExpWorkerThread+0x111
fffff880`02bfdd40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!PspSystemThreadStartup+0x5a


STACK_COMMAND:  kb

SYMBOL_NAME:  ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME:  Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

Followup: MachineOwner
My System SpecsSystem Spec
24 Feb 2012   #3

Windows 7 Ultimate x64
 
 

That's so odd, because I don't have a D-Link USB wireless adapter. I have the RaLink USB Wireless Lan card and the drivers are updated as of 9/2011. I can't even find a D-Link USB Wireless device in my device manager...

Also, would flashing/updating BIOS be a solution? or is that further down the road... I went into Q-Flash hoping to see if it's the most recent version of BIOS but I'm really pretty unfamiliar with BIOS and all that. I also updated the WD driver; I was actually in the process as you posted that. Thanks so much for taking the time to reply to me. I really appreciate it.
My System SpecsSystem Spec
.


24 Feb 2012   #4

Windows 7 Ultimate x64
 
 

I would not recommend a BIOS update yet, I always save BIOS updates for last resorts. For now, I'd just recommend enabling Driver Verifier to see if we can get anything software related.
My System SpecsSystem Spec
24 Feb 2012   #5

Windows 7 Ultimate x64
 
 

ok i enabled the verifier, it would instantly BSOD on start up, which it never did before. I went into safemode after about 3 BSODs on start up, deleted settings to disable it, and now im back in normal mode. Do i just reattach a zip of the Windows_NT6_BSOD_jcgriff2 folder?

If so, that's what i did.
My System SpecsSystem Spec
24 Feb 2012   #6

Windows 7 Ultimate x64
 
 

No, you'll want to zip up and attach the verified enabled dump. That should be located in C:/Windows/Minidump. It'll be the newest dump (if not, it'll be in C:/Windows itself).
My System SpecsSystem Spec
24 Feb 2012   #7

Windows 7 Ultimate x64
 
 

well it happened like 3 times after i had verifier running... but based on the times of the date modified on each file, im not sure if they are all there. I thought it was more around 5pm that i started the verifier, since it was right after your post telling me to do it.

i uploaded all the .dmp files in the minidup folder. 4 total.
My System SpecsSystem Spec
24 Feb 2012   #8

Windows 7 Ultimate x64
 
 

Yep, got it!

Verifier enabled dump says the crash was caused by the driver CLBUDF.SYS (Cyberlink UDF Driver). Update it here, or uninstall the program that uses that driver if you wish.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C4, {f6, 104, fffffa8009e9f480, fffff88005efd6e6}

Unable to load image \SystemRoot\System32\Drivers\CLBUDF.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for CLBUDF.SYS
*** ERROR: Module load completed but symbols could not be loaded for CLBUDF.SYS
Probably caused by : CLBUDF.SYS ( CLBUDF+336e6 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
A device driver attempting to corrupt the system has been caught.  This is
because the driver was specified in the registry as being suspect (by the
administrator) and the kernel has enabled substantial checking of this driver.
If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will
be among the most commonly seen crashes.
Arguments:
Arg1: 00000000000000f6, Referencing user handle as KernelMode.
Arg2: 0000000000000104, Handle value being referenced.
Arg3: fffffa8009e9f480, Address of the current process.
Arg4: fffff88005efd6e6, Address inside the driver that is performing the incorrect reference.

Debugging Details:
------------------


BUGCHECK_STR:  0xc4_f6

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP

PROCESS_NAME:  IBurn.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff800035073dc to fffff8000307dc40

STACK_TEXT:  
fffff880`0a5235b8 fffff800`035073dc : 00000000`000000c4 00000000`000000f6 00000000`00000104 fffffa80`09e9f480 : nt!KeBugCheckEx
fffff880`0a5235c0 fffff800`0351cae4 : 00000000`00000104 fffffa80`09e9f480 00000000`00000004 fffff800`03523c16 : nt!VerifierBugCheckIfAppropriate+0x3c
fffff880`0a523600 fffff800`032d5210 : 00000000`00000000 fffff880`0a523850 fffff880`0a523a00 fffff880`0a523c00 : nt!VfCheckUserHandle+0x1b4
fffff880`0a5236e0 fffff800`0334f075 : 00000000`00000000 00000000`00000001 fffffa80`07049f30 fffff880`0a523700 : nt! ?? ::NNGAKEGL::`string'+0x212ce
fffff880`0a5237b0 fffff800`0307ced3 : fffffa80`09ea1b60 fffff880`0a523b68 00000000`00000001 fffff980`0cef6dd0 : nt!NtQueryValueKey+0x115
fffff880`0a523940 fffff800`03079470 : fffff800`0350bc86 fffff880`05efd6e6 fffff880`0a523c00 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
fffff880`0a523b48 fffff800`0350bc86 : fffff880`05efd6e6 fffff880`0a523c00 00000000`00000000 fffff880`0a523d88 : nt!KiServiceLinkage
fffff880`0a523b50 fffff880`05efd6e6 : 00000000`00000000 fffff880`0a523d88 fffff880`0a523d70 00000000`00000004 : nt!VfZwQueryValueKey+0x76
fffff880`0a523ba0 00000000`00000000 : fffff880`0a523d88 fffff880`0a523d70 00000000`00000004 00000000`00000221 : CLBUDF+0x336e6


STACK_COMMAND:  kb

FOLLOWUP_IP: 
CLBUDF+336e6
fffff880`05efd6e6 3d340000c0      cmp     eax,0C0000034h

SYMBOL_STACK_INDEX:  8

SYMBOL_NAME:  CLBUDF+336e6

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: CLBUDF

IMAGE_NAME:  CLBUDF.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  4acc384f

FAILURE_BUCKET_ID:  X64_0xc4_f6_VRF_CLBUDF+336e6

BUCKET_ID:  X64_0xc4_f6_VRF_CLBUDF+336e6

Followup: MachineOwner
My System SpecsSystem Spec
24 Feb 2012   #9

Windows 7 Ultimate x64
 
 

ok im uninstalling all my cyberlink software. It came with my optical drive, and apparently it's outdated anyways... powerdvd9 is what i had. Thanks for your help! I'll report back and update with the results.
My System SpecsSystem Spec
24 Feb 2012   #10

Windows 7 Ultimate x64
 
 

Alright, good luck
My System SpecsSystem Spec
Reply

 New HTPC Build - BSOD just using chrome or itunes. Zip attached




Thread Tools



Similar help and support threads for2: New HTPC Build - BSOD just using chrome or itunes. Zip attached
Thread Forum
Random BSOD, standby and wmc. htpc build General Discussion
Solved BSOD on using google chrome, dump attached BSOD Help and Support
HTPC Itunes stuttering Music, Pictures & Video
BSOD skyping and surfing using google chrome. Minidump file attached BSOD Help and Support
BSOD While Google Chrome is running. DMP file attached BSOD Help and Support
Solved System crash, BSOD's on new HTPC build BSOD Help and Support
HTPC build Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33