Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD UNMOUNTABLE_BOOT_VOLUME 0x000000ED

25 Feb 2012   #1

Windows 7 Home Premium 64bit
 
 
BSOD UNMOUNTABLE_BOOT_VOLUME 0x000000ED

Hi there, I was just browsing as usual on my laptop when I was hit with the error message: 0x000000ED (0xFFFFFA8004AA8CD0, 0xFFFFFFFFC0000185, 0x0000000000000000, 0x0000000000000000


I have tried restarting and booting into safe mode, tried using the repair option that i am given upon startup, tried booting from the windows 7 installation cd. None of these options work, meaning, as far as I can tell, I cannot check disk.

Does anyone know what that error message is?

I'm running a Dell Studio XPS 1645 laptop, just over a year old (unfortunately on a standard 1 year warranty).

I've narrowed it down to being something to do with the hard drive but apart from that, really needing help. Any help and advice would be really appreciated!

My System SpecsSystem Spec
.

25 Feb 2012   #2

Windows 7 Home Premium 64bit
 
 

Anyone know what replacement hard drive may need for Dell Studio XPS 1645? Where might I find compatible drives? thanks
My System SpecsSystem Spec
25 Feb 2012   #3

Windows 7 Home Premium 64 Bit
 
 

Access the command prompt through the Windows 7 Install disc and do the following:
chkdsk /r c:
chkdsk /r d:
chkdsk /r e:
chkdsk /r f:
.etc until you get the message that the volume could not be opened for direct access. For any drives that do not give the message:
"Windows has checked the file system and found no problems"
run chkdsk again as above. In other words, if it says:
"Windows has made corrections to the file system"
after running the disk check, run the disk check again.

I realize you may only have one disk show up in Windows explorer, but you may have more than one disk through recovery options. This is because the system creates a hidden boot partition (which will be C: in recovery), you may have a recovery partition for your PC that is hidden (which will be D: in recovery), and you will have your primary Windows partition (which may be E: in recovery). A custom PC will likely have at least C: and D: to scan.
My System SpecsSystem Spec
.


27 Feb 2012   #4

Windows 7 Home Premium 64bit
 
 

I cannot access the windows 7 installation disc, the same issue happens. I have run the diagnostics test aswell and everything seems fine except the Hard drive that fails the tests. Can I assume I need a new hard drive? My previous hard drive is the Toshiba MK5056GSYF 7200RPM 500gb, can this be replaced with a 250gb 5400rpm hard drive, will the 5400rpm be compatible?
My System SpecsSystem Spec
27 Feb 2012   #5

W7 Pro SP1 64bit
 
 

The lower hard drive speed should not be a problem. You might check the power consumption.

The specs on your old drive can be found here - they indicate a max of 5.5watts at start up and 2.3 during a seek operation. Some older 5400RPM drives can draw more power than that and will get hotter.
My System SpecsSystem Spec
27 Feb 2012   #6

Windows 7 Home Premium 64bit
 
 

Ok great thanks, finally, will I need to install any software for the new hard drive or can I just put it in as a replacement for the old one and use the windows 7 installation disc and be on my way again?
My System SpecsSystem Spec
27 Feb 2012   #7

W7 Pro SP1 64bit
 
 

You should not need any additional software... just the windows 7 installation disc.
My System SpecsSystem Spec
27 Feb 2012   #8

Windows 7 Home Premium 64 Bit
 
 

Have you tried removing the hard drive from the system to get the Windows 7 install disc up and running? I know that is not going to help you with your problem since you need to fix the hard disk (or at least, that is how it appears), but it might narrow down whether the problem truly is the drive. If it still cannot load without the hard disk attached, that would indicate a different hardware issue.


Were you able to load the install disc with the above step?
My System SpecsSystem Spec
Reply

 BSOD UNMOUNTABLE_BOOT_VOLUME 0x000000ED




Thread Tools



Similar help and support threads for2: BSOD UNMOUNTABLE_BOOT_VOLUME 0x000000ED
Thread Forum
BSOD when booting computer, error 0x000000ed BSOD Help and Support
Solved BSOD startup loop, error 0X000000ED BSOD Help and Support
BSOD unmountable_boot_volume BSOD Help and Support
BSOD: UNMOUNTABLE_BOOT_VOLUME 0x000000ED BSOD Help and Support
Solved BSOD at startup, error 0x000000ED BSOD Help and Support
Unmountable Boot Volume BSOD 0x000000ED BSOD Help and Support
UNMOUNTABLE_BOOT_VOLUME BSOD error, NEED HELP! Tried everything!! BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33