Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need Help with Error on Website

02 Mar 2012   #1
Janesdf

Windows 7
 
 
Need Help with Error on Website

Hi,

I'm in the midst of creating a website on Angelfire.lycos.com. I have two other websites and the error appeared a couple of days ago. On my websites, part of the page is blocked by a partial error. I went to another Windows pc and the error does not appear. Again, this error only appeared a couple of days ago and only on my angelfire sites on my Windows 7 pc. Attached is a picture so you can see what I mean. Any ideas on what's causing this? I tried upgrading to the newest IE version, but that didn't help and it also slowed down my pc considerably. Jane


My System SpecsSystem Spec
.

02 Mar 2012   #2
writhziden

Windows 7 Home Premium 64 Bit
 
 

Use How do I install or uninstall Internet Explorer 9? to uninstall IE9. Delete all history and cookies (if you have any passwords, websites, etc. that you want to save, do so before deleting your history). You can delete your history using Internet Explorer Browsing History - Vista Forums as a guide.
My System SpecsSystem Spec
03 Mar 2012   #3
Janesdf

Windows 7
 
 

I think you were responding to another post or only read part of my mine. The problem happened before I installed IE9. When I saw that IE9 did not remove the problem, then I removed it and went back to my earlier version. This problem with my site has nothing to do with IE9.
My System SpecsSystem Spec
.


03 Mar 2012   #4
writhziden

Windows 7 Home Premium 64 Bit
 
 

I read the original post. I was not aware you had gone back to the earlier version which I why I included that step. That information was not in your first post.

Have you tried clearing your browsing history to see if it helped?
My System SpecsSystem Spec
Reply

 Need Help with Error on Website




Thread Tools





Similar help and support threads
Thread Forum
Tom's Hardware website down error 500
The title says it all. Nothing wrong with my system, I can access pretty much everything on every site except the Tom's forums. This's what it shows when I try to go into forums or check my notifs: http://i61.tinypic.com/2vvw7bs.png Additionally, the other part of site (review/ tutorials/...
Browsers & Mail
Word 2010: paste from website into word, retaining website font
I wanted to determine the color and font of text from a website. I cut and pasted a paragraph into Word 2010, but Word 2010 pasted using my default font. Is there a way to disable this, temporarily?
Microsoft Office
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): http://img.photobucket.com/albums/v484/Shirai/microsoftwebsite_zps504d99b5.png I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
Error in Windows gadget gallery website.
The following is what I get when clicking the install link at the bottom of a chosen gadget in windows gadget gallery. It has been like this for days now and I am in need of 3 more gadgets. Anyone know what’s going on with the site??? White web page with the following error: ...
Gadgets
Google Chrome website Pin to Taskbar error after Delete History
Hello, My name is Kati and Im new the the forums. Just got Windows 7 not to long ago :geek:. Anyways, I was wondering if someone can help with me a problem I have everytime I delete my browsing history to my pin websites on my taskbar. I recently had IE9 Beta and I didn't like it. I couldn't remove...
Browsers & Mail
Getting error when opening Intranet Website in Internet Explorer 8
Hi, I am getting error while opening Intranet website and not able to expand all it's menu options. It is working fine in IE6 . I have tried compatibility view in IE8 but still those menu options are not accessible.
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App