Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need Help Debugging new build

05 Mar 2012   #1
BDTomCat

win7 Ult. 64bit
 
 
Need Help Debugging new build

I have a new build were I'm getting Ramdom Issues. I have attached the debugging info. I'm running a amd 960t with and M5a99x Evo Mb. The 960t is unlocked and running at a stable 3.4ghz and has been stressed tested on all cores for eight hours with no errors. Memory is 8gigs of 1600 kingston. which has been memtested and passed 12 passes I'm running 5770's in crossfire.

the problem I'm having is game related I was able to play starcraft with no issues. I then installed steam and was able to play Skyrim one time. Then the Steam app would not initiate when clicked upon. The same for Starcraft 2. I unistalled both apps and now the installer doesnt work for either game.

I then decided to reinstall windows 7 Ultimate 64bit repeated the process and the exact same thing happened. I also now get occasional failures of the flash player in mozilla firefox. uninstalled and reinstalled the flash player but the same issue. The pc also will now not finish the shutdown process.


My System SpecsSystem Spec
.
06 Mar 2012   #2
BDTomCat

win7 Ult. 64bit
 
 

can someone at least point me in the right direction. I've removed the Asus control Suite. Still same thing. turned off the Xtra cores still same thing. thought maybe my windows iso was corrupt so I redownloaded the iso from technet. Started over and the process repeated itself. I think it may be a windows update dealing with .net but not sure.

Any Help would be greatly appreciated.
My System SpecsSystem Spec
06 Mar 2012   #3
writhziden

Windows 7 Home Premium 64 Bit
 
 

Antivirus Software? Recommend either
Microsoft Security Essentials - Free Antivirus for Windows
or the
Good and Free system security combination.

Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [D:\Kingston\BSODDmpFiles\BDTomCat\Windows_NT6_BSOD_jcgriff2\030412-19266-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

DbsSplayTreeRangeMap::Add: ignoring zero-sized range at ?fffff800`00b9c500?
Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Machine Name:
Kernel base = 0xfffff800`02e57000 PsLoadedModuleList = 0xfffff800`0309c670
Debug session time: Sun Mar  4 14:18:48.141 2012 (UTC - 7:00)
System Uptime: 0 days 0:54:41.327
Loading Kernel Symbols
...............................................................
................................................................
...................................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa800940a9b0, fffff80000b9c518, fffffa8008e73ab0}

*** WARNING: Unable to verify timestamp for asmthub3.sys
*** ERROR: Module load completed but symbols could not be loaded for asmthub3.sys
Probably caused by : asmthub3.sys

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_POWER_STATE_FAILURE (9f)
A driver is causing an inconsistent power state.
Arguments:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa800940a9b0, Physical Device Object of the stack
Arg3: fffff80000b9c518, Functional Device Object of the stack
Arg4: fffffa8008e73ab0, The blocked IRP

Debugging Details:
------------------


DRVPOWERSTATE_SUBCODE:  3

IMAGE_NAME:  asmthub3.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d65c1b4

MODULE_NAME: asmthub3

FAULTING_MODULE: fffff8800770a000 asmthub3

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x9F

PROCESS_NAME:  System

CURRENT_IRQL:  2

STACK_TEXT:  
fffff800`00b9c4c8 fffff800`02f41cd2 : 00000000`0000009f 00000000`00000003 fffffa80`0940a9b0 fffff800`00b9c518 : nt!KeBugCheckEx
fffff800`00b9c4d0 fffff800`02edf5fc : fffff800`00b9c600 fffff800`00b9c600 00000000`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x34a90
fffff800`00b9c570 fffff800`02edf496 : fffff800`0307ef00 00000000`000335a4 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff800`00b9c5e0 fffff800`02edf37e : 00000007`a3d2dcfd fffff800`00b9cc58 00000000`000335a4 fffff800`0304d708 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00b9cc30 fffff800`02edf167 : 00000002`8bb2f7c1 00000002`000335a4 00000002`8bb2f78d 00000000`000000a4 : nt!KiTimerExpiration+0x1be
fffff800`00b9ccd0 fffff800`02ecb96a : fffff800`03049e80 fffff800`03057cc0 00000000`00000001 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff800`00b9cd80 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cd40 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0x9F_3_rdwm1079_IMAGE_asmthub3.sys

BUCKET_ID:  X64_0x9F_3_rdwm1079_IMAGE_asmthub3.sys

Followup: MachineOwner
---------
This crash is due to the system sending a device driver the signal to turn itself off or turn itself on during a power cycle such as during sleep, hibernate, shut down, or startup. The device or device driver failed to respond to the signal and so the system crashed to force the power state. Could be caused by either the devices themselves or their drivers.

The device that failed to respond in your case was a USB device plugged into one of your USB 3.0 ports. What devices are you using through a USB 3.0 port?


The following two devices also cause problems on systems:
Code:
AODDriver2	fffff880`0289f000	fffff880`028d0000	Wed Jun 15 02:38:35 2011 (4df86f8b)	00012df4		AODDriver2.sys
sptd	fffff880`00e7b000	fffff880`00fa1000	Sun Oct 11 14:55:14 2009 (4ad24632)	000d6b26		sptd.sys
  • Please remove any CD/DVD virtualization software, such as Daemon Tools/Alcohol 120%, as they use a driver called sptd.sys that is known to cause BSODs. Use add/remove programs to remove the software. After removing the software, use the sptd.sys uninstaller to remove sptd.sys from the system.

    I prefer TotalMounter as my CD/DVD virtualization software as it allows me to burn images to a virtual CD/DVD if I just want an ISO file instead of a disc, and it is free.

    Many use MagicISO - Convert BIN to ISO, Create, Edit, Burn, Extract ISO file, ISO/BIN converter/extractor/editor as well, which is also free.

  • AMD Overdrive; also in EasyTune6 for Gigabyte motherboard; also can be in AMD Vision Engine Control Center. Remove whichever of these pieces of software on your system that corresponds to AODDriver2.sys
My System SpecsSystem Spec
.

06 Mar 2012   #4
BDTomCat

win7 Ult. 64bit
 
 

I have my Cakewalk UA-25-ex Sound Card plugged into the usb 3.0 port. I use magiciso and Magicdisk to handle my iso's

Havent installed my antivirus yet because I havent got my system stable yet

I'm thinking it might be the amd vision control center or the Sound Card. I've updated all the drivers. Maybe I should plug it into a 2.0 port on the MB since its not a 3.0 device.

Thanks for the help it is much appreciated. Would these symtoms stop the installers for Skyrim and Starcraft 2 stop working?

I've also noticed that the soundcard now makes a poping noise through the speaker when the machine boots. It didnt do that on my old Mb
My System SpecsSystem Spec
06 Mar 2012   #5
writhziden

Windows 7 Home Premium 64 Bit
 
 

My System SpecsSystem Spec
06 Mar 2012   #6
BDTomCat

win7 Ult. 64bit
 
 

yea I was checking the errors in the event log and using the online help feature but it kept pointing me to windows server 2008 solutions so I wasnt sure how to proceed and Came to the Forums for help. I will install those packages when i get home today @2 and report back. I'm dieing to play my games with my new equipment.

Again appreciate all your help. At least I know what direction to take in my trouble shooting
My System SpecsSystem Spec
06 Mar 2012   #7
writhziden

Windows 7 Home Premium 64 Bit
 
 

The two event viewer error links I gave above can be used to fix those Windows 7 errors. Just use the Fix It downloads to resolve both errors.
My System SpecsSystem Spec
06 Mar 2012   #8
BDTomCat

win7 Ult. 64bit
 
 

applied the steps you recommended everything looks to be okay now. I was able to shutdown normally. Pc will sleep and wake back up. I was able to install starcraft and play it. Installing Steam next. My sound card no longer pops on reboot either. Does usb 3.0 use more voltage the 2.0?


Again Thanks for the Help. Now I will tackle windows 8 in a dual booot.
My System SpecsSystem Spec
06 Mar 2012   #9
writhziden

Windows 7 Home Premium 64 Bit
 
 

You're welcome.

Quote   Quote: Originally Posted by BDTomCat View Post
applied the steps you recommended everything looks to be okay now. I was able to shutdown normally. Pc will sleep and wake back up. I was able to install starcraft and play it. Installing Steam next. My sound card no longer pops on reboot either. Does usb 3.0 use more voltage the 2.0?
No, USB 3.0 provides the same voltage as 2.0, and can actually provide less than 2.0. USB.org - Documents

3.0 has the ability to use less power while allowing faster transfer speeds. USB 3.0 vs. USB 2.0: How much faster is it? | Technology News Blog - Yahoo! News

My guess is the sound card drivers may not work with the 3.0 hubs, though they are supposed to be backwards compatible. USB 3.0 Promises Faster Speeds, Backward Compatibility | PCWorld Business Center
My System SpecsSystem Spec
Reply

 Need Help Debugging new build




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Need help debugging CBS.log
Hi, I did sfc scan today and ran into some trouble. CMD output was: Beginning system scan. This process will take some time. Beginning verification phase of system scan. Verification 100% complete.
BSOD Help and Support
Need a Debugging read
Ran my PC under Prime95 to see if it was stable. After I stopped my test the PC crashed BSOD. I had no errors from Prime95, just wondering if I can get a read on why it crashed. I've run memtest for hours and my memory passed. Thanks
BSOD Help and Support
debugging help
Hi People, first post here, can anyone help me with this mini dump file i don't know how to fix my windows symbols so thought it would be easier to ask for help. been having a few BSOD lately. I'm running win 7 ultimate x64 retail
BSOD Help and Support
Crashes and Debugging
- x86 (32-bit) -Window 7 Ultimate - full retail version - 3 weeks - 3 weeks
BSOD Help and Support
Bsod Debugging
Hi, I've recently been getting the blue screen of death "0x0000007F (0x0000000D)" and after checking memory and other things I though I would try to use WinDbg to figure out the problem but i seem to be having trouble reading the MiniDump. It would be great if anybody could tell me whats going on....
BSOD Help and Support
new to debugging
Hi please help me...im trying to view my DMP file with kernell debugger and a black dos screen flashes really quick but goes away..so i cant view anything ..Please help me cuz i want to find out what is wrong with my computer. Here are the bluescreens.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App