Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when connecting to USB Modem (Dongle)

13 Mar 2012   #1
vijaykpillai

Windows 7 Professional x64
 
 
BSOD when connecting to USB Modem (Dongle)

Hi,
My laptop shows BSOD, everytime I connect to internet through Tata Photon+ Huawei USB dongle. The dongle works fine in other machines and I have tried installing and uninstalling the drivers several times. I tried checking the dump files and the error was associated with ntoskernel. I cannot install Windows 7 again as I dont have a system restore disk (optical drive issue) and the OS was activated through MAK and so no serial number also.
Would request someone to pin point the issue so that this can be resolved soon. I have attached the dump report and system health report along with this query.
Please let me know in case you need more information.

System Config:
Windows 7 Professional
- x64
- the original installed OS on the system? - Vista/dual boot
- an OEM or full retail version? - MAK
- What is the age of system (hardware)? - bought in March 2009
- What is the age of OS installation (have you re-installed the OS?) - Installed on January 2011/ no reinstallation done


My System SpecsSystem Spec
.

13 Mar 2012   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Related to connctfy.sys NDIS helper driver from Connectify. Yours from 2010. Remove to test
My System SpecsSystem Spec
14 Mar 2012   #3
vijaykpillai

Windows 7 Professional x64
 
 
Issue Resolved

Thanks a lot for the solution zig. Uninstalling Connectify solved it. Is it possible for you to post the dump analysis in a text file. Just curious to see what really happened.
Thanks again
My System SpecsSystem Spec
.


Reply

 BSOD when connecting to USB Modem (Dongle)




Thread Tools





Similar help and support threads
Thread Forum
no sound when connecting with usb modem
dear all, i have a problem on my windows vista ultimate 32 bit, when i connecting my ZTE MG880 (CDMA Modem) on my laptop especially at starting modem application, suddenly the sound becomes dead :cry: ... I use Compaq CQ40 322 TU... And what the problem ? Thank's
Sound & Audio
USB modem not connecting to internet
Hi There. Afew days ago i was trying to connect my laptop to my ps3. To do this i was changing setting etc but never got it to work anyway.. The next day i turn the computer on and can't connect to the internet. I think it was something to do with dns :sarc: I uninstalled and reinstalled my...
Network & Sharing
BSOD when connecting using USB modem HSM56 Smartlink Model SL-FU05
Greetings! I'm having a problem with a computer getting on dial-up internet via a USB modem. To begin with, this is my GRANDMOTHER's computer which sits at her house with NO INTERNET. I have however gathered as much information as possible from the computer while I was there. The problem:...
BSOD Help and Support
Connecting to Xbox Live using Ethernet Cable, Laptop & USB Dongle
Ok so I've been at this all day with no solution to my problem!! My set up is USB dongle(Huawei e173) in my laptop (connected to GiffGaff-which runs on o2 network) Xbox Connected to laptop via Ethernet Then I'm sharing the USB internet with the Ethernet using ICS. The problem I've having...
Network & Sharing
Modem Connecting Problem
I have a huawei modem. When I try to connect to modem by using it then I got a message "Failed to create a phone book entry". Then I search to internet about this problem. I found a solution by the deleting file named "rasphone.pbk" where located is c:\program...
Hardware & Devices
Connecting Modem to PC
At present, I have the following setup: Cable comes into the modem and goes to the router. The router then feeds my Vonage phone system and all my computers. The only computer that connects wireless is my wife's laptop, everything else is hard wired. 99% of the time this setup works...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App