Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD - Infrequent, browsing mostly. IRQL_NOT_LESS_OR_EQUAL

03 Apr 2012   #11

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay, I've installed the remaining optional windows updates, one was some definitions for Microsoft security essentials; the other, I think was something to do with WLAN, didn't strike me as anything major. I've updated them, and done a search for more, but its telling me I'm up to date.
I've also downloaded those stress test/monitoring programs you posted, although I haven't used them yet, just making sure I have them handy for a later date.


I think you're right about the USB drivers on the ASUS website, I can remember, that I thought they where both the same driver, and I just downloaded & installed the one with the later date, which is the host controller. (It was dated 2011, the other, 2010).
However, I've had some trouble installing the other driver. The 'non controller' driver, refuses to try and install, it claims that "a later version of Renesas Electronics USB 3.0 Host Controller Driver is already installed on this machine".
I'm a little stumped here, I uninstalled the host controller driver via device manager> right click> uninstall drivers,(I'm not sure if that's the correct way to do it, but I'm no expert on drivers), I restarted, tried the 'non-controller' driver again, but it gave the same response as before.

So, I reinstalled the other USB driver, the '2011, host-controller ( V2.0.4.0)', but, I'm not sure if it installed correctly, it sort of gave an error, and wanted me to browse and show it where the driver was, I wasn't really sure what to do here, I directed it to the setup.exe file I used to run the driver installer, and that seemed to satisfy it. It supposedly installed the driver, and the program didn't indicate any errors.
Yet, in device manager, the two warning symbols were present again for the USB Host controllers (these did disappear however, when I uninstalled the host-controller as I mentioned further up). Then after a little while, I noticed a little 'bubble' pop up from the task bar, informing me the driver didn't install correctly. If I run the install again after this, (for the host controller driver), it doesn't ask me to identify a location again, and when its done, it informs me that the program has finished maintenance operations.


So now I'm not quite sure what to do next, I'm thinking I'm at fault, perhaps when I mentioned that the driver installer program wanted me to show it where the driver file was, I was making a mess of a really simply task, (but I'd assume it knew where its own driver was). I hope the above is clear enough; reading back over it it seems like a jumble.


Thank you again for your help & patience,
Dan

My System SpecsSystem Spec
.

03 Apr 2012   #12

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quick update. I'm probably not the best person to be doing this with; I seem to have a bad habit of doing things in random orders and flitting here and there.

I just put my ASUS mobo disk in, and then installed the driver listed on that. I wasn't able to catch much tech information about the driver on the disc, but the driver is 'called' ASMedia, and that's the way it displays in the device manager window "ASmedia XHCI controller", and the two warning symbols have disappeared, the two previous "unknown devices" have moved down to the "Universal serial bus controllers" section, so that has to be a positive I hope?

I just plugged my memory stick into each of the USB 3.0 sockets, and it powered up and appeared on my computer. Hazarr!
So, that's one battle won, if perhaps not the war itself.

It seems odd though, why would the presumably up to date driver(s) on the asus website behave so awkwardly?
If it weren't for all the bloody people saying how recommended it was to get the most up to date drivers from websites, I would've used the damn disk in the first instance.


Thanks again,
Dan.
My System SpecsSystem Spec
03 Apr 2012   #13

Windows 7 Home Premium 64 Bit
 
 

Not sure what the problem is with the drivers on the site. May be worth contacting ASUS about. That is not the norm. We almost always recommend getting drivers straight from the website since the CD/DVD has out of date drivers by the time the user gets the motherboard.

How is the system responding since you resolved the USB problem?

If you right click on the Controller devices and click Properties, what error message is given in the General tab?
My System SpecsSystem Spec
.


04 Apr 2012   #14

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Well, I've not really noticed any difference, I've not had the computer on overnight cus I was quite tired yesterday after being in uni most of the day, and I thought I'd give it a rest after that bit of positive news. But, its too soon to tell f it had cured any BSOD's, they typically tend to take a week to occur, and that seems independent of how much the computer is on (they're infrequent and random). But I'll leave my PC during the day, to see if I can increase the chance of getting a BSOD.

I don't use usb3 either, or have an usb3 cables/memory sticks, but, my system is working as fine as it always does that I can tell.

I shall contact Asus at some point, I'd be interested to know what they think caused the issue with their drivers; I don't know if they simply got the wrong driver uploaded? Seems like an impossible mistake to make?


As for the error messages, I'm not quite sure what you mean (sorry). I checked in the device manager, and right clicked> properties for the two Asmedia Host controllers, and there was no error messages there, and I clicked on the top of the 'universal serial bus controllers' tree, and clicked on properties, and there's nothing there either. Did you mean what error message were on the warning symbols I mentioned earlier were showing, they've disappeared now, but if I uninstalled the Asmedia controllers, they'd come back I'd expect.


Driver Provider: ASMedia Technology Inc
Driver Date: 08/12/2010
Driver Version : 1.4.5.0

Those are the details of the disc drivers btw, just a little more information, may or may not be helpful.


I'm heading off to uni soon, but I can check this page during the day, sorry for the vagueness of the reply,
Dan
My System SpecsSystem Spec
04 Apr 2012   #15

Windows 7 Home Premium 64 Bit
 
 

No problem.

You had said that the exclamation moved to the USB Controllers. The General tab should then say why the exclamation is there. If the exclamation is gone, it will just say that the device is working properly. Since it is gone, my question is now moot and we will have to see if the problems are now gone. Best wishes that fixed everything.
My System SpecsSystem Spec
04 Apr 2012   #16

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ah sorry about that. I was trying to be clear, but I guess I failed miserably.

What I meant was, that the two unknown devices with the 'warning symbols' had disappeared, and two new host controller devices had appeared in the usb section of the device manager. Everything seems tickety-boo in the device manager now.

Do you really think that might have solved it? Also, would you like me to still do the system file checker & the stress tests, or do you think they're unnecessary now?

Thanks again for your help,
Dan.
My System SpecsSystem Spec
04 Apr 2012   #17

Windows 7 Home Premium 64 Bit
 
 

I would recommend just doing your normal routine for a while. See how the system is responding. You can move on to the other steps if necessary, but I am hoping the problem is already solved.

Having missing drivers for important hardware can cause crashes, so the devices working properly may very well have been the key to getting the system to run stable.
My System SpecsSystem Spec
05 Apr 2012   #18

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay, I guess if i start giving my pc a workout, I might end up finding another 'problem' and think it was to due with the BSOD's even if it isn't.

I'l just carry on with normal usage for now. If I have any problems I'll post again.

Thank you, I shall keep my fingers crossed.
My System SpecsSystem Spec
05 Apr 2012   #19

Windows 7 Home Premium 64 Bit
 
 

You're welcome. When you are sure the problem is solved, you may mark the thread solved.
My System SpecsSystem Spec
09 Apr 2012   #20

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay, just a quick update. I've been using my pc pretty extensively over the past few days; I would've certainly expected one, maybe two BSOD's, but I haven't had any, so its looking quite promising.

Due to their infrequent nature, I'd be reluctant to consider it solved until another weekend (or two) has gone past. I probably won't post again until im sure the issue has been solved (and then i won't post, ill just mark the thread, no need for this thread to keep coming to the top),

I'd like to thank you one last time for your help, fixing these frustrating BSOD's is one big weight of a university student's shoulders.

All the best,
Dan.
My System SpecsSystem Spec
Reply

 BSOD - Infrequent, browsing mostly. IRQL_NOT_LESS_OR_EQUAL





Thread Tools



Similar help and support threads for2: BSOD - Infrequent, browsing mostly. IRQL_NOT_LESS_OR_EQUAL
Thread Forum
Solved infrequent BSOD over the past month HP Pavilion BSOD Help and Support
Infrequent BSOD that often relate to chrome.exe BSOD Help and Support
Random BSOD, infrequent but regular, 0xc0000005 BSOD Help and Support
BSOD browsing the web, 0x0000000A, irql_not_less_or_equal BSOD Help and Support
Infrequent BSOD Code:0x0000003b BSOD Help and Support
Infrequent but persistent BSOD problem BSOD Help and Support
Infrequent BSOD. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33