Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Crashing/Restarting - Error 41 - No BSOD - New Build

24 Mar 2012   #11
rsedgarroman

Windows 8 Pro with Media 64 bit
 
 

I ran into this problem before, have you checked your hard drive for errors?


My System SpecsSystem Spec
.
24 Mar 2012   #12
bryonM

Windows 7 Home Premium 64bit
 
 

Yup, Brand New M4 SSD.

I decided to play around with my voltages. I will see if it makes any difference.

Bryon
My System SpecsSystem Spec
24 Mar 2012   #13
writhziden

Windows 7 Home Premium 64 Bit
 
 

What is the SSD firmware version? http://www.sevenforums.com/crashes-d...ml#post1793840 may be of interest...
My System SpecsSystem Spec
.

24 Mar 2012   #14
rsedgarroman

Windows 8 Pro with Media 64 bit
 
 

you also might want to check BIOS settings for your hard drive to make sure it is configured correctly, Sata mode Ahci or ide or raid?
My System SpecsSystem Spec
24 Mar 2012   #15
bryonM

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
What is the SSD firmware version? http://www.sevenforums.com/crashes-d...ml#post1793840 may be of interest...
Already has Rev. 0309 - Thank you though

Bryon
My System SpecsSystem Spec
24 Mar 2012   #16
bryonM

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by rsedgarroman View Post
you also might want to check BIOS settings for your hard drive to make sure it is configured correctly, Sata mode Ahci or ide or raid?
Its a single SSD in AHCI, IDE makes no difference to the crashes.

I did manage to get a minidump though, should be attached.

Bryon
My System SpecsSystem Spec
24 Mar 2012   #17
rsedgarroman

Windows 8 Pro with Media 64 bit
 
 

The processor failed to read the sysmbol path, is your processor 64 bit compatible? If so test your processor for errors, make sure it is seated correctly on the motherboard and that the processor is not damaged, make sure there is enough thermal grease to make connection to the heatsink module.
My System SpecsSystem Spec
25 Mar 2012   #18
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

@rsedgarroman, he ran the IPDT, results on post #10.
Intel Core™ i5-2500K Processor

bryonM,

Can you post the full files requested?
Blue Screen of Death (BSOD) Posting Instructions

Are you overclocking anything?

Can you post some BIOS settings info?
Download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.
For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums

Have you been checking your temperatures?
Use Real Temp , to check the CPU temps when at idle, under load and/or testing.
Let us know the minimum and maximum temps you get.
The IPDT test info shows your CPU running under load at 60C, you mentioned you max temp was 40C with the H-100. At stock CPU clocks 60C is high and 40C is low. Check the temps at idle and under stress.
What is your ambient temp?

Go to your BIOS and tell us what the CPU, RAM and the CPU integrated memory controller voltages are.
This is important in order to make RAM settings adjustments.

This last crash is blamed on the Gigabyte utility: AppleCharger.sys
Gigabyte on/off charge driver. See here for details - http://www.gigabyte.us/MicroSite/185/on-off-charge.htm
Uninstall this utility for testing purposes.
Most motherboard utility programs are known to cause BSoDs with some systems, best thing to do is uninstall all of them for testing, the more possible issues that are eliminated the easier it will be to find the root fault.
After your system is stable you can try to add utilities and any programs that we uninstall for testing. Add one or two at a time and test for stability, this way you will know which ones are causing issues.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: ffffffffffffffd0, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff800030e9f5c, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000000, (reserved)

Could not read faulting driver name

STACK_TEXT:  
fffff880`035bd638 fffff800`0308d25c : 00000000`00000050 ffffffff`ffffffd0 00000000`00000001 fffff880`035bd7a0 : nt!KeBugCheckEx
fffff880`035bd640 fffff800`030dee6e : 00000000`00000001 ffffffff`ffffffd0 fffff6fb`7ea00100 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x456cf
fffff880`035bd7a0 fffff800`030e9f5c : fffff8a0`07e26560 fffff880`035bdb40 fffff880`035bda98 fffff800`00000030 : nt!KiPageFault+0x16e
fffff880`035bd930 fffff880`04830a93 : 00000000`00000020 fffff880`035bda98 00000000`001f01ff fffff880`048321c0 : nt!ObfDereferenceObject+0x2c
fffff880`035bd990 00000000`00000020 : fffff880`035bda98 00000000`001f01ff fffff880`048321c0 fffff800`035aa7c0 : AppleCharger+0x1a93
fffff880`035bd998 fffff880`035bda98 : 00000000`001f01ff fffff880`048321c0 fffff800`035aa7c0 fffff8a0`0139b930 : 0x20
fffff880`035bd9a0 00000000`001f01ff : fffff880`048321c0 fffff800`035aa7c0 fffff8a0`0139b930 00000000`00000000 : 0xfffff880`035bda98
fffff880`035bd9a8 fffff880`048321c0 : fffff800`035aa7c0 fffff8a0`0139b930 00000000`00000000 00000000`00000000 : 0x1f01ff
fffff880`035bd9b0 fffff800`035aa7c0 : fffff8a0`0139b930 00000000`00000000 00000000`00000000 fffff880`035bda90 : AppleCharger+0x31c0
fffff880`035bd9b8 fffff8a0`0139b930 : 00000000`00000000 00000000`00000000 fffff880`035bda90 fffff800`0334a87c : nt!PnpDeviceClassNotifyList+0xa0
fffff880`035bd9c0 00000000`00000000 : 00000000`00000000 fffff880`035bda90 fffff800`0334a87c 00000000`00000202 : 0xfffff8a0`0139b930


STACK_COMMAND:  kb

FOLLOWUP_IP: 
AppleCharger+1a93
fffff880`04830a93 ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  AppleCharger+1a93

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  AppleCharger.sys

FAILURE_BUCKET_ID:  X64_0x50_AppleCharger+1a93
From your System Diagnostic report:
Error
Code:
Cause:	A driver has not been installed for this device preventing it from working properly.
Details:	The device driver for SM Bus Controller has not been installed. This device will not be available until the correct device driver is installed.

Cause:	A driver has not been installed for this device preventing it from working properly.
Details:	The device driver for PCI Simple Communications Controller has not been installed. This device will not be available until the correct device driver is installed.

Cause:	A driver has not been installed for this device preventing it from working properly.
Details:	The device driver for Universal Serial Bus (USB) Controller has not been installed. This device will not be available until the correct device driver is installed.

Cause:	A driver has not been installed for this device preventing it from working properly.
Details:	The device driver for Universal Serial Bus (USB) Controller has not been installed. This device will not be available until the correct device driver is installed.
Did you install all updated motherboard drivers from the Gigabyte site?
Check for your motherboard revision number, is it 1.3?
GA-Z68X-UD3H-B3 (rev. 1.3)

Informational
Code:
Symptom:	The Security Center has not recorded an anti-virus product.
Cause:	The Security Center is unable to identify an active anti-virus application. Either there is no anti-virus product installed or it is not recognized.
Resolution:	1. Verify that an anti-virus product is installed.
2. If an anti-virus product is installed and functioning configure Security Center to stop monitoring anti-virus status.
Related:	Anti-virus

Severity:	Information
Warning:	The "CPU" rating for the system is poor and may be the cause of performance problems. Reducing the number of open applications may improve system performance. Check for unnecessary startup applications and disable those that are not required. If the problem continues the CPU may need to be upgraded.
Related:	Performance Diagnosis

Severity:	Information
Warning:	The "Gaming graphics" rating for the system is poor and may be the cause of performance problems in multimedia applications or games. Disabling Aero Glass may improve performance in multimedia applications or games. If the problem continues the display adapter may need an updated driver or may need to be upgraded.
Related:	Performance Diagnosis

Severity:	Information
Warning:	The "Graphics" rating for the system is poor and may be the cause of performance problems. Disabling Desktop Composition or reducing screen resolution may improve graphical performance. If the problem continues the display adapter may need an updated driver or may need to be upgraded.
Related:	Performance Diagnosis

Severity:	Information
Warning:	The "Disk" rating for the system is poor and may be the cause of performance problems. Reducing the number of open applications may improve system performance. Ensure the disk has adequate free space and is defragmented. Check for unnecessary startup applications and disable those that are not required. If the problem continues the disk may need to be upgraded.
Related:	Performance Diagnosis

Severity:	Information
Warning:	The "Memory" rating for the system is very poor and may be the cause for performance issues. Reducing the number of open applications may improve system performance. Check for unnecessary startup applications and disable those that are not required. If the problem continues the memory may need to be upgraded.
Related:	Performance Diagnosis
What was your WEI score?
Looks like there are issues, update all motherboard drivers as mentioned above.
Basic System Checks
Code:
Hardware Device and Driver Checks	Failed	Survey of Windows Management Infrastructure supported devices.
PlugAndPlay Device Configured Fail Count	Tests:138	Failed:4	PlugAndPlay devices.
From your events log - Apps:
Code:
Event[29]:
  Log Name: Application
  Source: Microsoft-Windows-WMI
  Date: 2012-03-24T06:53:28.000
  Event ID: 10
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Bryon-PC
  Description: 
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
This is indicating a processor error.
There are a lot of these errors.
Since the IPDT passed let's look at the drivers and settings first.

There is a lot more information from the first BSoD files, as mentioned up load another complete set of files so we can compare them and check if anything different is shown.

Can you fill in your 'System Specs' at the lower left corner of any of your posts, then we don't have to keep going back to your first posts for information.
My System SpecsSystem Spec
25 Mar 2012   #19
bryonM

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Dave76 View Post
The IPDT test info shows your CPU running under load at 60C, you mentioned you max temp was 40C with the H-100. At stock CPU clocks 60C is high and 40C is low. Check the temps at idle and under stress.
I read that as 60C below what the CPU max is. Not that it is running at 60C because I know it is not.

I set my Ram voltage from 1.5v to 1.6v and my CPU voltage from Auto and locked it at 1.350v - So far no crashes. Anyone know why this would be the case?

For the applecharger driver I deleted it, there was only one real bluescreen because of that. All my other crashes never showed a bluescreen and never generated a dump of any kind.

I will attach a full report I just made. I may not be up to date yet on drivers because i am still working on that.

edit:
RealTemp reports 28C idle 42C under load.

Bryon
My System SpecsSystem Spec
25 Mar 2012   #20
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

FYI, your CPU max temp is 77.6C
Intel Core™ i5-2500K Processor
Tcase (the CPU case) max temp is 72.6C, add 5C for the CPU core temps 77.6C.

Sometimes with 4GB RAM or more you may need to adjust the settings, usually voltage.
Also due to various combinations of issues your CPU idle voltage may be a slight bit too low.
In your case I would adjust the RAM settings first, If you can post the info requested in my last post we can look at the RAM and IMC (Integrated Memory Controller) settings.

These are important setting: Go to your BIOS and tell us what the CPU, RAM and the CPU integrated memory controller voltages are.

Update all you motherboard drivers from the Gigabyte site, this will help rule out any driver issues.

This crash is blaming AppleCharger.sys.
Did you uninstall the the Gigabyte utility: AppleCharger.sys
This could be caused by the RAM settings.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: ffffffffffffffd0, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff800030e9f5c, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003312100
 ffffffffffffffd0 

FAULTING_IP: 
nt!ObfDereferenceObject+2c
fffff800`030e9f5c f0480fc11f      lock xadd qword ptr [rdi],rbx

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  System

CURRENT_IRQL:  0

TRAP_FRAME:  fffff880035bd7a0 -- (.trap 0xfffff880035bd7a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000c0000034 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030e9f5c rsp=fffff880035bd930 rbp=0000000000000020
 r8=fffffa8008aedb10  r9=fffffa80036c6248 r10=fffffa80036eebf0
r11=fffff880035bd980 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
nt!ObfDereferenceObject+0x2c:
fffff800`030e9f5c f0480fc11f      lock xadd qword ptr [rdi],rbx ds:0010:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000308d25c to fffff800030e0d40

STACK_TEXT:  
fffff880`035bd638 fffff800`0308d25c : 00000000`00000050 ffffffff`ffffffd0 00000000`00000001 fffff880`035bd7a0 : nt!KeBugCheckEx
fffff880`035bd640 fffff800`030dee6e : 00000000`00000001 ffffffff`ffffffd0 fffff6fb`7ea00100 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x456cf
fffff880`035bd7a0 fffff800`030e9f5c : fffff8a0`07e26560 fffff880`035bdb40 fffff880`035bda98 fffff800`00000030 : nt!KiPageFault+0x16e
fffff880`035bd930 fffff880`04830a93 : 00000000`00000020 fffff880`035bda98 00000000`001f01ff fffff880`048321c0 : nt!ObfDereferenceObject+0x2c
fffff880`035bd990 00000000`00000020 : fffff880`035bda98 00000000`001f01ff fffff880`048321c0 fffff800`035aa7c0 : AppleCharger+0x1a93
fffff880`035bd998 fffff880`035bda98 : 00000000`001f01ff fffff880`048321c0 fffff800`035aa7c0 fffff8a0`0139b930 : 0x20
fffff880`035bd9a0 00000000`001f01ff : fffff880`048321c0 fffff800`035aa7c0 fffff8a0`0139b930 00000000`00000000 : 0xfffff880`035bda98
fffff880`035bd9a8 fffff880`048321c0 : fffff800`035aa7c0 fffff8a0`0139b930 00000000`00000000 00000000`00000000 : 0x1f01ff
fffff880`035bd9b0 fffff800`035aa7c0 : fffff8a0`0139b930 00000000`00000000 00000000`00000000 fffff880`035bda90 : AppleCharger+0x31c0
fffff880`035bd9b8 fffff8a0`0139b930 : 00000000`00000000 00000000`00000000 fffff880`035bda90 fffff800`0334a87c : nt!PnpDeviceClassNotifyList+0xa0
fffff880`035bd9c0 00000000`00000000 : 00000000`00000000 fffff880`035bda90 fffff800`0334a87c 00000000`00000202 : 0xfffff8a0`0139b930


STACK_COMMAND:  kb

FOLLOWUP_IP: 
AppleCharger+1a93
fffff880`04830a93 ??              ???

SYMBOL_STACK_INDEX:  4

SYMBOL_NAME:  AppleCharger+1a93

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AppleCharger

IMAGE_NAME:  AppleCharger.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d2ad809

FAILURE_BUCKET_ID:  X64_0x50_AppleCharger+1a93

BUCKET_ID:  X64_0x50_AppleCharger+1a93

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 Crashing/Restarting - Error 41 - No BSOD - New Build




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC crashing/restarting once a day
Hi, this is my friends PC!! not the one in the specs. Im solving this for him. The PC restarts about once a day unexpectedly. Not sure if it’s BSOD, because we’ve never witnessed it happen. But I think (according to event log) that it crashes rather then normal restart. Ive done some virus...
BSOD Help and Support
BSOD restarting PC, error
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 4105 Additional information about the problem: BCCode: 1000009f BCP1: 0000000000000004 BCP2: 0000000000000258 BCP3: FFFFFA8009E03730
BSOD Help and Support
Sound slowing down, laptop restarting/crashing/BSOD
I am having a recurring problem with my Samsung NP-S3510-A03UK Notebook. It keeps crashing, restarting and/or showing the BSOD. I wouldn't mind so much, but this laptop is just new, I only bought it about 2 months ago ...if that. Before crash/restart/BSOD, the sound generaly starts to slow down...
BSOD Help and Support
New Computer build, crashing + BSOD
Hello, I have hit a dead end in regards to my issue. I just built a new computer and I have ran into some problems. My video card seems to be acting up. It crashes and causes BSOD when trying to do most things. I have tried to uninstall and reinstall the drivers from the website I have tried...
Graphic Cards
New build prone to crashing / kernel error 41
I have recently built myself a new PC, i have my OS running from a RAID 0 array, i am aware that these are unstable at times but whats happening doesnt seem to add up in terms of the drives failing. I looked through my event viewer log and found the following : ...
BSOD Help and Support
Constant crashing, freezing, BSOD, restarting
Hello, I am hoping some of the great people here might be able to help me identify whatever is causing my problems with windows 7. So first off here is some basic info about the system: Windows 7 64bit OEM Hardware maybe 3 to 4 years old. Computer home built, ran for years flawlessly...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App