Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: getting BSOD after updates/drivers on fresh install (new machine)


26 Mar 2012   #1

Windows 7 Ultimate x64
 
 
getting BSOD after updates/drivers on fresh install (new machine)

Have been attempting to install Windows 7 Ultimate x64 on a newly built PC but begin to get BSODs after installing windows updates and drivers. I thought at first that it was due to the drivers.

The first install was with an older Windows 7 DVD, and I experienced the first BSOD (0xD1 I believe) after installing the graphics driver, dx10/11, wireless adapter driver, Avast! antivirus, Chrome, and some Windows Updates. Before installing the wireless driver and those other items the computer was able to be on for several hours w/out crashing.

Startup repair was unable to fix the issue, so I did a restore to just before installing the driver, and consequently avast!, chrome, and windows updates. BSOD again. Restored again and tried installing SP1 from disk. It errored at the end, presumably b/c the system wasn't updated enough. Restored again.

Installed the ethernet driver and ran a wired network connection. Downloaded the 100+ updates and was installing them when the system crashed once again. The only thing installed was the graphics driver, dx10/11 and ethernet driver.

From here I used an AIO iso w/ updates through last week, so only five updates were needed, followed by .net framework 4. After installing the graphics driver, dx10/11 and the ethernet driver I downloaded and installed the first five updates as well as installed avast and chrome. After restarting it prompted me to download and install the microsoft .net framework 4, where it promptly BSODed again.

Usually when it BSODs, it tries to perform startup repair, which only works about half the time. The other half of the time it falls into a loop of prompting for normal startup or startup repair, choosing startup repair, starting to load windows files, then restarting and dumping you at the choice screen again. I shut it down for a few hours and start again, where it lets me boot normally. It will work for a few minutes or more, then BSOD and the same loop.

Attached are the minidumps and perfmon report (I also have two minidumps from the previous attempt at installation, if needed). Please help! Is it one of the couple drivers installed? I originally thought it was a driver support issue w/ the outdated version of Windows, but it is virtually up to date and still having problems. The .net framework 4 perhaps? I know there are some issues w/ this update. The system is currently restored to just before installing that update, with everything else updated. It is on for the moment, waiting to see if it crashes... Thank you in advance!!

Specs:
AMD Phenom II X4 960T Zosma 3.0GHz Socket AM3 95W Quad-Core Desktop Processor
ASUS M4A88T-M AM3 AMD 880G HDMI Micro ATX AMD Motherboard
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600EVGA SuperClocked 01G-P3-1461-KR GeForce GTX 560 (Fermi) 1GB
Antec NEO ECO 620C 620W Continuous Power ATX12V
Rosewill RNX-N180UBE USB 2.0 External 5dBi Antenna Wireless Adapter

My System SpecsSystem Spec
.

26 Mar 2012   #2

Windows 7 Professional x64
 
 

Hello,

I can't help but think this has to be a hardware problem. Fortunately, all the components should still be under warranty, so you shouldn't have trouble.

Start by running about an hour of the Blend and Small FFTs Prime95 tests (one at a time). See here: Hardware - Stress Test With Prime95

Also, run Memtest86 to test RAM more specifically: RAM - Test with Memtest86+

Let us know what the results of the tests are, and we'll go from there!

...Summary of the dumps:
Code:

Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sun Mar 25 19:26:31.790 2012 (UTC - 4:00)
System Uptime: 0 days 0:10:46.992
Probably caused by : ntkrnlmp.exe ( nt!KiSearchForNewThread+1b9 )
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSearchForNewThread+1b9
BiosReleaseDate = 12/23/2010
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sun Mar 25 23:42:21.174 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:18.049
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+af37 )
BUGCHECK_STR:  0x1a_5100
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1a_5100_nt!_??_::FNODOBFM::_string_+af37
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
27 Mar 2012   #3

Windows 7 Ultimate x64
 
 

So I ran the prime95 blend and it crashed after about 20 minutes (0xd1).
I proceeded to run memtest86+ which spit out errors after 20-30 minutes. I tried DIMM 1, which gave errors after 15 minutes or less. I then tried DIMM 2 and it went through eight passes with zero errors. I am now trying it in the second slot.

Seeming like it was the RAM. Going to run some more tests over the next several hours to confirm though.

One other thing, though I am not sure if it matters. The RAM is supposed to be DDR1600. However, Memtest indicated it as being DDR1333 in the first two runs (with both and then just DIMM1), then as being DDR800 in the third run (with just DIMM2) and then as being DDR1333 in the fourth and current run (DIMM2).

Thanks!
My System SpecsSystem Spec
.


28 Mar 2012   #4

Windows 7 Ultimate x64
 
 

So DIMM2 cleared 7+ passes in all four slots. I retested DIMM1 and it failed once again. I then performed both stress tests for one hour each with only DIMM2 and it cleared both.

I am just letting the system run right now w/ the one DIMM in, but it looks like I'll be exchanging the RAM. Will follow up, but hopefully this is solved! Thanks!
My System SpecsSystem Spec
28 Mar 2012   #5

Windows 7 Professional x64
 
 

Huh, I had a reply for your last post all typed up on my laptop yesterday, but apparently I forgot to hit Post.

In any case, you're best off exchanging the entire set of RAM (not just the bad stick). One thing from my (unposted) post I would like to write here is that your motherboard will only run at 1333 unless you overclock it. Thus, unless you're planning on overclocking, you can save a little money by buying 1333 RAM, instead of 1600.

Good luck with it!
My System SpecsSystem Spec
28 Mar 2012   #6

Windows 7 Ultimate x64
 
 

Yeah, definitely replacing both. As for the RAM, I forgot that it maxes at 1333 on this mobo. I think that speed is fine for the CPU it's matched w/ though. Is it strange that the RAM sometimes showed up as DDR800 in memtest? It happened w/ every other test.
My System SpecsSystem Spec
28 Mar 2012   #7

Windows 7 Professional x64
 
 

You're not moving the sticks to different slots between the different speed readings, right? Same stick, same slot, different reported speeds? If so, I really don't know what to tell you other than let's see what happens with the new sticks. It's possible the SPD chip on the stick is acting up.
My System SpecsSystem Spec
Reply

 getting BSOD after updates/drivers on fresh install (new machine)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 07:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33