Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Random BSOD after RIM BlackBerry Installation

27 Mar 2012   #1

Windows 7 Ultimate x64
 
 
Random BSOD after RIM BlackBerry Installation

Hello SevenForums. Long time no see.

Before we start this thread, I'd like to go back a few several months to my last few posts, where I was extremely frustrated. And out of the intense frustration I said in one of my posts that "I'd never come back". First of all, I'd like to make a sincere apology for that. It was a very frustrating time for me, as the BSODs would not stop.

On-Topic:
So, I've had my computer in a "storage room" safe as I was at another location for 8 months. Finally, moved back into my fathers house, I contacted Virgin Media to reconnect my broadband. In addition to that, I thought...hmm, if I'm having broadband, why not get the full package and go Fibre Optic, have Phone line and TV. So, that's what I did. I've been back on my computer now for almost a week. Then from yesterday I started getting Blue Screen's again. I am uncertain if this is due to the Research In Motion software (BlackBerry) and EVGA Precision X being installed, however I have removed both of them to find out what is causing these crashes. The great issue gallops along, I cannot analyze my mini dumps myself, because Windows SDK fails to install. It says apparently that one of the files are already in existence on my system and therefore has terminated the installation process with the following "errors".

Quote:
OS Version = 6.1.7601, Platform 2, Service Pack 1
OS Description = Windows 7 - x64 Ultimate Edition Service Pack 1

CommandLine = c:\182005c46da158dd05\Setup.exe /q /z /ER /l "C:\Users\HiddenGamer\AppData\Local\Temp\Microsoft Windows SDK for Windows 7_be5c949f-0e95-45e2-a902-1dc7b8b2d3e6_SFX.log"
TimeZone = GMT Daylight Time
Initial LCID = 2057


Using Simultaneous Download and Install mechanism



Operation: Installing

Package Name = Microsoft Visual C++ 2010 x64 Redistributable Setup
Package Version = 10.0.30319

User Experience Data Collection Policy: UserControlled














Logging all the global blocks


Installation Blockers:

  1. A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.


Final Result: Installation failed with error code: (0x000013EC), "A StopBlock was hit or a System Requirement was not met." (Elapsed time: 0 00:00:01).
I have included these HTML files in the mini dump archive for you all to take a look at. I ask that you look inside the "Temp" folder for the HTML documents with the errors in for the errors to the Redistributable.

Quote:
A problem occurred while installing selected Windows SDK components.

Installation of the "Microsoft Windows SDK for Windows 7" product has reported the following error: The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.

Please attempt to resolve the problem and then start Windows SDK setup again. If you continue to have problems with this issue, please visit the SDK team support page at Troubleshooting Windows SDK Server 2008 Download/Install - Microsoft Windows SDK Blog - Site Home - MSDN Blogs.

Click the View Log button to review the installation log.
To exit, click Finish.
EDIT:
OS Specs:
Windows 7 Ultimate x64
6GB RAM (DDR3)
AMD Phenom II X6 1090T BE 3.21GHz
ASUS Crosshair IV Formula AM3


My System SpecsSystem Spec
.

27 Mar 2012   #2

Win 8 Release candidate 8400
 
 

These 3 were related to memory management. Please run these two tests.



These crashes were caused by memory corruption/exception (cx05) probably a driver.
Please run these two tests to verify your memory and find which driver is causing the problem.


* If you are overclocking anything reset to default before running these tests.
In other words STOP!!!

* If you have raid update its Driver.




Memtest.
Quote:
*Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder or another ISO burning program. Memtest86+ - Advanced Memory Diagnostic Tool

*Boot from the CD, and leave it running for at least 5 or 6 passes.

Just remember, any time Memtest reports errors, it can be either bad RAM or a bad motherboard slot.

Test the sticks individually, and if you find a good one, test it in all slots.

Any errors are indicative of a memory problem.

If a known good stick fails in a motherboard slot it is probably the slot.

RAM - Test with Memtest86+



Driver verifier

Quote:
Using Driver Verifier is an iffy proposition. Most times it'll crash and it'll tell you what the driver is. But sometimes it'll crash and won't tell you the driver. Other times it'll crash before you can log in to Windows. If you can't get to Safe Mode, then you'll have to resort to offline editing of the registry to disable Driver Verifier.

So, I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Windows 7 Startup Repair feature).

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Special Pool", "Force Pending I/O Requests" and "Low Resource Simulation" and click "Next"
- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen.
Continue to use your system normally, and if you know what causes the crash, do that repeatedly.
The objective here is to get the system to crash because Driver Verifier is stressing the drivers out.
If it doesn't crash for you, then let it run for at least 36 hours of continuous operation.

Reboot into Windows (after the crash) and turn off Driver Verifier by going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.
My System SpecsSystem Spec
27 Mar 2012   #3

Windows 7 Ultimate x64
 
 

I have 6GB RAM, 2x2GB Corsair Vengeance sticks running Dual Channel and one Corsair Dominator 1x2GB running in Single Channel. Whether it makes a difference, I have already done Memory tests with all 3 sticks of Memory and all reported no errors or hardware faults at all. I ran the basic Windows Memory Diagnostic first, then used Memtest86 the second time and spent almost 7 hours doing memory diagnostics tests before actually using all 3 sticks in my computer together. Because the sticks passed the memory tests, I started using them. My computer was stable and has worked perfectly fine. I had my PC running for 4 days with all 3 sticks in, and no problem at all. No BSODs whatsoever. The Blue Screens started when I installed the BlackBerry Desktop Manager and most probably EVGA Precision X.

I do not know what other program to use to monitor my Graphics Card temperature where I can do an automatic or manual Fan Control.
My System SpecsSystem Spec
.


27 Mar 2012   #4

Windows 7 Ultimate x64
 
 

screenshot


Sent from my iPhone using SevenForums app
My System SpecsSystem Spec
27 Mar 2012   #5

Microsoft Community Contributor Award Recipient

Windows 7 64-bit
 
 

Those certainly look like memory errors to me. They report single-bit errors, and all during the first pass of testing. All of them look to be close to each other, so it appears to me to be a memory problem most certainly. Other causes can be motherboard (such as faulty, or memory is incompatible or not setup correctly), CPU or PSU.

No software you installed can alter the results of Memtest in any way. Most likely it was just by coincidence this happened to come up at the same time you installed the aforementioned software.
My System SpecsSystem Spec
30 Mar 2012   #6

Windows 7 Ultimate x64
 
 

Thanks for your replies.

It was the single channel stick (the Dominator). I took it out, and left the Dual-Channel Vengeance sticks in and problem solved. Thanks guys. Rep+
My System SpecsSystem Spec
Reply

 Random BSOD after RIM BlackBerry Installation





Thread Tools



Similar help and support threads for2: Random BSOD after RIM BlackBerry Installation
Thread Forum
Random BSOD on new W7 installation: IRQL Error BSOD Help and Support
Blackberry WiFi Network & Sharing
BSOD after updating my Blackberry while plugged in USB BSOD Help and Support
Random BSoD even after clean graphic driver installation BSOD Help and Support
New Win 7 Installation suffering random BSOD, Freezes, Reboots BSOD Help and Support
BSOD when blackberry plugged in BSOD Help and Support
Blackberry+WLM Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33