Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot, automatic restart don't work

28 Mar 2012   #1

Windows 7 Home Premium 32bit
 
 
Boot, automatic restart don't work

Hopefully a new and exciting one for the experts.

Some weeks ago my desktop (Windows 7 Home Premium 32bit) started crashing sometimes, mostly when I put it into suspend mode. It could generally be restarted by powering up again, sometimes a couple of times. I didn't do anything unusual at the time such as major new hardware or programs.

Now the problem is systematic and I can't really boot anymore in normal mode. Windows 7 hangs on the screen with the four-colored animated window early in the process.

I've tried:

* The auto-repair option when booting. This reports an error for which no solution is known:

StartupRepairOffline
1 6.1.7600.16385
2 same number
3 unknown
4 21200699
5 ExternalMedia
6 2
7 NoRootCause
Operating system 6.1.7600.2.0.0.256.1
"Gebietsschema" (German word) 1031

* The repair tools on my Windows 7 installation disc. Again no joy.

* Re-installing Windows 7. I did this as an "upgrade", not as a completely fresh install, as I couldn't face re-installing programs and getting user data off and on. The re-install itself did seem to finish. But every time the computer had to be restarted it would freeze. I then turned it off and on manually, and it continued as expected.

* sfc /scannow

* Memory test

* Booting with a protocol file (F8, ntbtlog.txt).

* Fixing the master boot record.

I've not tried restoring to my only system image (9 months old), as I thought this cannot be better than re-installing Windows 7 while keeping the programs and user data ("upgrade"). I did make a Windows Easy Transfer copy of the user files one time when I managed to boot for some reason, so I'm not violently opposed to trying this if there's a good reason.

I can start in safe mode. I think the attached protocol file shows two boots: First a regular one which fails, and then a safe mode which doesn't load a lot of stuff but which succeeds. In the first, regular boot there are a couple of drivers that don't load.

Help! Is there actually some hardware component, say in the power supply, that is responsible for suspending and restarting?

Thanks,
Soren

My System SpecsSystem Spec
.

28 Mar 2012   #2
Microsoft MVP

 
 

What external media do you have plugged into the system? Things like phones, external hard drives, other USB/1394/eSATA devices? Try unplugging everything external to see if the system will boot.

Can you boot into Safe Mode with Networking?

Please zip up the contents of the C:\Windows\Minidump folder (if there is anything) and upload it with your next post.

Please do this also:
- Go to Start (or press the “Win” and “R” keys at the same time), type in "msinfo32" and press Enter
- When the utility opens, save a copy of it as an .nfo file, and another copy as a .txt file
- Zip them up and upload them with your next post
My System SpecsSystem Spec
28 Mar 2012   #3

Windows 7 Home Premium 32bit
 
 

John,

Thanks for your response.

External devices: Used to be USB printer, USB scanner (both powered off). I've now unplugged these as well. That leaves only USB keyboard, USB mouse, USB loudspeakers. All have worked fine for a long time.

Internal devices: A couple of hard disks from older PCs, nothing else. No hardware changes in the last many months.

Yes, I can boot into Safe Mode with Networking.

msinfo32 attached as requested (both formats).

Many thanks,
Soren
My System SpecsSystem Spec
.


28 Mar 2012   #4
Microsoft MVP

 
 

If everything worked fine for a long time - nothing would ever break! :0)
Please unplug the loudspeakers also

Can't see the msinfo32 reports.
My System SpecsSystem Spec
28 Mar 2012   #5

Windows 7 Home Premium 32bit
 
 

I've tried to attach the zip file again.

I forgot to say that there was no minidump.

Thanks again,
Soren
My System SpecsSystem Spec
28 Mar 2012   #6
Microsoft MVP

 
 

You also have a USB webcam

MSINFO32 shows the Security Processor Loader driver as not working:
Quote:
Security Processor Loader Driver ROOT\LEGACY_SPLDR\0000 Dieses Gerät ist entweder nicht vorhanden, funktioniert nicht ordnungsgemäß, oder es wurden nicht alle Treiber installiert.
This is usually present after an infection and implies damage to the OS. Please run several of the free antivirus tools from here: Free Online AntiMalware Resources

The damage from the infection may/maynot be fixable. It's your choice when to give up and backup/wipe/reinstall Windows.

In particular, take a look at the TDSS info at the above link and see if you think that you can use that tool.
My System SpecsSystem Spec
Reply

 Boot, automatic restart don't work




Thread Tools



Similar help and support threads for2: Boot, automatic restart don't work
Thread Forum
Automatic restart after updates Performance & Maintenance
Help: Bluescreen + Memory Dump = Automatic Restart BSOD Help and Support
Setup hangs after automatic restart Installation & Setup
Automatic PC Restart. General Discussion
Windows 7 automatic restart Installation & Setup
Auto restart even if uncheck automatic restart BSOD Help and Support
Automatic restart on system crash BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33