Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failing system

30 Mar 2012   #1

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Failing system

Have 7 Home Premium on and recently went over to using an SSD for the boot - backing my data up to a conventional HDD.

Well the system is slowing down taking longer to boot each day it seems - I have lost my WLM service and the hotmail I set up now will not function properly ( it was ok to start with) and I cannot get ANY sense out of the Windows help centre. I ask for a reset for my WLM password and they just don't seem to be able to grasp the concept of my having to set up the temporary hotmail for recovery of the WLM service and keep sending me a reset for hotmail!

Now I found my Action Centre popped up with three things to be corrected - a Windows update that is already on, an update for my security - it says for the AV but I have the internet security suite not just the AV and I needed to back up. Now the Windows and security are set to auto update and the back up when I ran it had stuff that it told me I could not back up.

I am thinking either I need to reinstall the OS or just ditch the SSD and go back to the old HDD as the troubles started shortly after I installed it.

It has become nightmarish and is now almost a week since this shambles started.

Can anyone throw any light on this very depressing situation please?

Oh I forgot to mention too that clicking on another tab gives me a no connection message and clicking on options after diagnosing brings up the Google page.


My System SpecsSystem Spec
.

30 Mar 2012   #2

Windows 7 Ultimate SP1 64-Bit
 
 

You might want to read through this rather lengthy tutorial-type thread, which has loads of information that may help you.

SSD Tweaks and Optimizations in Windows 7

Other than that, have you run a virus scan?
My System SpecsSystem Spec
30 Mar 2012   #3

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
You might want to read through this rather lengthy tutorial-type thread, which has loads of information that may help you.

SSD Tweaks and Optimizations in Windows 7

Other than that, have you run a virus scan?
Thanks Andrew yep mate I have run scans both with MBAM and the Kaspersky I might even try one of the on liners as well.

Now just as a matter of interest I uninstalled windows Live on my tester - reinstalled it and I have just got this message come up on WLM - so am beginning to think somehow my machine has got clogged up with something albeit ti is still evry slow.
My System SpecsSystem Spec
.


30 Mar 2012   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Hiyya Andrew mate I ran Hitman and nothing shows up in malwares - the tut I ran through a few of the things like storing temp files and yes the SSD is set for =0 in Device Manager but I could or it wouldn't run fsutil - just did nothing when I clicked on it. The ref to the Intel drivers brought up a nightmare of refs that I just can't work out which one it requires.

All in all the machine is running like a dog and apps like speckie have to be "nudged" to work I think I might send off a report to Kaspersky for them to look at as there are many refs to Imgburn and others that I have been using.

Worst come to the worst I'll reinstall 7 as it has been a real nightmare for the last five days to get anything to work properly. If that doesn't work I'll go back to the old HDD the SSD replaced it might have been slowish but I never got these sorts of problems
My System SpecsSystem Spec
31 Mar 2012   #5

Windows 7 Ultimate SP1 64-Bit
 
 

I'm just wondering if you've got a dud SSD.

Does it come with any sort of a warranty? It might be worth changing it out if it is.

Also, did you read through this tut by Bare Foot Kid?

SSD / HDD : Optimize for Windows Reinstallation

It does seem a shame to have to go back to the HDD, especially as the intention was to improve performance.
My System SpecsSystem Spec
31 Mar 2012   #6

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Well I think I have cracked onto to an answer for my problems I have just added my hotmail account to WLM and loaded / transferred the messages from the old address into it all I have to do now is go through them and save the contacts I want to keep, and let them know of what the go is.

The rubbish ones can just stay in the other account.

The SSD problem I have disconnected it and am running off my (slightly) slower HDD's - have cloned the updated one for insurance and will reinstall the OS tomorrow and keep as little as possible on it (SSD).

So at least I am in contact with the world again

Oops Andrew sorry mate I didn't see your last post until I replied no mate I haven't but will and yes the SSD is brand new well 6 weeks old and I shall have to find out how to test it before I send it back as my supplier is a bit picky with returned stuff usually blaming whatever is wrong on me.

Mind you it has been quite a tortuous day and one that has taught me never to trust or use Windows Live too much again.
My System SpecsSystem Spec
31 Mar 2012   #7

Windows 7 Ultimate SP1 64-Bit
 
 

Pleased to see you're up and running again.

It might pay you to have a whinge at the drive manufacturer too, they should swap it out free of charge.
My System SpecsSystem Spec
31 Mar 2012   #8

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Pleased to see you're up and running again.

It might pay you to have a whinge at the drive manufacturer too, they should swap it out free of charge.
Thanks Andrew yep I will mate and that little crack / hack / wrinkle with the email was sort of staring me in the face in hindsight eh? but worth knowing if anyone else has the same problems.

Oh and I do like the new siggy

Shall reinstall the OS tomorrow and see what happens if the SSD slows again then back it goes!
My System SpecsSystem Spec
31 Mar 2012   #9

Windows 7 Ultimate SP1 64-Bit
 
 

OK, I wish you luck.

I like the new signature too. Gary asked me to send him a few images to work with and this is what he came up with.

Nice job.
My System SpecsSystem Spec
Reply

 Failing system




Thread Tools



Similar help and support threads for2: Failing system
Thread Forum
[Failing hard disk] Shall I take a system backup? Backup and Restore
System Recovery failing Backup and Restore
Computer won't run any programs and system restore keeps failing Backup and Restore
System Updates keep failing Windows Updates & Activation
is my system failing? Hardware & Devices
Computer Crashed..System Recovery Failing BSOD Help and Support
Base System Driver Failing Installation Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33