Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failing system

30 Mar 2012   #1
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 
Failing system

Have 7 Home Premium on and recently went over to using an SSD for the boot - backing my data up to a conventional HDD.

Well the system is slowing down taking longer to boot each day it seems - I have lost my WLM service and the hotmail I set up now will not function properly ( it was ok to start with) and I cannot get ANY sense out of the Windows help centre. I ask for a reset for my WLM password and they just don't seem to be able to grasp the concept of my having to set up the temporary hotmail for recovery of the WLM service and keep sending me a reset for hotmail!

Now I found my Action Centre popped up with three things to be corrected - a Windows update that is already on, an update for my security - it says for the AV but I have the internet security suite not just the AV and I needed to back up. Now the Windows and security are set to auto update and the back up when I ran it had stuff that it told me I could not back up.

I am thinking either I need to reinstall the OS or just ditch the SSD and go back to the old HDD as the troubles started shortly after I installed it.

It has become nightmarish and is now almost a week since this shambles started.

Can anyone throw any light on this very depressing situation please?

Oh I forgot to mention too that clicking on another tab gives me a no connection message and clicking on options after diagnosing brings up the Google page.


My System SpecsSystem Spec
.
30 Mar 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

You might want to read through this rather lengthy tutorial-type thread, which has loads of information that may help you.

SSD Tweaks and Optimizations in Windows 7

Other than that, have you run a virus scan?
My System SpecsSystem Spec
30 Mar 2012   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
You might want to read through this rather lengthy tutorial-type thread, which has loads of information that may help you.

SSD Tweaks and Optimizations in Windows 7

Other than that, have you run a virus scan?
Thanks Andrew yep mate I have run scans both with MBAM and the Kaspersky I might even try one of the on liners as well.

Now just as a matter of interest I uninstalled windows Live on my tester - reinstalled it and I have just got this message come up on WLM - so am beginning to think somehow my machine has got clogged up with something albeit ti is still evry slow.
My System SpecsSystem Spec
.

30 Mar 2012   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Andrew mate I ran Hitman and nothing shows up in malwares - the tut I ran through a few of the things like storing temp files and yes the SSD is set for =0 in Device Manager but I could or it wouldn't run fsutil - just did nothing when I clicked on it. The ref to the Intel drivers brought up a nightmare of refs that I just can't work out which one it requires.

All in all the machine is running like a dog and apps like speckie have to be "nudged" to work I think I might send off a report to Kaspersky for them to look at as there are many refs to Imgburn and others that I have been using.

Worst come to the worst I'll reinstall 7 as it has been a real nightmare for the last five days to get anything to work properly. If that doesn't work I'll go back to the old HDD the SSD replaced it might have been slowish but I never got these sorts of problems
My System SpecsSystem Spec
31 Mar 2012   #5
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

I'm just wondering if you've got a dud SSD.

Does it come with any sort of a warranty? It might be worth changing it out if it is.

Also, did you read through this tut by Bare Foot Kid?

SSD / HDD : Optimize for Windows Reinstallation

It does seem a shame to have to go back to the HDD, especially as the intention was to improve performance.
My System SpecsSystem Spec
31 Mar 2012   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I think I have cracked onto to an answer for my problems I have just added my hotmail account to WLM and loaded / transferred the messages from the old address into it all I have to do now is go through them and save the contacts I want to keep, and let them know of what the go is.

The rubbish ones can just stay in the other account.

The SSD problem I have disconnected it and am running off my (slightly) slower HDD's - have cloned the updated one for insurance and will reinstall the OS tomorrow and keep as little as possible on it (SSD).

So at least I am in contact with the world again

Oops Andrew sorry mate I didn't see your last post until I replied no mate I haven't but will and yes the SSD is brand new well 6 weeks old and I shall have to find out how to test it before I send it back as my supplier is a bit picky with returned stuff usually blaming whatever is wrong on me.

Mind you it has been quite a tortuous day and one that has taught me never to trust or use Windows Live too much again.
My System SpecsSystem Spec
31 Mar 2012   #7
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Pleased to see you're up and running again.

It might pay you to have a whinge at the drive manufacturer too, they should swap it out free of charge.
My System SpecsSystem Spec
31 Mar 2012   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by seavixen32 View Post
Pleased to see you're up and running again.

It might pay you to have a whinge at the drive manufacturer too, they should swap it out free of charge.
Thanks Andrew yep I will mate and that little crack / hack / wrinkle with the email was sort of staring me in the face in hindsight eh? but worth knowing if anyone else has the same problems.

Oh and I do like the new siggy

Shall reinstall the OS tomorrow and see what happens if the SSD slows again then back it goes!
My System SpecsSystem Spec
31 Mar 2012   #9
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

OK, I wish you luck.

I like the new signature too. Gary asked me to send him a few images to work with and this is what he came up with.

Nice job.
My System SpecsSystem Spec
Reply

 Failing system




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Ram failing to support my system.
Today my oc started slowing and freezing and I would reboot and it seemed fine again and then I ran some trouble shoots and my windows would tell me my system was fine and my comodo security scans said no virus or malware. S I started to dig a little further and ong the way got a mssg saying my...
Hardware & Devices
System Recovery failing
Hello, I am attempting to transfer my system from my 250gb hdd to a new 3tb hdd and am having trouble. I have created a system image on my usb external drive. I then created a system repair disc (cd-rom). I rebooted my system, went into the BIOS and put the cd-rom drive as the primary boot...
Backup and Restore
System Updates keep failing
I shut down my computer every night. For the past I would say 2 weeks, in the morning it tries to install updates, but it never works. I always get a "System Updates Failed" and then it just takes me to the desktop and I'm good to go. Nothing seems to be wrong with my computer, but I'm just...
Windows Updates & Activation
is my system failing?
ok so i keep getting dick read error. i have replaced my C drive and started over with a complete clean install of windows 7. the new drive was fully formatted back to default specs. tried another new hard drive and same result. so thats 3 drives, all treat the same but still i get start...
Hardware & Devices
Computer Crashed..System Recovery Failing
my computer crashed and I was trying to do a system recovery by pressying f11 but it then says "no bootable device -- insert boot disk and press any key" I have a compaq. the model number CQ61z-400 if anyone could please help me I'd really appreciate it. Thanks!
BSOD Help and Support
Base System Driver Failing Installation
I recently installed Windows 7 Home Premium around Christmas time, and I tried to install the Base System Driver through troubleshooting in the Devices and Printers place. Well, every time I tried to install the driver it failed. Can anyone help me? My system: Dell Studio 1535 Windows...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App