Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 10 minutes in playing Empire: TW

02 May 2012   #51
Twistedben

Windows 7 Home Premium 64-bit
 
 

Thanks, Writhciden. I'm going to do a little more google digging, check around the OCZ forums and such. If I don't get random BSODs I think I'll stick with the system as long as it is stable. Otherwise, I'll RMA and hope for the best. Thanks, again, for your time with me.
Twistedben


My System SpecsSystem Spec
.
02 May 2012   #52
writhziden

Windows 7 Home Premium 64 Bit
 
 

You're welcome. Post back when you find a definitive solution. I'm curious to find out what the issue was/is.
My System SpecsSystem Spec
02 May 2012   #53
Twistedben

Windows 7 Home Premium 64-bit
 
 

I'm doing a system image right now and going to go back to my RAID 0 WD drives and see if everything runs smoothly. Then if it does, I'll RMA the SSD. I came to this conclusion because I can barely even load my game without an error or bSOD. So, I'm almost positive it's the SSD. I'll be reporting back and letting you know!

Thanks,
Twistedben
My System SpecsSystem Spec
.

03 May 2012   #54
Twistedben

Windows 7 Home Premium 64-bit
 
 

Well, good news, Writh.
It was the SSD all along. Must have been defective. I reinstalled windows and all my stuff on my RAID 0 WD caviar blacks and everything is fine. Not a single BSOD and my games run perfectly, no startup repair issues, either. Going to RMA my SSD, and then when I get a new one, I MIGHT put it into my laptop; otherwise, Imma steer clear of SSDs till my next computer upgrade in 2 years.
Thanks for riding with me through this journey, man. You've been a big help.

Twistedben
My System SpecsSystem Spec
04 May 2012   #55
writhziden

Windows 7 Home Premium 64 Bit
 
 

You're welcome. Glad replacing the SSD resolved it. Feel free to mark the thread solved if you are ready to do so.
My System SpecsSystem Spec
Reply

 BSOD 10 minutes in playing Empire: TW




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD After 20-30 minutes on computer (while playing/Standby)
Hi guys I had this computer for 2 months, it restarted by itself from time to time, but now its happening every day and I have no idea why t, I built it myself When either I am playing Dota or just browsing the web it shuts down and I cant turn it on , I have to wait 20 seconds before i can turn...
BSOD Help and Support
BlueScreen 6.1.7601.2.1.0.256.1 playing Empire TW
Hello, I seem to have a problem with my "ntoskrnl.exe+4b08dc", I get a bluescreen whilst playing Total war games. BlueScreenView brings up this:- Caused By Address ntoskrnl.exe+4b08dc File Version 6.1.7601.17727 (win7sp1_gdr.111118-2330) "WhoCrashed" gives this as the source:- crash dump...
BSOD Help and Support
BSOD 5 minutes into playing WoW.
Hey, I'm really new to all this forum stuff so ill keep it short. Clues in the title as to what happens, sometimes even does it on the log in menu. Attached Zip file is all using SF diagnostic tool. So let me know if somethings gone wrong.
BSOD Help and Support
BSOD after about 10 -15 minutes of playing Battlefeild bad company 2
Have , I have had this problem for a while and it is the only game that makes my computer crash after around 15 minutes
BSOD Help and Support
BSOD while playing games or view a video after 6-30 minutes
OK, I've been lurking this board for 3 months searching for answer behind my BSOD. First of all, my computer did have BSOD problem since I've tried to add 2 GB of RAM on my Windows XP SP 3 on October 2011. BSOD came out after playing a game for 6-30 minutes (or game application crashed) or viewing...
BSOD Help and Support
BSoD after about 10 minutes of playing Bad Company 2 everytime
My pc crashes after playing about 10-15 minutes of Battlefield: Bad Company 2 everytime now, starting a few days ago (coincidentally when I went from AMD catalyst 11.6 to 11.7). My system only crashing during Bad Company 2, Fallout 3 and Civilization V do not cause any crashes at all. I've...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App