Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Only Functioning in Safe Mode

08 Apr 2012   #1
Gwendolyn

MS Windows 7 Home Premium 64-bit SP1
 
 
Windows 7 Only Functioning in Safe Mode

My laptop is unable to function outside of safe mode; it loads, then freezes as soon as I try to run any program. Safe mode seems to work perfectly, but it obviously isn't ideal.

A few days ago, I noticed that Microsoft Security Essentials had been disabled; I tried to turn it back on, but it kept shutting itself off. I assumed that this was some kind of Malware, and ran Malwarebytes and Avast. Didn't catch anything, and I didn't notice any other issues with the computer.

Today, the system froze; I am currently only able to use it in safe mode. The speakers are also out of comission; the system just says that "One or more Audio Services are not running". I've run Malwarebytes, CCleaner, and Defraggler, all to no avail. I'm able to run a scan using MSE while in safe mode, but it freezes a few minutes in and forces me to restart the computer. Same thing with Avast.

The only thing I can think of that I've done in the past few days has been to download an older version of DivX, but I have that installed on other computers and they're all fine.

I've listed all the specs that I know how to find, but here's a link to the manufacturer's site in case there's anything that I've left out.

Let me know if there's any other information that I should provide.

Thanks in advance.


My System SpecsSystem Spec
.
08 Apr 2012   #2
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Hi and welcome to sevenforums!

Try the tutorial here -- Troubleshoot Application Conflicts by Performing a Clean Startup

Also, this may interest you -- Troubleshooting Windows 7 Failure to Boot

Quote:
The speakers are also out of comission; the system just says that "One or more Audio Services are not running"
If i remember right, the audio service, by default, doesn't run in safe mode. So, no problems with the speakers. They'll be back in normal mode.
My System SpecsSystem Spec
08 Apr 2012   #3
Gwendolyn

MS Windows 7 Home Premium 64-bit SP1
 
 

Thanks for the welcome!

Well, it can now load properly (though very slowly), but Avast seems to have been permanently disabled, just like MSE is. I assume that this is Malware, but Malwarebytes keeps crashing halfway through the full scan. Any suggestions for how to deal with this?
My System SpecsSystem Spec
.

08 Apr 2012   #4
F5ing

Windows 7 Ultimate x64
 
 

Can you start System Restore while in safe mode? If so, try to roll back to a restore point that's dated before you started having problems (before the date you noticed that Microsoft Security Essentials had been disabled).
My System SpecsSystem Spec
08 Apr 2012   #5
Gwendolyn

MS Windows 7 Home Premium 64-bit SP1
 
 

I think I can restore while outside of safe mode- should I do it in safe mode regardless?
My System SpecsSystem Spec
08 Apr 2012   #6
F5ing

Windows 7 Ultimate x64
 
 

Try it in safe mode. If there are any troublesome issues it encounters, it'll stand a better chance of completing if it's run in safe mode.
My System SpecsSystem Spec
08 Apr 2012   #7
Gwendolyn

MS Windows 7 Home Premium 64-bit SP1
 
 

Looks like it's all back to normal for now -I restored and am able to run MSE again. Thanks so much for all of your help!
My System SpecsSystem Spec
09 Apr 2012   #8
F5ing

Windows 7 Ultimate x64
 
 

You're welcome. Glad to see you got it!
My System SpecsSystem Spec
10 Apr 2012   #9
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Sorry i was away, lost internet access but that's great that you got it sorted and thanks sibbil for helping him out.
My System SpecsSystem Spec
Reply

 Windows 7 Only Functioning in Safe Mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
Windows 7 safe mode
on Windows 7 i chaged for a safe mode and I cant return to normal mode because Safe mode screen opens and stays open but there is no way to access anything. It just says safe mode in the four corners of the screen. Help me please
General Discussion
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Windows crashed. Now can't boot, even in repair mode or safe mode.
Let me open by saying I'm too old to understand most of the jargon and directions found in a technical forum like this. I've been trying to fix this myself for about two weeks, and have made so many changes, I've probably made a complete hash of it. The latest thing I did was to attempt a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App