Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs Unaffiliated with any task

09 Apr 2012   #1
Griswel

Win7 64-bit
 
 
BSODs Unaffiliated with any task

Windows 7 64 bit installed on system when I bought it around July 2011. Rare BSODs became uncommon a few weeks ago, now I do nearly anything and I BSOD, sometimes right back into a BSOD on reboot. I updated drivers, uninstalled MovieMaker which seemed to be related in the event log. Still BSODs left and right, especially when doing anything more intense than web browsing. Never reinstalled windows on this system.

I ran the tools and zipped up the resulting files. I think I have done this correctly.

Any help would be appreciated.


My System SpecsSystem Spec
.
09 Apr 2012   #2
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Test your RAM using Memtest86+. Let it run until 6-8 passes have completed or errors have been found.
RAM - Test with Memtest86+

Enable Driver Verifier. Enabling this should hopefully crash your system and then point to the faulty driver that is causing problems. However before you do, it is advised that you create a system restore point and backup first.
Driver Verifier - Enable and Disable
My System SpecsSystem Spec
09 Apr 2012   #3
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Do as suggested by JaidynM and report back the results

Code:
nusb3hub.sys Fri Nov 20 05:15:57 2009 (4B066C5D)
Your NEC Usb 3.0 drivers also cause about four of the crashes. See if you can find a newer driver from your motherboard manuf. site

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Mon Apr  9 18:07:14.776 2012 (UTC - 4:00)
System Uptime: 0 days 0:08:52.962
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+6061 )
BUGCHECK_STR:  0x1a_411
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_411_nt!_??_::FNODOBFM::_string_+6061
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sun Apr  8 19:40:11.839 2012 (UTC - 4:00)
System Uptime: 0 days 0:07:18.539
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+355d4 )
BUGCHECK_STR:  0x1a_41790
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+355d4
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sun Apr  8 22:24:25.489 2012 (UTC - 4:00)
System Uptime: 0 days 2:43:10.675
Probably caused by : memory_corruption ( nt!MiPerformFixups+80 )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  plugin-contain
FAILURE_BUCKET_ID:  X64_0x3B_nt!MiPerformFixups+80
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Thu Apr  5 23:24:25.526 2012 (UTC - 4:00)
System Uptime: 0 days 0:06:46.352
Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+8d )
BUGCHECK_STR:  0x4E_2
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x4E_2_nt!MiUnlinkPageFromLockedList+8d
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Fri Apr  6 08:00:47.796 2012 (UTC - 4:00)
System Uptime: 0 days 0:01:27.982
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+35698 )
BUGCHECK_STR:  0x1a_41790
PROCESS_NAME:  XSrvSetup.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+35698
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Thu Apr  5 21:07:24.074 2012 (UTC - 4:00)
System Uptime: 5 days 1:24:11.893
*** ERROR: Module load completed but symbols could not be loaded for fileinfo.sys
Probably caused by : fileinfo.sys ( fileinfo+2961 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x50_fileinfo+2961
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Thu Apr  5 21:18:27.634 2012 (UTC - 4:00)
System Uptime: 0 days 0:04:32.804
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Thu Apr  5 22:13:48.435 2012 (UTC - 4:00)
System Uptime: 0 days 0:42:01.246
Probably caused by : win32k.sys ( win32k+65f7c )
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
BUGCHECK_STR:  0x3B
PROCESS_NAME:  mcagent.exe
FAILURE_BUCKET_ID:  X64_0x3B_win32k+65f7c
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sat Mar 31 18:57:07.156 2012 (UTC - 4:00)
System Uptime: 7 days 4:18:36.814
*** WARNING: Unable to verify timestamp for nusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
Probably caused by : nusb3hub.sys ( nusb3hub+10ce0 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_nusb3hub+10ce0
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sat Mar 24 12:16:25.917 2012 (UTC - 4:00)
System Uptime: 9 days 14:18:53.218
*** WARNING: Unable to verify timestamp for nusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
Probably caused by : nusb3hub.sys ( nusb3hub+10ce0 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_nusb3hub+10ce0
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Jan 25 20:44:40.946 2012 (UTC - 4:00)
System Uptime: 6 days 23:59:34.153
*** WARNING: Unable to verify timestamp for nusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
Probably caused by : nusb3hub.sys ( nusb3hub+10ce0 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_nusb3hub+10ce0
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Jan 15 20:43:11.299 2012 (UTC - 4:00)
System Uptime: 2 days 2:09:28.691
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+c96 )
BUGCHECK_STR:  0x19_3
PROCESS_NAME:  swtor.exe
FAILURE_BUCKET_ID:  X64_0x19_3_nt!ExDeferredFreePool+c96
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Mon Apr  9 19:01:26.513 2012 (UTC - 4:00)
System Uptime: 0 days 0:10:34.684
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+384a0 )
BUGCHECK_STR:  0x1a_888a
PROCESS_NAME:  mcagent.exe
FAILURE_BUCKET_ID:  X64_0x1a_888a_nt!_??_::FNODOBFM::_string_+384a0
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Mon Apr  9 18:44:03.666 2012 (UTC - 4:00)
System Uptime: 0 days 0:16:42.837
Probably caused by : ntkrnlmp.exe ( nt!ObpCloseHandleTableEntry+c4 )
BUGCHECK_STR:  0x19_20
PROCESS_NAME:  McSvHost.exe
FAILURE_BUCKET_ID:  X64_0x19_20_nt!ObpCloseHandleTableEntry+c4
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Mon Apr  9 18:16:01.521 2012 (UTC - 4:00)
System Uptime: 0 days 0:06:51.707
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+355d4 )
BUGCHECK_STR:  0x1a_41790
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+355d4
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17727.amd64fre.win7sp1_gdr.111118-2330
Debug session time: Sun Apr  8 23:22:04.825 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:58.636
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+355d4 )
BUGCHECK_STR:  0x1a_41790
PROCESS_NAME:  steam.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+355d4
BiosReleaseDate = 03/09/2011
SystemManufacturer = Gigabyte Technology Co., Ltd.
SystemProductName = GA-870A-UD3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

09 Apr 2012   #4
Griswel

Win7 64-bit
 
 

Well, this feels foolish, but even though I tried a couple DVDs and a CD-Rom I can't get the system to boot to the Memtest. I checked the CMOS, and it was already set to go to CD first, though I switched to non-2.2tb HDs just in case. With the CD I saw the drive light go on, but it still boots to the HD and Windows. I'll see if I can't find an empty memory stick or empty one, but I do not see what I'm doing wrong I right-clicked the iso, opened with Disk Image Burner, burned the disk, and no luck.

The CD has the readme.txt file and a Boot directory. The boot directory has boot.cat and memtest.img.

I feel like I'm tripping over the starting line.
My System SpecsSystem Spec
10 Apr 2012   #5
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

If you go into your BIOS settings, there is an option to change the boot order. Change it so that the CD will boot first and the other drives will not boot at all.

You might also want to try reburning the CD.
My System SpecsSystem Spec
11 Apr 2012   #6
Griswel

Win7 64-bit
 
 

Quote   Quote: Originally Posted by JaidynM View Post
If you go into your BIOS settings, there is an option to change the boot order. Change it so that the CD will boot first and the other drives will not boot at all.

You might also want to try reburning the CD.
I tried a DVD as well, no go.

Oddly, I now have boot from CD first and the second and third options "disabled" and yet I boot from the HD. There is a setting above these three which is something like "HD Boot Priority" and all it lets me do is move "other bootable device" or my HD up or down from first to second position. There is no "off".

I can also use the "Boot Menu" by hitting F12 instead of Del for the CMOS menu. Three times I did this, I chose first boot device "CD-ROM" and three times I booted instead from the HDD. I could pop the case open and disconnect the HDD but I'm not quite there yet :P

Far fewer BSODs in the meantime, hours of surfing and then more hours of SWTOR last night and only having the thing sitting overnight cause a BSOD.

I'll work on drivers for the MB from Gigabyte for now and see how much of my problem I can solve that way. Just wanted to say I'm not ignoring the advice you've offered, which I appreciate, but I'm not making much progress on it either.

EDIT - Finally thought to check the MB box and used the Gigabyte disk to upgrade those drivers, also PSI key was not working, whatever that is, so I clicked on the Windows OS message and followed that instruction. Still working on memory, I guess, and seeing how many BSODs I still have.
My System SpecsSystem Spec
11 Apr 2012   #7
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

In that case, you might want to give the USB Memtest a shot.

Can you upload the new dump file?
My System SpecsSystem Spec
11 Apr 2012   #8
Griswel

Win7 64-bit
 
 

Quote   Quote: Originally Posted by JaidynM View Post
In that case, you might want to give the USB Memtest a shot.

Can you upload the new dump file?
Here's the new dump file. Hope I wasn't supposed to clear the old stuff...
My System SpecsSystem Spec
11 Apr 2012   #9
JaidynM

Windows 7 Ultimate x64/Windows 8 Consumer Preview x64/Ubuntu 11.04
 
 

Okay, we'll try getting Memtest to run before we address the new dump. Try putting it on a USB and see if you can boot it then.
My System SpecsSystem Spec
14 Apr 2012   #10
Griswel

Win7 64-bit
 
 

Quote   Quote: Originally Posted by JaidynM View Post
Okay, we'll try getting Memtest to run before we address the new dump. Try putting it on a USB and see if you can boot it then.
Ordered a new flashdrive to install the system on, but ran the Windows memory check in the meantime because heck, it takes 8 minutes, why not? Well, the third time I ran it the report came back that there were errors. So I ordered new memory. The Windows report was non-specific, but at this point it's worth it to just replace the memory and hope that solves the problem. I should have it later this week.

Assuming that the new memory solves the memory-related BSODs, is there anything else I ought to do? I think all my drivers are up to date now.
My System SpecsSystem Spec
Reply

 BSODs Unaffiliated with any task




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Task Scheduler - Create Task to Display a Message Reminder
How to Display a Message Reminder in Windows with Task Scheduler This will show you how to create yourself, or another user or group, a message reminder scheduled to display for when and how often you like in Windows 7 or Vista using Task Scheduler. All users on the computer will be able to...
Tutorials
Need help creating a task scheduler task to move files over a network.
Hello everyone, I need to have a task run that will move the contents of a folder from one computer to another over my home LAN. Files get downloaded during the night on one computer and then need to be transfered to another. Usually I am doing this by hand, but then though maybe I could get...
General Discussion
Task scheduler unable to load task status/active tasks at startup.
My task manager is unable to load task status/active tasks at startup. I get the message: "The selected task "{0}" no longer exists. To see the current tasks, click Refresh." When I refresh I get the same message. I checked and found that under Microsoft the problem was in the defrag...
Performance & Maintenance
Seemingly Random BSODs: EVENT ID 41 TASK CATEGORY 63 BugcheckCode 26
Desktop system Specs: CPU: Intel Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 95W Quad MOBO: ASUS P8Z68-V PRO LGA 1155 Intel Z68 w/UEFI BIOS Storage1: Mushkin Enhanced Chronos Deluxe MKNSSDCR120GB-DX 2.5" 120GB SSD (SATA III) Storage2: Western Digital Caviar Black...
BSOD Help and Support
Mutliple Outlook 2003 instance in task tray and task manager
Every now and then I look down at the task tray ...and whoa!!!! about a dozen instances of Outlook. See attached What is causing this? And how do I prevent it??
Microsoft Office
Task Scheduler failing to start task with merged network locations
I have two routers I usually connect to (work and home) and each have wireless access. That means there are essentially 4 network locations I have listed. I have merged each respective network location (wired and wireless) into their own singular network location - "Work" and "Home". I also...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App