Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very frequent BSODs


12 Apr 2012   #21

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Welp, just got a blue screen....

error code 0x0000001E

I had to run Windows_NT6_BSOD application in safe mode, and transferred the files with a flash drive to a different computer but here's the dump files :/

My System SpecsSystem Spec
.

12 Apr 2012   #22

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by xDeathSwitchx View Post
Welp, just got a blue screen....

error code 0x0000001E

I had to run Windows_NT6_BSOD application in safe mode, and transferred the files with a flash drive to a different computer but here's the dump files :/
Sorry Ds

Marvinbus is still installed in the newest (in fact all) crash from April 11.
My System SpecsSystem Spec
12 Apr 2012   #23
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Please go back to my Post 2 re Memtest & Driver Verifier.

Have you actually followed these directions yet?
If so what were the results?

If you have NOT done them, please do so.
My System SpecsSystem Spec
.


12 Apr 2012   #24

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

Sorry Ds

Marvinbus is still installed in the newest (in fact all) crash from April 11.
That's odd, It doesn't appear in driver viewer anymore :/



Quote   Quote: Originally Posted by JMH View Post
Please go back to my Post 2 re Memtest & Driver Verifier.

Have you actually followed these directions yet?
If so what were the results?

If you have NOT done them, please do so.
I'm running Driver Verifier right now for the first time. I ran memtest and it passed but I will run it again.
My System SpecsSystem Spec
12 Apr 2012   #25

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Just crashed with Driver Verifier running. Where do I find the dump files?
My System SpecsSystem Spec
13 Apr 2012   #26

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Nevermind I found em. Here it is.
My System SpecsSystem Spec
13 Apr 2012   #27

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by xDeathSwitchx View Post
Nevermind I found em. Here it is.
Marvin has gone.

Driver verified and related to your USBPORT.SYS.

What USB devices do you have? Powered and un-powered.


Some generic USB help can be found here. USB Driver - General Fix for Problems
My System SpecsSystem Spec
13 Apr 2012   #28

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Marvin has gone.

Driver verified and related to your USBPORT.SYS.

What USB devices do you have? Powered and un-powered.


Some generic USB help can be found here. USB Driver - General Fix for Problems
Razer Lycrosa keyboard and Razer Deathadder Mouse. That's all that I usually have connected. My phone and Zune sometimes when I need to sync them.

EDIT:: I followed the tutorial you linked and now that I think of it. The capture care that had outdated drivers I was using probably was the problem.
My System SpecsSystem Spec
13 Apr 2012   #29

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by xDeathSwitchx View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Marvin has gone.

Driver verified and related to your USBPORT.SYS.

What USB devices do you have? Powered and un-powered.


Some generic USB help can be found here. USB Driver - General Fix for Problems
Razer Lycrosa keyboard and Razer Deathadder Mouse. That's all that I usually have connected. My phone and Zune sometimes when I need to sync them.

EDIT:: I followed the tutorial you linked and now that I think of it. The capture care that had outdated drivers I was using probably was the problem.
Lycosa and Razer are known to cause "issues" on some systems. You should try updating them.
My System SpecsSystem Spec
13 Apr 2012   #30

Microsoft Windows 7 Ultimate 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Lycosa and Razer are known to cause "issues" on some systems. You should try updating them.
I just updated them (:
My System SpecsSystem Spec
Reply

 Very frequent BSODs




Thread Tools



Similar help and support threads for2: Very frequent BSODs
Thread Forum
Solved Frequent BSODs BSOD Help and Support
Frequent BSODs BSOD Help and Support
Very frequent BSODs BSOD Help and Support
Bsods becoming frequent BSOD Help and Support
Frequent BSODs BSOD Help and Support
Frequent BSODs BSOD Help and Support
Frequent BSoDs BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33