Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no login screen/prompt - win7 Pro x64

12 Apr 2012   #1
dgoo

win 7 Pro x64
 
 
no login screen/prompt - win7 Pro x64

hi guys,

I've encountered the issue more than once in the forums but did not come accross an other solution then "do a clean install".

I just received my new Sony Vaio (C-series) with Win 7 Pro x 64 yesterday. Everything worked out of the box.
Today, I did the following :
# remove McAffee
# remove MS Office Starter
# remove Win Life (everything but the media player)

# installed Bullguard Internet Security
# installed FireFox (latest)
# installed Winamp
# installed LibreOffice
# installed PDF-creator

Then, the laptop asked for a reboot... Which I did... And since then... Nothing.
I get to the welcome screen with "Windows 7 Professional" written at the bottom but the login screen/prompt with user picture does not appear (I have waited for more than 30 minutes).

Same thing in Safe Mode... And System Recovery did not notice any issues...

So, do you guys have any idea where this might come from ?
I don't mind doing a clean install... But I'd like to understand what went wrong and where so that I can prevent it in the future...

Thanks in advance for your suggestions !
dgoo


My System SpecsSystem Spec
.
12 Apr 2012   #2
Sub Zero55

windows Home Premium 64 bit
 
 

My System SpecsSystem Spec
12 Apr 2012   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Boot into recovery environment from install dvd or system repair disk
System Recovery Options
now select "system restore"

So go back in time. Problem solved? Tip: do installs/uninstalls one-by-one to see what causes the problem
My System SpecsSystem Spec
.

12 Apr 2012   #4
dgoo

win 7 Pro x64
 
 

Quote   Quote: Originally Posted by Sub Zero55 View Post
thanks... but that does not solve my issue
My System SpecsSystem Spec
12 Apr 2012   #5
Sub Zero55

windows Home Premium 64 bit
 
 

Then start with uninstalling the software that you installed. Either, by System Restore, or one software at a time, reboot to check behavior.

Waterfox may not resolve your issue. I was just making a suggestion. Waterfox, runs much faster than Firefox on a 64 bit system.

This is a good Anti-Virus program.
http://windows.microsoft.com/en-US/w...ity-essentials

Use Windows Firewall

Adobe Reader is free software that lets you open, view, search, digitally sign, verify, and print PDF files.
http://get.adobe.com/reader/

Here's an alternative to LibreOffice.
http://download.cnet.com/OpenOffice-...-10263109.html

Hope this helps!
My System SpecsSystem Spec
12 Apr 2012   #6
dgoo

win 7 Pro x64
 
 

Quote   Quote: Originally Posted by Sub Zero55 View Post
Then start with uninstalling the software that you installed. That is where your problem started, right?
I'd love to...
But as I stated, I can not log into Windows (normal mode or safe mode)
My System SpecsSystem Spec
12 Apr 2012   #7
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by dgoo View Post
..........I don't mind doing a clean install... But I'd like to understand what went wrong and where so that I can prevent it in the future...

Thanks in advance for your suggestions !
dgoo
Did you put off restarting the computer after uninstalling McAfee?
If so, that might be your problem.
My System SpecsSystem Spec
12 Apr 2012   #8
dgoo

win 7 Pro x64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by dgoo View Post
..........I don't mind doing a clean install... But I'd like to understand what went wrong and where so that I can prevent it in the future...

Thanks in advance for your suggestions !
dgoo
Did you put off restarting the computer after uninstalling McAfee?
If so, that might be your problem.
Hi,
as a matter a fact... I did...
I installed Bullguard right afterwards and rebooted...
and it did reboot normally after that...
Could it still have to do with that ?
My System SpecsSystem Spec
12 Apr 2012   #9
UsernameIssues

W7 Pro SP1 64bit
 
 

It was only a guess based on the summary of the events listed on the OP. If you did not put off restarting when prompted (edit: for that whole series of uninstalls and re-installs)... then that is probably not the issue. I'm not sure what to tell you to avoid this from happening again.
My System SpecsSystem Spec
12 Apr 2012   #10
Sub Zero55

windows Home Premium 64 bit
 
 

Reboot the computer. Start taping the F8 key. This will take you to Advanced Boot Options window. Use the down arrow key to select, Last Known Good Configuration. Hit Enter.

This will correct the driver conflict.
My System SpecsSystem Spec
Reply

 no login screen/prompt - win7 Pro x64




Thread Tools




Similar help and support threads
Thread Forum
Win7 keeps going to the login screen when idle for a while
Hi all :) I have Windows 7 Ultimate x64 installed and am having a problem with the machine going to the login screen when the machines is idle for a while. I don't have to set to do that. Sleep and hibernate are both set to Never, and there is no screen saver in use at this time. It is very...
General Discussion
WIN7 login screen just has (Other User) available and I can't login?
Ok this morning I started up my computer and at the login screen the only option I had available to use to login was (Other User)? I normally have (my login) and (guest login). I'm using WIN7 64BIT it's a custom built computer I put together in 2011. I'm using three HD, OS 256GB SSD, FLTSIM 256...
General Discussion
Screen Saver flicker before showing login prompt
This has been an issue with every version of Windows since .. probably Win2k. Maybe earlier. I just never got around to looking for a solution (though at this point, there probably isn't one). Here's what happens: You have enabled password protection on your screensaverThe screensaver goes...
System Security
No login prompt when Win7 boots
Hello everyone. I've spent my entire Sunday scouring the net to find a solution to what happened on my laptop this morning. I opened it up, Windows resumed. I had 3 programs running from the night before (AIM, Skype, and Firefox) all of which started performing slowly and freezing. Eventually I...
BSOD Help and Support
not getting a login prompt for win7 file share on xp laptop.
i have set up a folder for file sharing on my windows 7 Home premium PC so i can access it one my laptop running windows XP Pro. when i try to access the win7 shared folder from XP i don't get a login prompt and can access the folder with Read/Write access. i have win7 set to require a...
Network & Sharing
Win7 boots to blank screen (no login box), startup repair not working
We have a Windows 7 computer, fairly new Acer Inspire laptop. Recently, when it had turned itself off for power reasons, when we entered the login it first said 'not found' and then dropped to a screen that looks like the login background but without the login box. Ctrl+Alt+Delete doesn't work, you...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App