Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Missing %HS..." have tried known methods with no luck--help please?

12 Apr 2012   #1

windows 7 x64
 
 
"Missing %HS..." have tried known methods with no luck--help please?

Hiiii..*siiigh*
I have been trying to fix this for hours, days.
General info, I have Windows 7 64 bit on a Toshiba Satellite laptop.
I have AVG and have determined it to be the cause...I know it was an old AVG update but I picked it up unknowingly from a torrent site, so it's a new problem to me. YaYY.
I can't get into Windows---just the colored bits of light making the Window, then an endless cycling of Windows Repair...No F8 options procur a different result.

I have tried running the AVG Rescue USB following with recommended procedures..I tried scanning, the Utilities/File Manager...renaming first, then going over and deleting practically any and all AVG files I could find in various sda1/2 sdb1/2 drives...

I tried removing my hard drive and connecting it to an external docking thing and opening it up on a different machine, and renaming or deleting files from there..

Then after each have tried Windows Repair, Last Known Good Configuration...

And still, the endless cycle of Windows Repair.

I tried updating AVG from an internet connection I obtained from an ethernet cable, and it seeemed to have done something like confirmedly connect and update, but YET... same same.

I'm not completely tech-knowledgeable but I am fairly clever at resolving problems myself with the aid of the internet and perseverence, but I haven't encounteed this level of stumped and dejectedness over such a stubborn issue before.

I would realllyy sincerely appreciate it if anyone might take the time to walk me through a resolution.

My System SpecsSystem Spec
.

13 Apr 2012   #2

windows 7 home premium 64 bit
 
 

There is no way to know what changes you made to the system.

Perform "System Recovery" to factory state.

Instead of using AVG, I recommend you use:

http://windows.microsoft.com/en-US/w...ity-essentials

And Windows Firewall

Quickdraw
My System SpecsSystem Spec
Reply

 "Missing %HS..." have tried known methods with no luck--help please?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33