Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost both optical drives and system crashing

14 Apr 2012   #1
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 
Lost both optical drives and system crashing

Earlier this week I made 6 copies of a CDR no problems. Yesterday went to update firmware on my m4 SSD via a imaged bootable CDR but then noticed that both my optical drives weren't showing. I'm overclocked using a modest multiplier and slight voltage bump to 4.077 and recently added new 2133 ram which my AMD Phenom II X4 965 3.4 can only use currently 1864. I only list this as general information. Earlier this week a larger MS update downloaded and updated without incident.
Attachment 207205
I was thinking that possibly the MS update somehow caused this and went to investigate a restore back to point but the only restore point the system had was for yesterday and not nearly far enough back I believe to fix this, I didn't try further with this yet. I'm at a loss but hope something will be found in the attached information.
So really two problems:
1) Optical drives are gone.
2) System is randomly restarting but not often.


My System SpecsSystem Spec
.

14 Apr 2012   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Well a good nights sleep and a clear head comes to the rescue. Boot to bios, change to fail safe features and boot, viola optical's are there. Re-boot to bios and change to OC setting and boot with OC setting and optical's showing.
My System SpecsSystem Spec
Reply

 Lost both optical drives and system crashing




Thread Tools





Similar help and support threads
Thread Forum
Have two optical drives but can only see and use one
Just recently finished installing new Gigabyte GA-Z77X-D3H mobo into existing case and new installation of Win 64bit on a new HDD. I have two HDDs - C and D and two CD/DVD optical drives which should be E & F but am only seeing E - that is, only one of the drives (in both Device Manager, Disk...
Hardware & Devices
Had 2.1 detection via Optical out and lost it.
I have an ASUS P6X58D-E MB with Realtek HD Audio connected to a Yamaha receiver in a pass through config via Digital Optical out. I was getting the PCM signal showing LF, RF & Sub icons on the receiver's LCD screen (2.1), and playing the front and sub speakers when the receiver was set to...
Sound & Audio
Win 7 sees 2 optical drives (E: & F:) where there is only one
Hi all, I seem to have an extra drive letter that is NOT actually used, ie' the F: drive letter which is seen as a CD drive, whereas my DVD drive (the only single one) is actually E: Everything is working fine and the drive actually used is E: but I would like to know how to delete this F:...
Hardware & Devices
Cannot access any optical drives
Suddenly have lost access to my two internal drives (Blu Ray writer & DVD/CD) as well as an external USB connected HP dvd writer. Device Manager reports: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Attempts to re-load driver...
Hardware & Devices
ISO CD can't see optical drives
Marvel controller and SATA mode are both set to IDE. The ISO firmware update was burned to two disks using different software - to be certain that they were good, and further verified for integrity. Two optical drives are installed - a DVD RW and a CD RW. Both were tried (with the ISO the...
Installation & Setup
AHCI and optical drives
I am completing a new build PC on a Gigabyte GA-H55MHUD2H board using SATA hdd. For the first time I have bought a SATA (rather than the common, legacy IDE) optical drive by Samsung model SH-S223 22x. I stumbled across a forum post warning against selecting AHCI because lock-ups and BSOD...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App