Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 MBR missing.

20 Apr 2012   #1

Windows 7 Ultimate x64
 
 
Windows 7 MBR missing.

Hello,

I've come to the end of my line, with the knowledge that I have and I can now say that I'm officially stuck and seeking the advice of other people.

So here is what my problem is and what I have done thus far.

Booting into Windows this morning it BSoD'd and rebooted, waiting for it to boot in again, the error "Reboot and select proper device" appeared, seeing this, i put in the Windows 7 dvd and attempted a repair, however, the error "This version of System recovery is not compatible with your version error", so I did a little more digging and went into Diskpart in the command prompt.

Having seen that my primary hdd no was no longer active, I attempted to activate it, then received the "You can only active a MBR error" then using diskpart to delete the old volume and create a new one for a new MBR, I am now stuck, rebooting always brings the error "MBR is missing" and running windows repair does NOT see the installation, I've done many searchs and can not find any other information on this and running bootrec /fixmbr does NOT fix it.

I did see 3 partitions in diskpart on my primary and after the deletion of the volume, only 1 partition appears.

I'm hoping that when I deleted the volume, I didn't wipe all data as I did a quick format and not a full wipe, but now I'm stuck and unsure of what to do now and any advice would be greatly appreciated.

Am I also to think that i have to recreate the old 3 partitions or has all been lost?

I also have not changed any hardware or installed any new appications before the BSoD.

Many thanks in advance

Dan.

My System SpecsSystem Spec
20 Apr 2012   #2

Windows 7 Ultimate x64
 
 

I do believe that i have wiped all data on the primary as the dir command does not list any data...
Doing a nice fresh install.

Some advice would still be grateful though

Dan
My System SpecsSystem Spec
21 Apr 2012   #3

Windows 7 Home Premium 64 Bit
 
 

One of our best installation gurus (if not the best) recently created a tutorial for doing a fresh install. gregrocker put together the tutorial: Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
.


Reply

 Windows 7 MBR missing.





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33