Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs new Win732 on amd/nvidia chipset ck804 w fernandos drivers

12 May 2012   #21
writhziden

Windows 7 Home Premium 64 Bit
 
 

Verifier enabled crashes due to Nero Backup Volume software, a Windows process (could be Windows corruption), hard disk problems (could be data corrupt, Windows corruption, viruses, memory problems), and a corrupted install of CPU-Z.

  • If you are overclocking any hardware, please stop.

  • Run Disk Check with both boxes checked for all HDDs and with Automatically fix file system errors checked for all SSDs. Post back your logs for the checks after finding them using Check Disk (chkdsk) - Read Event Viewer Log.
    For any drives that do not give the message:
    Windows has checked the file system and found no problems
    run disk check again as above. In other words, if it says:
    Windows has made corrections to the file system
    after running the disk check, run the disk check again.

  • Check Windows for corruption. Run SFC /SCANNOW Command - System File Checker up to three times to fix all errors with a restart in between each. Post back if it continues to show errors after a fourth run or if the first run comes back with no integrity violations. Use OPTION THREE of SFC /SCANNOW Command - System File Checker to provide us with the sfcdetails.txt file if errors occur.

  • Download and install Malwarebytes, update it, do not start the free trial, and then run a full scan. Also run a full scan with your antivirus software installed on your system. If you do not have antivirus software installed, see the Good and Free system security combination. for better security steps and scanning tools. Make sure to update the security software before running the full scan.

  • Uninstall CPU-Z through Start Menu -> Control Panel -> Uninstall a program. Install it again after downloading it from CPUID - System & hardware benchmark, monitoring, reporting

  • You mention you already ran memtest86+. How many passes did you run it for?



My System SpecsSystem Spec
.
12 May 2012   #22
zigzag3143

Win 8 Release candidate 8400
 
 

Just a drive by.

Just in passing. You have a 2008 networking driver that should be updated.

Related to nvm62x32.sys NVIDIA Networking Driver from NVIDIA Corporation
My System SpecsSystem Spec
14 May 2012   #23
bam12

Windows 7 hom prem sp1 x32
 
 
may14 tasks

had forgotten how many passes i ran long ago with memtest, so i ran 10 this weekend with zero errors. ran chkdsk twice, the first time it discovered and fixed some empty space allocation and the second time ok (logs attached).

ran scannow a first time and a windows protection prevented the process completing. not sure if you expected that but i ran it again. this time it crashed (see minidump). but maybe because i forgot to retart first. so i did and got the same message the third run. not sure what do do with that.

reinstalled cpuid fine in safe mode (i dont think that caused my probs because i installed it recently to check my psu). also tried to uninstall/reinstall nero 11 (i know you didnt say to) but it wont completely remove. after control panel uninstall i tried safemode and ccleaner uninstaller with no luck. previous versions had a clean uninstallerbut i found none.

malwarebytes ran for about 30 min, scanned approx 102,000 files with no items found when it bsod (26937.dmp zip attchd).

can i reinstall n360 yet to get a virus scan?

waiting to update my nvidia ethernet driver until after all this is fixed. no point adding something new in the mix is there?
My System SpecsSystem Spec
.

14 May 2012   #24
writhziden

Windows 7 Home Premium 64 Bit
 
 

If you cannot get sfc /scannow to run in an Elevated Command Prompt, I would recommend that you Repair Install Windows 7. Steps 1-3 in Clean Reinstall - Factory OEM Windows 7 will help get installation media if needed and backup the system if desired. I usually recommend backing up important data before proceeding with a repair install.
My System SpecsSystem Spec
15 May 2012   #25
bam12

Windows 7 hom prem sp1 x32
 
 

i tried to put my disk in the dvd while in windows and instead of 'run setup.exe' popup i got 'open' so i dis, revealing just a readme txt file that said this disk is an iso. i guess i need to restart with the W7 disk in, but the referred article seems to say repair install only works when run from the w7 desktop. sorry if i am a dummie (not a newbie), but what am i doing wrong here? the disk i was provided is an official looking microsoft disk in plastic case with a white cardboard sleeve.
My System SpecsSystem Spec
15 May 2012   #26
writhziden

Windows 7 Home Premium 64 Bit
 
 

When you get the popup and open the disc as asked, what files do you see besides the readme.txt? Can you post a screenshot?
My System SpecsSystem Spec
15 May 2012   #27
bam12

Windows 7 hom prem sp1 x32
 
 

windows explorer showed one text file containing this sentence: "this disk contains a udf file system and requires an operating system that supports iso 13346 udf file specification." when viewed on my other pc, i do get the intended file list in explorer. so then i d/l the digital river image "x17-58996.iso", burned it to dvd w/nero 11. plugged into dvd and explorer couldnt open it at all. maybe this is a clue that my dvd driver is bad? did that show up in minidumps at all?
My System SpecsSystem Spec
15 May 2012   #28
writhziden

Windows 7 Home Premium 64 Bit
 
 

No, the problem is that you burnt the ISO to disc as a file. You want to double click the ISO and let Windows detect the appropriate program to burn the data contained within the ISO file. An ISO file is kinda like a .zip file, except it is not compressed. It just contains multiple files joined into one file image called ISO. ISO image - Wikipedia, the free encyclopedia
My System SpecsSystem Spec
16 May 2012   #29
bam12

Windows 7 hom prem sp1 x32
 
 

I got the Windows disk to begin repair install using external usb drive. it got through downloading update files and about 20% of copying data then it crashed bsod bad pool header (minidump attached). what can you do if THAT doesnt work?

ps - thanks for teaching me about iso image files, i have never used them before.

edit - keep on trying. the 2nd time it got through until gathering system files and settings - two please waits then crash no bsod or dmp. the 3rd attempt during that same phase it stopped and returned to 1st screen - 'please ensure install sources are accessible and restart install". #4 attempt caused a reboot at the same place no dmp.
My System SpecsSystem Spec
16 May 2012   #30
writhziden

Windows 7 Home Premium 64 Bit
 
 

If the repair install will not work, you will need to do a clean install. Clean Reinstall - Factory OEM Windows 7 is the best source. Some of it will not apply to you, but what does not should be pretty obvious. If you have questions, ask.
My System SpecsSystem Spec
Reply

 BSODs new Win732 on amd/nvidia chipset ck804 w fernandos drivers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSODs - started after fresh Win 7. NVIDIA drivers at fault?
Hey all! So, during Christmas, I received an 850 Pro as a gift. After the upgrade, I installed a fresh copy of WIn 7 ULtimate, as well as all the required drivers. I started experiencing BSODs after I put the computer to sleep or wake it up. It does not happen all the time, but 3 out of 5. Blue...
BSOD Help and Support
AMD Drivers On An Intel Chipset (South Bridge & Chipset Drivers ?)
Hi, I think my chipset is Intel Pentium 4 CPU 2.93GHz and my motherboard is Gigabyte GA-8TRC410M-NF but when using Driver Genius to scan for driver updates it reports back AMD South Bridge Driver (PCI bus) & AMD Chipset Drivers (ATII/O Communications Processor SMBus Controller) need...
Drivers
Why do I have chipset drivers when I don't use an nvidia chipset?
http://img806.imageshack.us/img806/4683/captureor.png I have GTX 460 with 258.96 drivers. I do not have an nVidia chipset. When I went to check the Driver Sweeper files, I found all these chipset files. Why do I have them?
Graphic Cards
nvidia chipset drivers
I'm trying to install updated chipset drivers. I downloaded nForce 680i SLI from the nvidia website. When I run install, it asks me to select what I want to install and gives only 2 choices: nvidia ethernet driver, and nvidia storage driver. Those aren't the chipset drivers, are they?? thanks...
Drivers
Nvidia, Intel fight over chipset licensing
Sparks are flying between Intel and Nvidia right now. A statement from the latter about an Intel court filing popped into our inbox this morning, suggesting that Intel wants to keep Nvidia chipsets out of systems with Core i7 processors—and upcoming derivatives likes Lynnfield and Arrandale. ...
News
nVidia nForce2 Chipset Drivers For Windows 7?
Just wondering if anyone else is using this chipset and what drivers you are using? EDIT: i advise not to try the xp drivers they messed up my install, i am using the ones supplied with win update but im sure something is missing, in my device manager it has a unknown pci device, i don't have...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App