Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs new Win732 on amd/nvidia chipset ck804 w fernandos drivers

16 May 2012   #31
bam12

Windows 7 hom prem sp1 x32
 
 

Well OK I guess but whatever has gone wrong went wrong on a brand new W7 install, so I sure would like to know what that was and why so I just don't end up here at this point again.

I (THINK i have) ruled out various hardware problems. Surely some bad driver or file or compatibility issue must have caused Windows to become corrupted. Won't it return on the new install?


My System SpecsSystem Spec
.
16 May 2012   #32
writhziden

Windows 7 Home Premium 64 Bit
 
 

It depends on what caused the problem. If it was a bad driver or a compatibility issue as you suspect, it will return on a new install. However, to rule out the possibility of bad Windows install media, which can also cause these issues, you should install with the fresh ISO you downloaded.
My System SpecsSystem Spec
17 May 2012   #33
bam12

Windows 7 hom prem sp1 x32
 
 

ok. thanks for your patience, writhziden. i guess we will then see what drivers if any change. i do seem to remember the 1st time having to install some chipset drivers after the install finished (yellow exclamations in device mgr)

new problem: i could not get the dvd burned doubleclicking so i d/l the w7 usb/dvd dowload tool and tried to burn X17-58996.iso onto dvd but it said not a valid iso file. i googled that problem and get way too many various 'solutions'. any advice?
My System SpecsSystem Spec
.

17 May 2012   #34
writhziden

Windows 7 Home Premium 64 Bit
 
 

The most likely reason it would not burn or work as a USB bootable iso is the iso itself is not intact. Try downloading a new one.
My System SpecsSystem Spec
17 May 2012   #35
bam12

Windows 7 hom prem sp1 x32
 
 

me again ... got a fresh d/l, burned and started and windows clean install. everything seemed to be going great but - after i entered a comp/username, setup home network, and set the clock setup got hung up on ' setting up your desktop ' . i waited 10-20 minutes but no circle just frozen. googling this development led me to rebooting into safe mode. it did so fine (briefly showing the setting your desktop screen again). then i attempted to run sfc /scannow from elevated cmd. this process got through 90% verified then stopped , issuing the message 'windows resource protection could not perform'.
ps - i added no drivers and did not allow updates during install. was thinking take one step at a time. also deferred activation.
My System SpecsSystem Spec
17 May 2012   #36
writhziden

Windows 7 Home Premium 64 Bit
 
 

Hmmm... Typically installation problems like you describe are hardware related. The most common hardware to cause such failures are a bad hard drive or a bad memory module. See if you have more success installing with just one memory module in. Then try the other module.


warning   Warning
Before you proceed with the following, answer these two questions: Are you still under warranty? Does your warranty allow you to open up the machine to check hardware? If you are unsure of the answers to these questions, contact your system manufacturer. WARNING: The steps that follow can void your warranty!!!

If you swap any memory components, follow these steps for ESD safety:
  1. Shut down and turn off your computer.
  2. Unplug all power supplies to the computer (AC Power then battery for laptops, AC power for desktops)
  3. Hold down the power button for 30 seconds to close the circuit and ensure all power drains from components.
  4. Make sure you are grounded by using proper grounding techniques, i.e. work on an anti-static workbench, anti-static desk, or an anti-static pad. Hold something metallic while touching it to the anti-static surface, or use an anti-static wristband to attach to the anti-static material while working. If you do not have an anti-static workbench, desk, or pad, you can use your computer tower/case by finding a metal hold in it, such as a drive bay.
Once these steps have been followed, it is safe to remove and replace components within your computer.


If the above still does not yield a successful install,
My System SpecsSystem Spec
17 May 2012   #37
bam12

Windows 7 hom prem sp1 x32
 
 

thanks writh

my hd is the wd caviar so i am running extended test now. i did awhile back but anyway. as for ram i did 10 passes memtestplus sunday. it was fine. have had no gpu issues and bios is seeing the motherboard ok (voltage etc) and the psu is new. only other thing is a n older dvd and cd/rw but i used a usb dvd to install with.

it does seem w7 got installed right is there any logs or something we can check windows 7 with?
My System SpecsSystem Spec
17 May 2012   #38
writhziden

Windows 7 Home Premium 64 Bit
 
 

The reason I recommend checking the RAM through swapping the hardware is Memtest86+ is not the most reliable testing method. It is correct 70% of the time, but that 30% leaves a bit to be desired. It also can require up to 21 passes to be right 70% of the time. Windows stresses the memory in ways that Memtest86+ does not; it was only designed to stress the memory in certain ways, as are most diagnostic programs. A better test, I found, is to swap the RAM itself and test whether one module is good or not that way.

Run a module in one slot, see if the system is stable. If it is, that slot and module are likely good. If not, try a different slot. If all slots fail with the same module, the module may be bad. Test the other module the same way. If all slots and modules give the same results, the problem is likely elsewhere.


You say it seems to have installed okay? Can you now run sfc /scannow? See if you can run it from the install disc itself: SFC /SCANNOW : Run in Command Prompt at Boot
My System SpecsSystem Spec
18 May 2012   #39
bam12

Windows 7 hom prem sp1 x32
 
 

writhziden

i was able to get 100% but it could not repair some corrupt files - are you able to interpret the attached and tell which files are still corrupt? thanks

edit - i am letting it run updates now
My System SpecsSystem Spec
18 May 2012   #40
writhziden

Windows 7 Home Premium 64 Bit
 
 

imageres.dll
Code:
c:\Windows>dir /a /s imageres.dll
 Volume in drive C has no label.
 Volume Serial Number is 505A-66A7

 Directory of c:\Windows\System32

07/13/2009  07:28 PM        20,268,032 imageres.dll
               1 File(s)     20,268,032 bytes
PEAuth.sys
Code:
c:\Windows>dir /a /s PEAuth.sys
 Volume in drive C has no label.
 Volume Serial Number is 505A-66A7

 Directory of c:\Windows\System32\drivers

07/13/2009  07:01 PM           651,264 PEAuth.sys
               1 File(s)        651,264 bytes
InstallCommon.sql
Code:
c:\Windows>dir /a /s InstallCommon.sql
 Volume in drive C has no label.
 Volume Serial Number is 505A-66A7

 Directory of c:\Windows\winsxs\amd64_netfx-aspnet_common_sql_b03f5f7f11d50a3a_6
.1.7600.16385_none_9b5d3c5138868587

06/10/2009  02:39 PM            24,603 InstallCommon.sql
               1 File(s)         24,603 bytes

 Directory of c:\Windows\winsxs\x86_netfx-aspnet_common_sql_b03f5f7f11d50a3a_6.1
.7600.16385_none_e30a73284d02ae8d

06/10/2009  03:22 PM            24,603 InstallCommon.sql
               1 File(s)         24,603 bytes
See OPTION THREE and the tip within for how to manually replace these files: SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 BSODs new Win732 on amd/nvidia chipset ck804 w fernandos drivers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSODs - started after fresh Win 7. NVIDIA drivers at fault?
Hey all! So, during Christmas, I received an 850 Pro as a gift. After the upgrade, I installed a fresh copy of WIn 7 ULtimate, as well as all the required drivers. I started experiencing BSODs after I put the computer to sleep or wake it up. It does not happen all the time, but 3 out of 5. Blue...
BSOD Help and Support
AMD Drivers On An Intel Chipset (South Bridge & Chipset Drivers ?)
Hi, I think my chipset is Intel Pentium 4 CPU 2.93GHz and my motherboard is Gigabyte GA-8TRC410M-NF but when using Driver Genius to scan for driver updates it reports back AMD South Bridge Driver (PCI bus) & AMD Chipset Drivers (ATII/O Communications Processor SMBus Controller) need...
Drivers
Why do I have chipset drivers when I don't use an nvidia chipset?
http://img806.imageshack.us/img806/4683/captureor.png I have GTX 460 with 258.96 drivers. I do not have an nVidia chipset. When I went to check the Driver Sweeper files, I found all these chipset files. Why do I have them?
Graphic Cards
nvidia chipset drivers
I'm trying to install updated chipset drivers. I downloaded nForce 680i SLI from the nvidia website. When I run install, it asks me to select what I want to install and gives only 2 choices: nvidia ethernet driver, and nvidia storage driver. Those aren't the chipset drivers, are they?? thanks...
Drivers
Nvidia, Intel fight over chipset licensing
Sparks are flying between Intel and Nvidia right now. A statement from the latter about an Intel court filing popped into our inbox this morning, suggesting that Intel wants to keep Nvidia chipsets out of systems with Core i7 processors—and upcoming derivatives likes Lynnfield and Arrandale. ...
News
nVidia nForce2 Chipset Drivers For Windows 7?
Just wondering if anyone else is using this chipset and what drivers you are using? EDIT: i advise not to try the xp drivers they messed up my install, i am using the ones supplied with win update but im sure something is missing, in my device manager it has a unknown pci device, i don't have...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App