Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen with cursor insolvent


23 Apr 2012   #1

Windows 7 home 64
 
 
Black screen with cursor insolvent

So I've read through what seems like 100s of threads about the black screen with cursor. No task manager access, same problem in safe mode and even repair mode. I have not been able to fix this and I need it fixed desperately.

This is an Asus notebook running 7 Home, 64 bit.
2 days ago I reformatted and restored the pc using the discs I made. Everything went great. I took out the HD and plugged it directly into my desktop to transfer all my files back onto it. Got everything done except music. Put the HD back in the note book and used it for 2 days. Worked fine. Took the HD back out and plugged it into my desktop again. Transferred 25gb of music into the my music folder. Put the HD back in the notebook. It started up but wouldn't open iTunes. I thought maybe I should restart it. So I restarted it and it went crazy going through what seemed like every file on the machine. Invalid security id, deleting security id, replacing security id, and so on. I left it alone for a good hour or 2. Can back to the black screen with while cursor no matter what I do. I need this computer for work. PLEASE HELP!!

Thank you.


My System SpecsSystem Spec
.

23 Apr 2012   #2

Windows 7 home 64
 
 

Oops. The title is supposed to say UNSOLVED. Stupid iPhone autocorrect.
My System SpecsSystem Spec
23 Apr 2012   #3

Windows 7 home 64
 
 

Over 200 views and no help? Really? Anyone that has any info. Please.
My System SpecsSystem Spec
.


23 Apr 2012   #4

Windows 7 home 64
 
 

Somebody please help me. I believe this is a permissions issue since the last thing it was doing was changing security after restart. I'm trying to use ICACLS c:\windows\system32 /reset /T /C /L /Q To reset all the permissions in the system folder but I keep getting access denied and failed to process. I tried takeown /F c:\windows\system32 and it says success for that folder but then I try ICACLS again and it still is access denied.... Ugh so frustrated right now.
My System SpecsSystem Spec
24 Apr 2012   #5

Windows 7 Home Premium 64 Bit
 
 

You may have better luck editing permissions in the System Recovery Options after signing in with your administrative user.

To get to those options, use the Advanced Boot Options to select Repair Your Computer. Then run a command prompt and run icacls.
Code:
icacls %SystemRoot%\system32 /t /c /q /grant TrustedInstaller:(F)
icacls %SystemRoot%\system32 /t /c /q /grant SYSTEM:(M)
icacls %SystemRoot%\system32 /t /c /q /grant SYSTEM:(F)
icacls %SystemRoot%\system32 /t /c /q /grant Administrators:(M)
icacls %SystemRoot%\system32 /t /c /q /grant Administrators:(F)
icacls %SystemRoot%\system32 /t /c /q /grant Users:(RX)
icacls %SystemRoot%\system32 /t /c /q /grant Users:(GR,GE)
icacls %SystemRoot%\system32 /t /c /q /grant "CREATOR OWNER":(F)
where %SystemRoot% may need to be replaced by the path to your Windows folder. Note: This will not be X:\Windows and may be C:\Windows, D:\Windows, E:\Windows, etc. depending on how your system is partitioned. Change to each letter and run the dir command. i.e.
Code:
C:
dir
D:
dir
E:
dir
etc. until you find the Windows directory with System32 inside.
My System SpecsSystem Spec
Reply

 Black screen with cursor insolvent




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33