Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bitlocker drive encryption on a raid 0 partition, crashes windows.


28 Apr 2012   #1

Windows 7
 
 
Bitlocker drive encryption on a raid 0 partition, crashes windows.

Hello,

I've got 2x1TB partition using raid 0 on C: drive which I recently shrunk a little to make a 10GB partition to put "secure" items into. When I try to enable bitlocker encryption on the partition, it gets part of the way through and then my computer dies horribly. It's not a BSOD, the screen is black and windows tells me it can't find its loader.

I reboot a few times and everything is back to normal. Delete the partition, re-create it, format it and try again, same thing.

Bitlocker works ok on my USB keys.

Can anyone give me a clue? I'm wondering if it's the bios throwing a hissy-fit, rather than windows!


My System SpecsSystem Spec
.

28 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi Robinson,

Is this a software-based RAID? BITLOCKER is not supported on software-based RAID systems:

BitLocker Drive Encryption in Windows 7: Frequently Asked Questions

For hardware-based RAID systems, whilst all the Microsoft documentation says that it is supported, many people seem to have no success with it - possibly issues with the controller. Some people report success if adding a 3rd drive apparently:

https://social.technet.microsoft.com...-a1fc3a0e042f/

Regards,
Golden
My System SpecsSystem Spec
28 Apr 2012   #3

Windows 7
 
 

Hi. Thanks for the reply. My MB has a raid controller, so I don't think it's software. I set it up a while back on the bios screen.
My System SpecsSystem Spec
.


06 May 2012   #4

Windows 7 Home Premium 64 Bit
 
 

Do you have the appropriate drivers installed for the RAID configuration? Are they up to date from your motherboard support site/vendor support site?
My System SpecsSystem Spec
Reply

 Bitlocker drive encryption on a raid 0 partition, crashes windows.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33