Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Select Proper Boot Device" now "NTLDR is missing"

05 May 2012   #1
TrellSFCA

Windows 7 32bit
 
 
"Select Proper Boot Device" now "NTLDR is missing"

Computer Specs:
CPU: I5-2400
MB: Asus Pz868
Ram: Corsair 8GB Vengeance LP
Using on board VIdeo For now
Maxtor HD Sata
WD Raptor Sata
HP Lightscribe DVD-r Drive Sata

Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select proper boot device, and now it states ntldr is missing. From what I have been reading it seems as if my partition with my windows 7 install is not set active. I do not have my windows 7 DVD only my old vista DVD. I tried to boot into it to make use of CMD and attempt to make my partition active but I was unsuccessful to even get into CMD. I went into bios and forced booted from the drive with the OS and still same error, also I attempted to disable the other sata and run the computer again with no success also. Look forward to hearing from someone soon. I will be sitting by my laptop all night until this computer gets running.


My System SpecsSystem Spec
.

05 May 2012   #2
TrellSFCA

Windows 7 32bit
 
 

Finally Got to command prompt but it shows my current drive listed as x: dunno if this will be relevant and helpful to anyone.
My System SpecsSystem Spec
05 May 2012   #3
yowanvista

Windows 8.1 Pro x64
 
 

From the command prompt type "bootrec.exe /fixmbr'' or ''bootrec.exe /RebuildBcd", that shall fix the master boot record.
My System SpecsSystem Spec
.


05 May 2012   #4
TrellSFCA

Windows 7 32bit
 
 

Tried Both Commands and still gave me NLTDR is missing. When I finally get to cmd, it lists my current drive as x:\sources. It also does not list any drive showing the partitions when in system recovery options. Also Forgot to mention I am using a vista install cd for all of this. I lost my windows 7 but heard vista with sp1 works.

Recap: ran both commands like you have them listed in x:\sources it said it succeeded but still gave NLTDR missing error. Startup repair returns this info

system disk = \devce\harddisk0
windows directory= autochk run = 0
number of root causes = 1

Name Check for Update
Result: Completed Successfully. Error Code = 0 x 0
time taken = 31ms

system disk test
completed successfully, error Code = 0x0
time taken = 16ms

Disk Failure Diagnoses
Result: Completed successfully Error Code 0x0
Time Taken: 78ms

Root Cause Found
Boot Manager is missing or corrupt
Repair action File Repair
Result: failed. Error Code = 0x15
Time Taken = 0ms

Will Check back tomorrow so if any help listed tonight dont expect a response tired after a long night of work. I appreciate all help.
My System SpecsSystem Spec
05 May 2012   #5
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

My System SpecsSystem Spec
05 May 2012   #6
TrellSFCA

Windows 7 32bit
 
 

problem solved. Wrong HDD i was using my old ide hdd as main drive so i installed vista on this drive and checked the hdd and realized it was the wrong hdd. thx for all the help
My System SpecsSystem Spec
Reply

 "Select Proper Boot Device" now "NTLDR is missing"




Thread Tools





Similar help and support threads
Thread Forum
"Reboot and Select proper Boot device" with only 1 data drive
Hello, So a while ago my computer crashed and I wasn't sure what it was so I tried many things because I wasn't getting any BIOS beeps so I thought it was the motherboard but long story short it's the graphics card, so I've replaced that with my old one for now. But since I took out so many...
Installation & Setup
Getting "reboot and select proper boot device" error on startup
Hello, Ive recently been getting this message and I cant seem to solve it. I read a few topics and solutions, but I can't seem to grasp it. I am rather greatly unfamiliar with pc tech know how. I tried putting the OS disk and restart, but I get the same error, and I dont know how to reinstall...
Installation & Setup
"Reboot and Select Proper Boot Device," etc. Error - Just Sometimes
Hi, guys. A short while ago I posted about my 750 GB WD HDD that was giving me a Bootmgr is Missing error. Well, I don't get that error now after using KillDisk to wipe the drive clean, but after reinstalling Windows 7 and all my programs today, I got the infamous "Reboot and Select Proper Boot...
Installation & Setup
When left alone..."Reboot and select proper boot device or Insert..."
When left alone..."Reboot and select proper boot device or Insert boot media in selected boot device and press a key" I have a new(ish) cpu that I bought last Christmas, it works great and it has not crashed on me whenever I am using it. However, when I leave it on overnight (usually when it is...
BSOD Help and Support
Booting Issue: "Reboot and Select proper Boot device"
I haven't been on my computer for a week, I was away from home and once I turned it on i get some message saying, Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key. This happens every time I turn on the PC. I don't get to the Windows login screen...
BSOD Help and Support
Booting from DVD issue, "Reboot and select proper boot device".
Hi! I just burned a copy of the Windows 8 Developer Preview onto a DVD. I have created a partition for the new OS (because I don't want to install over Windows 7). When Windows 7 is running and I pop in the DVD, the computer directly recognizes it as a runnable program. I'm also able to install...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App